Форум русскоязычного сообщества Ubuntu


Автор Тема: При обработке следующих пакетов произошли ошибки: libnma0:amd64 network-manage  (Прочитано 1965 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mukhumaev

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
после обновления выводится следующее сообщение:
dpkg: ошибка при обработке пакета libnma0:amd64 (--configure):
 пакет абсолютно неработоспособен; перед настройкой его
 следует переустановить
dpkg: зависимости пакетов не позволяют настроить пакет network-manager-gnome:
 network-manager-gnome зависит от libnma0 (= 1.2.6-0ubuntu0.16.04.2), однако:
  Пакет libnma0:amd64 пока не настроен.

dpkg: ошибка при обработке пакета network-manager-gnome (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так как сообщение об ошибке указывает на повторную ошибку от предыдущего отказа.
                           При обработке следующих пакетов произошли ошибки:
 libnma0:amd64
 network-manager-gnome
E: Sub-process /usr/bin/dpkg returned an error code (1)

как исправить?

Gnome Ubuntu 16.04.2 LTS 64-бит

Оффлайн miarle

  • Участник
  • *
  • Сообщений: 205
  • Ubuntu 18.04 + i3 window manager
    • Просмотр профиля

sudo apt-get install -fsudo dpkg --configure -a
CPU: 8 core AMD FX-8300 Eight-Core
RAM: Kingston DDR3-1600 8192MB PC3-12800
GPU: NVIDIA GP107 [GeForce GTX 1050]

Оффлайн symon.2014

  • Забанен
  • Старожил
  • *
  • Сообщений: 1225
  • Ковырятель страны OS.
    • Просмотр профиля
mukhumaev, Не могли ли вы обьяснить, после каких действий появилась необходимость в network-manager-gnome и что у вас за система.

Оффлайн mukhumaev

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля

sudo apt-get install -fsudo dpkg --configure -a

не помогло. Вот результат

fox@gnome:~$ sudo apt-get install -f
[sudo] пароль для fox:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  bbswitch-dkms dkms gcc-5-base:i386 lib32gcc1 libbonobo2-0 libbonobo2-common
  libbonoboui2-0 libbonoboui2-common libbsd0:i386 libc6-i386
  libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386
  libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexpat1:i386
  libffi6:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386
  libgnome-2-0 libgnome2-0 libgnome2-bin libgnome2-common libgnomecanvas2-0
  libgnomecanvas2-common libgnomeui-0 libgnomeui-common libgnomevfs2-0
  libgnomevfs2-common libidl-2-0 libkeybinder0 libllvm3.8:i386 liborbit-2-0
  liborbit2 libpciaccess0:i386 libstdc++6:i386 libtxc-dxtn-s2tc0:i386
  libvte-common libvte9 libx11-6:i386 libx11-xcb1:i386 libxau6:i386
  libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386
  libxcb-sync1:i386 libxcb1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386
  libxfixes3:i386 libxinerama1:i386 libxshmfence1:i386 libxxf86vm1:i386
  nvidia-prime python-dbus python-gconf python-gnome2 python-keybinder
  python-notify python-pyorbit python-vte
Для их удаления используйте «sudo apt autoremove».
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
не установлено до конца или удалено 2 пакетов.
Необходимо скачать 0 B/66,5 kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 0 B.
dpkg: ошибка при обработке пакета libnma0:amd64 (--configure):
 пакет абсолютно неработоспособен; перед настройкой его
 следует переустановить
dpkg: зависимости пакетов не позволяют настроить пакет network-manager-gnome:
 network-manager-gnome зависит от libnma0 (= 1.2.6-0ubuntu0.16.04.2), однако:
  Пакет libnma0:amd64 пока не настроен.

dpkg: ошибка при обработке пакета network-manager-gnome (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так как сообщение об ошибке указывает на повторную ошибку от предыдущего отказа.
                           При обработке следующих пакетов произошли ошибки:
 libnma0:amd64
 network-manager-gnome
E: Sub-process /usr/bin/dpkg returned an error code (1)
fox@gnome:~$ sudo dpkg --configure -a
dpkg: ошибка при обработке пакета libnma0:amd64 (--configure):
 пакет абсолютно неработоспособен; перед настройкой его
 следует переустановить
dpkg: зависимости пакетов не позволяют настроить пакет network-manager-gnome:
 network-manager-gnome зависит от libnma0 (= 1.2.6-0ubuntu0.16.04.2), однако:
  Пакет libnma0:amd64 пока не настроен.

dpkg: ошибка при обработке пакета network-manager-gnome (--configure):
 проблемы зависимостей — оставляем не настроенным
При обработке следующих пакетов произошли ошибки:
 libnma0:amd64
 network-manager-gnome
fox@gnome:~$


Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1936
    • Просмотр профиля
mukhumaev, переустановите пакет
sudo apt install --reinstall libnma0если не переустановит, тогда удалить

Оффлайн miarle

  • Участник
  • *
  • Сообщений: 205
  • Ubuntu 18.04 + i3 window manager
    • Просмотр профиля
mukhumaev, После каких действий появилась данная ошибка?
CPU: 8 core AMD FX-8300 Eight-Core
RAM: Kingston DDR3-1600 8192MB PC3-12800
GPU: NVIDIA GP107 [GeForce GTX 1050]

Оффлайн mukhumaev

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
mukhumaev, Не могли ли вы обьяснить, после каких действий появилась необходимость в network-manager-gnome и что у вас за система.

после установки системы Gnome Ubuntu 16.04.2 LTS 64-бит вышло окошко с предложением обновиться. В процессе обновления он завис. Перезагрузив вышло сообщение о том что произошла некая ошибка (уже не помню) и с тех пор в терминале при установке программ выскакивает данная ошибка


ram 16 гб
cpu Intel® Core™ i7-6700K CPU @ 4.00GHz × 8
gpu GeForce GTX 1060 6GB/PCIe/SSE2
rom 1tb
os Gnome Ubuntu 16.04.2 LTS 64-бит

Пользователь добавил сообщение 12 Март 2017, 17:50:00:
mukhumaev, переустановите пакет
sudo apt install --reinstall libnma0если не переустановит, тогда удалить


Спасибо, проблема пропала!
« Последнее редактирование: 12 Март 2017, 17:50:00 от mukhumaev »

 

Страница сгенерирована за 0.159 секунд. Запросов: 22.