Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Ubuntu рядом с Windows ошибка при открытии жесткого диска !  (Прочитано 611 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Mig492

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
  Добрый день!

 Проблема в следующем. Стоит ubuntu 16.04 рядом с windows. Захожу в наутлус и там отображаются жеские диски windows. Я их открывал и копировал что мне нужно на них или с них, ни каких проблем ну было. Сегодня включил компьютер и хотел перекинуть книжку с диска windows на ubuntu, при попытки открыть диск windows (ntfs) выдает следующую ошибку:

Не удалось получить доступ к томам
Error mounting /dev/sda4 at /media/dima/16725FF6725FD8D7: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda4" "/media/dima/16725FF6725FD8D7"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda4': Операция не позволена
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.



Это возможно исправить чтоб как раньше пользоваться с ubuntu диском windows ?

Оффлайн Torgalak

  • Любитель
  • *
  • Сообщений: 99
  • Gnome Ubuntu 16.04 LTS
    • Просмотр профиля
Выключи Windows, она у тебя в гибридном режиме выключилась. Её нужно полностью выключить и тогда не будет проблем с монтированием разделов.

Оффлайн Mig492

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
 Как понять выключена в гибридном режиме ? И как ее выключить полностью ?
Выключаю как обычно, Пуск, завершение работы.

Оффлайн ecc83

  • Старожил
  • *
  • Сообщений: 2084
  • Lubuntu 16.04 LTS
    • Просмотр профиля
Mig492, читать сообщения об ошибках на экране:

Цитировать
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

Много думать.


И как ее выключить полностью ?

Войдите в Windows, откройте терминал от имени администратора и выполните команду:

powercfg -h off

Оффлайн Mig492

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
  Спасибо помогло командой powercfg -h off
  Единственное щас не понимаю почему именно так. В командной строке прописывал powercfg/? , на это мне выдало что включение выключение гибернации производится командой powercfg/hibernate или powercfg/h
 
  Спасибо большое за помощь. Если не сложно ответьте еще на 1 вопрос, как включается гибернация если я ее не запускал, а компьютер выключал как всегда.

Оффлайн ecc83

  • Старожил
  • *
  • Сообщений: 2084
  • Lubuntu 16.04 LTS
    • Просмотр профиля
как включается гибернация если я ее не запускал, а компьютер выключал как всегда.

Вопросы касающиеся настройки Windows, нужно задавать на соответствующих форумах.
А гибернация там включена по умолчанию при установке системы.

Оффлайн Torgalak

  • Любитель
  • *
  • Сообщений: 99
  • Gnome Ubuntu 16.04 LTS
    • Просмотр профиля
Mig492, Можно проще выключать виндозу, старт-выключить-shift+клик по завершение работы. тогда виндоза выключается не в гибридном режиме.
Гибридный режим в настройках питания выставляется.
А вообще эту инфу выдаст я думаю любой поиск. Это не секретные секреты из портков Била.

 

Страница сгенерирована за 0.247 секунд. Запросов: 22.