Форум русскоязычного сообщества Ubuntu


Автор Тема: Помогите настроить тв тюнер Aver Go 007 FM plus  (Прочитано 2022 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн unreal

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Приветствую всех убунтистов  ;D
Дело в том что я немогу настроить для работы тв тюнер Aver Go 007 FM plus (сижу на Ubuntu 8.04), и это учитывая то что пересмотрел не один форум в поиске ответа.

ответ на lspci:
05:07.0 Multimedia controller: Philips Semiconductors SAA7133/SAA7135 Video Broadcast Decoder (rev d0)

Оффлайн Shefango

  • Старожил
  • *
  • Сообщений: 1120
  • "Нет ни Зла, ни Добра. Только Целесообразность"
    • Просмотр профиля
Re: Помогите настроить тв тюнер Aver Go 007 FM plus
« Ответ #1 : 03 Июнь 2008, 00:46:49 »
Уже хорошо. А теперь пожалуйста в студию выводы dmesg и dmesg | grep saa  :) А ещё в поиске по форуму надо забить saa7134 (чип более распространённый, но метода его поднятия почти универсальна для saa713x).
« Последнее редактирование: 03 Июнь 2008, 00:49:42 от Shefango »
Ubuntu MATE@G2120/ASRock H61M-DGS/2x2Gb RAM/500Gb,1Tb,1Tb SATA/GF GTХ650/ext4
Runtu XFCE-14.04@Dell Inspirion 3542

Оффлайн unreal

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Помогите настроить тв тюнер Aver Go 007 FM plus
« Ответ #2 : 03 Июнь 2008, 10:48:25 »
$dmesg
[   22.982162] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[   23.071999] NET: Registered protocol family 8
[   23.072001] NET: Registered protocol family 20
[   23.072072] AppArmor: AppArmor Filesystem Enabled
[   23.075986] Time: tsc clocksource has been installed.
[   23.084020] system 00:01: ioport range 0x4000-0x407f has been reserved
[   23.084024] system 00:01: ioport range 0x4080-0x40ff has been reserved
[   23.084028] system 00:01: ioport range 0x4400-0x447f has been reserved
[   23.084031] system 00:01: ioport range 0x4480-0x44ff has been reserved
[   23.084035] system 00:01: ioport range 0x4800-0x487f has been reserved
[   23.084038] system 00:01: ioport range 0x4880-0x48ff has been reserved
[   23.084046] system 00:02: ioport range 0x4d0-0x4d1 has been reserved
[   23.084049] system 00:02: ioport range 0x800-0x87f has been reserved
[   23.084053] system 00:02: ioport range 0x290-0x297 has been reserved
[   23.084067] system 00:0e: iomem range 0xe0000000-0xefffffff could not be reserved
[   23.084074] system 00:0f: iomem range 0xf0000-0xf3fff could not be reserved
[   23.084078] system 00:0f: iomem range 0xf4000-0xf7fff could not be reserved
[   23.084081] system 00:0f: iomem range 0xf8000-0xfbfff could not be reserved
[   23.084085] system 00:0f: iomem range 0xfc000-0xfffff could not be reserved
[   23.084089] system 00:0f: iomem range 0x2fff0000-0x2fffffff could not be reserved
[   23.084093] system 00:0f: iomem range 0xffff0000-0xffffffff could not be reserved
[   23.084096] system 00:0f: iomem range 0x0-0x9ffff could not be reserved
[   23.084100] system 00:0f: iomem range 0x100000-0x2ffeffff could not be reserved
[   23.084104] system 00:0f: iomem range 0xfec00000-0xfec00fff could not be reserved
[   23.084107] system 00:0f: iomem range 0xfee00000-0xfeefffff could not be reserved
[   23.084111] system 00:0f: iomem range 0xfefff000-0xfeffffff could not be reserved
[   23.084115] system 00:0f: iomem range 0xfff80000-0xfff80fff has been reserved
[   23.114540] PCI: Bridge: 0000:00:09.0
[   23.114543]   IO window: a000-afff
[   23.114547]   MEM window: da000000-dbffffff
[   23.114550]   PREFETCH window: disabled.
[   23.114553] PCI: Bridge: 0000:00:0b.0
[   23.114555]   IO window: disabled.
[   23.114558]   MEM window: disabled.
[   23.114560]   PREFETCH window: disabled.
[   23.114564] PCI: Bridge: 0000:00:0c.0
[   23.114565]   IO window: disabled.
[   23.114568]   MEM window: disabled.
[   23.114571]   PREFETCH window: disabled.
[   23.114574] PCI: Bridge: 0000:00:0d.0
[   23.114575]   IO window: disabled.
[   23.114578]   MEM window: disabled.
[   23.114581]   PREFETCH window: disabled.
[   23.114585] PCI: Bridge: 0000:00:0e.0
[   23.114587]   IO window: 9000-9fff
[   23.114591]   MEM window: d8000000-d9ffffff
[   23.114594]   PREFETCH window: d0000000-d7ffffff
[   23.114602] PCI: Setting latency timer of device 0000:00:09.0 to 64
[   23.114615] PCI: Setting latency timer of device 0000:00:0b.0 to 64
[   23.114623] PCI: Setting latency timer of device 0000:00:0c.0 to 64
[   23.114631] PCI: Setting latency timer of device 0000:00:0d.0 to 64
[   23.114638] PCI: Setting latency timer of device 0000:00:0e.0 to 64
[   23.114651] NET: Registered protocol family 2
[   23.152010] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[   23.152371] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[   23.153591] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[   23.154206] TCP: Hash tables configured (established 131072 bind 65536)
[   23.154210] TCP reno registered
[   23.164071] checking if image is initramfs... it is
[   23.615520] Switched to high resolution mode on CPU 0
[   23.988384] Freeing initrd memory: 7286k freed
[   23.989053] audit: initializing netlink socket (disabled)
[   23.989068] audit(1212440328.716:1): initialized
[   23.991163] VFS: Disk quotas dquot_6.5.1
[   23.991245] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   23.991413] io scheduler noop registered
[   23.991416] io scheduler anticipatory registered
[   23.991418] io scheduler deadline registered
[   23.991430] io scheduler cfq registered (default)
[   24.007110] PCI: Found disabled HT MSI Mapping on 0000:00:0b.0
[   24.007118] PCI: Found enabled HT MSI Mapping on 0000:00:00.0
[   24.007125] PCI: Found disabled HT MSI Mapping on 0000:00:0c.0
[   24.007134] PCI: Found enabled HT MSI Mapping on 0000:00:00.0
[   24.007141] PCI: Found disabled HT MSI Mapping on 0000:00:0d.0
[   24.007149] PCI: Found enabled HT MSI Mapping on 0000:00:00.0
[   24.007156] PCI: Found disabled HT MSI Mapping on 0000:00:0e.0
[   24.007164] PCI: Found enabled HT MSI Mapping on 0000:00:00.0
[   24.007174] Boot video device is 0000:01:00.0
[   24.007294] PCI: Setting latency timer of device 0000:00:0b.0 to 64
[   24.007319] assign_interrupt_mode Found MSI capability
[   24.007341] Allocate Port Service[0000:00:0b.0:pcie00]
[   24.007411] PCI: Setting latency timer of device 0000:00:0c.0 to 64
[   24.007434] assign_interrupt_mode Found MSI capability
[   24.007451] Allocate Port Service[0000:00:0c.0:pcie00]
[   24.007516] PCI: Setting latency timer of device 0000:00:0d.0 to 64
[   24.007538] assign_interrupt_mode Found MSI capability
[   24.007555] Allocate Port Service[0000:00:0d.0:pcie00]
[   24.007624] PCI: Setting latency timer of device 0000:00:0e.0 to 64
[   24.007646] assign_interrupt_mode Found MSI capability
[   24.007661] Allocate Port Service[0000:00:0e.0:pcie00]
[   24.007888] isapnp: Scanning for PnP cards...
[   24.360401] isapnp: No Plug & Play device found
[   24.392544] Real Time Clock Driver v1.12ac
[   24.392663] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   24.392779] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   24.393413] 00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   24.394261] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[   24.394339] input: Macintosh mouse button emulation as /devices/virtual/input/input0
[   24.394452] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[   24.397249] serio: i8042 KBD port at 0x60,0x64 irq 1
[   24.397254] serio: i8042 AUX port at 0x60,0x64 irq 12
[   24.398980] mice: PS/2 mouse device common for all mice
[   24.399111] EISA: Probing bus 0 at eisa.0
[   24.399125] Cannot allocate resource for EISA slot 4
[   24.399139] EISA: Detected 0 cards.
[   24.399142] cpuidle: using governor ladder
[   24.399145] cpuidle: using governor menu
[   24.399246] NET: Registered protocol family 1
[   24.399276] Using IPI No-Shortcut mode
[   24.399310] registered taskstats version 1
[   24.399445]   Magic number: 12:712:1002
[   24.399455]   hash matches device ttye1
[   24.399594]   hash matches device 00:04
[   24.399622] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[   24.399625] EDD information not available.
[   24.399898] Freeing unused kernel memory: 368k freed
[   24.426743] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
[   25.676104] fuse init (API version 7.9)
[   25.693704] ACPI: Fan [FAN] (on)
[   25.701361] ACPI: Processor [CPU0] (supports 8 throttling states)
[   25.703276] ACPI: Thermal Zone [THRM] (40 C)
[   26.843162] usbcore: registered new interface driver usbfs
[   26.843190] usbcore: registered new interface driver hub
[   26.855247] usbcore: registered new device driver usb
[   26.882180] SCSI subsystem initialized
[   26.888419] ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
[   26.888879] ACPI: PCI Interrupt Link [APCF] enabled at IRQ 23
[   26.888888] ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [APCF] -> GSI 23 (level, low) -> IRQ 16
[   26.888902] PCI: Setting latency timer of device 0000:00:02.0 to 64
[   26.888905] ohci_hcd 0000:00:02.0: OHCI Host Controller
[   26.889167] ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 1
[   26.889184] ohci_hcd 0000:00:02.0: irq 16, io mem 0xdc004000
[   26.946466] usb usb1: configuration #1 chosen from 1 choice
[   26.946498] hub 1-0:1.0: USB hub found
[   26.946507] hub 1-0:1.0: 10 ports detected
[   26.952936] libata version 3.00 loaded.
[   26.980359] 8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)
[   27.048896] ACPI: PCI Interrupt Link [APCL] enabled at IRQ 22
[   27.048906] ACPI: PCI Interrupt 0000:00:02.1 -> Link [APCL] -> GSI 22 (level, low) -> IRQ 17
[   27.048918] PCI: Setting latency timer of device 0000:00:02.1 to 64
[   27.048922] ehci_hcd 0000:00:02.1: EHCI Host Controller
[   27.048956] ehci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 2
[   27.048989] ehci_hcd 0000:00:02.1: debug port 1
[   27.048994] PCI: cache line size of 64 is not supported by device 0000:00:02.1
[   27.049004] ehci_hcd 0000:00:02.1: irq 17, io mem 0xdc005000
[   27.060208] ehci_hcd 0000:00:02.1: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[   27.060359] usb usb2: configuration #1 chosen from 1 choice
[   27.060386] hub 2-0:1.0: USB hub found
[   27.060397] hub 2-0:1.0: 10 ports detected
[   27.164336] forcedeth: Reverse Engineered nForce ethernet driver. Version 0.61.
[   27.164774] ACPI: PCI Interrupt Link [APCH] enabled at IRQ 21
[   27.164782] ACPI: PCI Interrupt 0000:00:0a.0[A] -> Link [APCH] -> GSI 21 (level, low) -> IRQ 18
[   27.164789] PCI: Setting latency timer of device 0000:00:0a.0 to 64
[   27.264095] Floppy drive(s): fd0 is 1.44M
[   27.283887] FDC 0 is a post-1991 82077
[   27.684074] forcedeth 0000:00:0a.0: ifname eth0, PHY OUI 0x5043 @ 15, addr 00:15:f2:18:04:66
[   27.684081] forcedeth 0000:00:0a.0: highdma csum timirq gbit lnktim desc-v3
[   27.687770] 8139cp 0000:05:08.0: This (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
[   27.687775] 8139cp 0000:05:08.0: Try the "8139too" driver instead.
[   27.689253] PCI: Setting latency timer of device 0000:00:06.0 to 64
[   27.689776] ACPI: PCI Interrupt Link [APSI] enabled at IRQ 20
[   27.689784] ACPI: PCI Interrupt 0000:00:07.0[A] -> Link [APSI] -> GSI 20 (level, low) -> IRQ 19
[   27.689806] PCI: Setting latency timer of device 0000:00:07.0 to 64
[   27.689815] ACPI: PCI interrupt for device 0000:00:07.0 disabled
[   27.690265] ACPI: PCI Interrupt Link [APSJ] enabled at IRQ 23
[   27.690268] ACPI: PCI Interrupt 0000:00:08.0[A] -> Link [APSJ] -> GSI 23 (level, low) -> IRQ 16
[   27.690289] PCI: Setting latency timer of device 0000:00:08.0 to 64
[   27.690297] ACPI: PCI interrupt for device 0000:00:08.0 disabled
[   27.695627] usb 1-10: new low speed USB device using ohci_hcd and address 2
[   27.696535] sata_nv 0000:00:07.0: version 3.5
[   27.696551] ACPI: PCI Interrupt 0000:00:07.0[A] -> Link [APSI] -> GSI 20 (level, low) -> IRQ 19
[   27.696556] sata_nv 0000:00:07.0: Using ADMA mode
[   27.696604] PCI: Setting latency timer of device 0000:00:07.0 to 64
[   27.700467] scsi0 : sata_nv
[   27.701465] 8139too Fast Ethernet driver 0.9.28
[   27.708315] scsi1 : sata_nv
[   27.708545] ata1: SATA max UDMA/133 cmd 0x9f0 ctl 0xbf0 bmdma 0xd800 irq 19
[   27.708548] ata2: SATA max UDMA/133 cmd 0x970 ctl 0xb70 bmdma 0xd808 irq 19
[   27.908558] usb 1-10: configuration #1 chosen from 1 choice
[   28.019329] ata1: SATA link down (SStatus 0 SControl 300)
[   28.035193] usbcore: registered new interface driver hiddev
[   28.043393] input: DragonRise Inc.   Generic   USB  Joystick   as /devices/pci0000:00/0000:00:02.0/usb1/1-10/1-10:1.0/input/input2
[   28.043422] input,hidraw0: USB HID v1.10 Joystick [DragonRise Inc.   Generic   USB  Joystick  ] on usb-0000:00:02.0-10
[   28.043440] usbcore: registered new interface driver usbhid
[   28.043445] /build/buildd/linux-2.6.24/drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
[   28.331006] ata2: SATA link down (SStatus 0 SControl 300)
[   28.331064] ACPI: PCI Interrupt 0000:00:08.0[A] -> Link [APSJ] -> GSI 23 (level, low) -> IRQ 16
[   28.331070] sata_nv 0000:00:08.0: Using ADMA mode
[   28.331117] PCI: Setting latency timer of device 0000:00:08.0 to 64
[   28.331234] scsi2 : sata_nv
[   28.331563] scsi3 : sata_nv
[   28.331775] ata3: SATA max UDMA/133 cmd 0x9e0 ctl 0xbe0 bmdma 0xc400 irq 16
[   28.331779] ata4: SATA max UDMA/133 cmd 0x960 ctl 0xb60 bmdma 0xc408 irq 16
[   28.642710] ata3: SATA link down (SStatus 0 SControl 300)
[   28.954415] ata4: SATA link down (SStatus 0 SControl 300)
[   28.954908] ACPI: PCI Interrupt Link [APC3] enabled at IRQ 18
[   28.954916] ACPI: PCI Interrupt 0000:05:08.0[A] -> Link [APC3] -> GSI 18 (level, low) -> IRQ 20
[   28.955501] eth1: RealTek RTL8139 at 0xa000, 00:e0:4c:a1:08:e3, IRQ 20
[   28.955504] eth1:  Identified 8139 chip type 'RTL-8100B/8139D'
[   28.957018] pata_amd 0000:00:06.0: version 0.3.10
[   28.957066] PCI: Setting latency timer of device 0000:00:06.0 to 64
[   28.958495] scsi4 : pata_amd
[   28.959041] scsi5 : pata_amd
[   28.959865] ata5: PATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0xf000 irq 14
[   28.959869] ata6: PATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0xf008 irq 15
[   29.122593] ata5.00: ATA-7: SAMSUNG SP0812N, TK100-31, max UDMA/100
[   29.122599] ata5.00: 156368016 sectors, multi 1: LBA48
[   29.130507] ata5.00: configured for UDMA/100
[   29.450190] ata6.00: ATAPI: HL-DT-ST DVDRAM GSA-4167B, DL10, max UDMA/33
[   29.621977] ata6.00: configured for UDMA/33
[   29.622100] scsi 4:0:0:0: Direct-Access     ATA      SAMSUNG SP0812N  TK10 PQ: 0 ANSI: 5
[   29.625732] scsi 5:0:0:0: CD-ROM            HL-DT-ST DVDRAM GSA-4167B DL10 PQ: 0 ANSI: 5
[   29.636664] Driver 'sd' needs updating - please use bus_type methods
[   29.636758] sd 4:0:0:0: [sda] 156368016 512-byte hardware sectors (80060 MB)
[   29.636772] sd 4:0:0:0: [sda] Write Protect is off
[   29.636776] sd 4:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   29.636795] sd 4:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   29.636844] sd 4:0:0:0: [sda] 156368016 512-byte hardware sectors (80060 MB)
[   29.636855] sd 4:0:0:0: [sda] Write Protect is off
[   29.636858] sd 4:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   29.636876] sd 4:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   29.636881]  sda:<4>Driver 'sr' needs updating - please use bus_type methods
[   29.659828]  sda1 sda2 sda3 sda4 < sda5 sda6 >
[   29.682685] sd 4:0:0:0: [sda] Attached SCSI disk
[   29.689224] sd 4:0:0:0: Attached scsi generic sg0 type 0
[   29.689249] sr 5:0:0:0: Attached scsi generic sg1 type 5
[   29.694837] sr0: scsi3-mmc drive: 78x/78x writer dvd-ram cd/rw xa/form2 cdda tray
[   29.694844] Uniform CD-ROM driver Revision: 3.20
[   29.694902] sr 5:0:0:0: Attached scsi CD-ROM sr0
[   30.161170] Attempting manual resume
[   30.161175] swsusp: Resume From Partition 8:5
[   30.161178] PM: Checking swsusp image.
[   30.161438] PM: Resume from disk failed.
[   30.186789] kjournald starting.  Commit interval 5 seconds
[   30.186805] EXT3-fs: mounted filesystem with ordered data mode.
[   40.681385] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   40.727588] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   40.801343] i2c-adapter i2c-0: nForce2 SMBus adapter at 0x4c00
[   40.801364] i2c-adapter i2c-1: nForce2 SMBus adapter at 0x4c40
[   41.121090] input: PC Speaker as /devices/platform/pcspkr/input/input3
[   41.354322] input: Power Button (FF) as /devices/virtual/input/input4
[   41.366779] ACPI: Power Button (FF) [PWRF]
[   41.366906] input: Power Button (CM) as /devices/virtual/input/input5
[   41.382662] ACPI: Power Button (CM) [PWRB]
[   41.667339] Linux video capture interface: v2.00
[   42.129993] saa7130/34: v4l2 driver version 0.2.14 loaded
[   42.130947] ACPI: PCI Interrupt Link [APC2] enabled at IRQ 17
[   42.130957] ACPI: PCI Interrupt 0000:05:07.0[A] -> Link [APC2] -> GSI 17 (level, low) -> IRQ 21
[   42.130966] saa7133[0]: found at 0000:05:07.0, rev: 208, irq: 21, latency: 32, mmio: 0xdb001000
[   42.130974] saa7133[0]: subsystem: 1461:f31f, board: Avermedia AVerTV GO 007 FM [card=57,insmod option]
[   42.130983] saa7133[0]: board init: gpio is 803d8
[   42.131103] input: saa7134 IR (Avermedia AVerTV GO as /devices/pci0000:00/0000:00:09.0/0000:05:07.0/input/input6
[   42.277804] saa7133[0]: i2c eeprom 00: 61 14 1f f3 ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277815] saa7133[0]: i2c eeprom 10: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277823] saa7133[0]: i2c eeprom 20: ff d2 fe ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277831] saa7133[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277839] saa7133[0]: i2c eeprom 40: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277847] saa7133[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277855] saa7133[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277863] saa7133[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.741370] tuner 2-004b: chip found @ 0x96 (saa7133[0])
[   42.793321] tda8290 2-004b: setting tuner address to 61
[   42.801346] Linux agpgart interface v0.102
[   42.897225] tuner 2-004b: type set to tda8290+75
[   42.945184] tda8290 2-004b: setting tuner address to 61
[   42.998489] input: ImExPS/2 Generic Explorer Mouse as /devices/platform/i8042/serio1/input/input7
[   43.049078] tuner 2-004b: type set to tda8290+75
[   43.051899] saa7133[0]: registered device video0 [v4l2]
[   43.051921] saa7133[0]: registered device vbi0
[   43.051943] saa7133[0]: registered device radio0
[   43.155897] parport_pc 00:09: reported by Plug and Play ACPI
[   43.155948] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
[   43.478752] fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
[   44.020916] [fglrx] Maximum main memory to use for locked dma buffers: 680 MBytes.
[   44.020961] [fglrx] ASYNCIO init succeed!
[   44.021066] [fglrx] PAT is enabled successfully!
[   44.023284] [fglrx] module loaded - fglrx 8.47.3 [Feb 25 2008] on minor 0
[   44.195057] saa7134 ALSA driver for DMA sound loaded
[   44.195095] saa7133[0]/alsa: saa7133[0] at 0xdb001000 irq 21 registered as card -2
[   45.187620] ACPI: PCI Interrupt Link [APCJ] enabled at IRQ 22
[   45.187626] ACPI: PCI Interrupt 0000:00:04.0[A] -> Link [APCJ] -> GSI 22 (level, low) -> IRQ 17
[   45.187651] PCI: Setting latency timer of device 0000:00:04.0 to 64
[   45.510760] intel8x0_measure_ac97_clock: measured 54674 usecs
[   45.510765] intel8x0: clocking to 46863
[   48.853252] lp0: using parport0 (interrupt-driven).
[   48.913115] Adding 738948k swap on /dev/sda5.  Priority:-1 extents:1 across:738948k
[   49.474485] EXT3 FS on sda6, internal journal
[   50.898403] ip_tables: (C) 2000-2006 Netfilter Core Team
[   51.339006] No dock devices found.
[   51.779046] powernow-k8: Power state transitions not supported
[   51.800963] ACPI Exception (processor_perflib-0234): AE_NOT_FOUND, Evaluating _PSS [20070126]
[   54.811703] apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
[   54.811710] apm: overridden by ACPI.
[   55.086560] ppdev: user-space parallel port driver
[   55.214536] audit(1212429560.495:2): type=1503 operation="inode_permission" requested_mask="a::" denied_mask="a::" name="/dev/tty" pid=5303 profile="/usr/sbin/cupsd" namespace="default"
[   55.475385] NET: Registered protocol family 10
[   55.475951] lo: Disabled Privacy Extensions
[   63.364175] eth0: no link during initialization.
[   63.365611] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   63.393567] eth1: link up, 100Mbps, full-duplex, lpa 0x45E1
[   65.684910] Bluetooth: Core ver 2.11
[   65.685646] NET: Registered protocol family 31
[   65.685652] Bluetooth: HCI device and connection manager initialized
[   65.685657] Bluetooth: HCI socket layer initialized
[   65.766436] Bluetooth: L2CAP ver 2.9
[   65.766443] Bluetooth: L2CAP socket layer initialized
[   65.813818] Bluetooth: RFCOMM socket layer initialized
[   65.813838] Bluetooth: RFCOMM TTY layer initialized
[   65.813841] Bluetooth: RFCOMM ver 1.8
[   66.007380] NET: Registered protocol family 17
[   68.198229] ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [APC3] -> GSI 18 (level, low) -> IRQ 20
[   72.046021] [fglrx] Reserve Block - 0 offset =  0X0 length = 0X40000
[   72.046030] [fglrx] Reserve Block - 1 offset =  0X7fff000 length = 0X1000
[   72.046034] [fglrx] Reserve Block - 2 offset =  0X7fbf000 length = 0X40000
[   72.259654] [fglrx] interrupt source 20008000 successfully enabled
[   72.259665] [fglrx] enable ID = 0x00000004
[   72.260097] [fglrx] Receive enable interrupt message with irqEnableMask: 20008000
[   72.260424] [fglrx] interrupt source 10000000 successfully enabled
[   72.260429] [fglrx] enable ID = 0x00000005
[   72.260774] [fglrx] Receive enable interrupt message with irqEnableMask: 10000000
[   81.176992] eth1: no IPv6 routers present
[  144.855475] UDF-fs: No VRS found
[  144.870980] ISO 9660 Extensions: Microsoft Joliet Level 3
[  146.062565] ISO 9660 Extensions: RRIP_1991A
[  201.463075] PPP generic driver version 2.4.2
[  203.365412] PPP BSD Compression module registered
[  203.436803] PPP Deflate Compression module registered
[ 2296.504679] floppy0: disk absent or changed during operation
[ 2296.504689] end_request: I/O error, dev fd0, sector 0
[ 2296.504695] Buffer I/O error on device fd0, logical block 0
[ 2296.505365] floppy0: disk absent or changed during operation
[ 2296.505371] end_request: I/O error, dev fd0, sector 0
[ 2296.505374] Buffer I/O error on device fd0, logical block 0
[ 2348.015921] floppy0: disk absent or changed during operation
[ 2348.015929] end_request: I/O error, dev fd0, sector 0
[ 2348.015935] Buffer I/O error on device fd0, logical block 0
[ 2348.016656] floppy0: disk absent or changed during operation
[ 2348.016661] end_request: I/O error, dev fd0, sector 0
[ 2348.016665] Buffer I/O error on device fd0, logical block 0
[ 2370.218914] floppy0: disk absent or changed during operation
[ 2370.218923] end_request: I/O error, dev fd0, sector 0
[ 2370.218928] Buffer I/O error on device fd0, logical block 0
[ 2370.219575] floppy0: disk absent or changed during operation
[ 2370.219580] end_request: I/O error, dev fd0, sector 0
[ 2370.219583] Buffer I/O error on device fd0, logical block 0
[ 2372.164197] floppy0: disk absent or changed during operation
[ 2372.164205] end_request: I/O error, dev fd0, sector 0
[ 2372.164210] Buffer I/O error on device fd0, logical block 0
[ 2372.164868] floppy0: disk absent or changed during operation
[ 2372.164872] end_request: I/O error, dev fd0, sector 0
[ 2372.164875] Buffer I/O error on device fd0, logical block 0
[ 4526.001723] totem[6932]: segfault at 00000000 eip b72c8f1b esp b1efac40 error 4
[ 4590.470699] totem[6971]: segfault at 00000014 eip b7f35640 esp b209b42c error 4
[ 4985.152421] usb 1-9: new full speed USB device using ohci_hcd and address 3
[ 4985.376629] usb 1-9: configuration #1 chosen from 1 choice
[ 4985.891491] usbcore: registered new interface driver libusual
[ 4985.937122] Initializing USB Mass Storage driver...
[ 4985.939184] scsi6 : SCSI emulation for USB Mass Storage devices
[ 4985.941379] usbcore: registered new interface driver usb-storage
[ 4985.941388] USB Mass Storage support registered.
[ 4985.941972] usb-storage: device found at 3
[ 4985.941976] usb-storage: waiting for device to settle before scanning
[ 4990.936384] usb-storage: device scan complete
[ 4990.943377] scsi 6:0:0:0: Direct-Access     Nokia    Nokia 6233       0000 PQ: 0 ANSI: 4
[ 4990.963366] sd 6:0:0:0: [sdb] 2012161 512-byte hardware sectors (1030 MB)
[ 4990.980329] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
[ 4990.980338] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 4990.999302] sd 6:0:0:0: [sdb] 2012161 512-byte hardware sectors (1030 MB)
[ 4991.016295] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
[ 4991.016304] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 4991.016311]  sdb:
[ 4991.428034] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[ 4991.428088] sd 6:0:0:0: Attached scsi generic sg2 type 0
[ 4991.681711] sd 6:0:0:0: [sdb] Sense Key : No Sense [current]
[ 4991.681721] sd 6:0:0:0: [sdb] Add. Sense: No additional sense information
[ 4992.048382] sd 6:0:0:0: [sdb] Sense Key : No Sense [current]
[ 4992.048392] sd 6:0:0:0: [sdb] Add. Sense: No additional sense information
[ 4992.368054] sd 6:0:0:0: [sdb] Sense Key : No Sense [current]
[ 4992.368064] sd 6:0:0:0: [sdb] Add. Sense: No additional sense information
[ 4994.131422] sd 6:0:0:0: [sdb] Sense Key : No Sense [current]
[ 4994.131432] sd 6:0:0:0: [sdb] Add. Sense: No additional sense information
[ 5030.672834] usb 1-9: USB disconnect, address 3
[ 5030.673220] Buffer I/O error on device sdb, logical block 493
[ 5030.673224] lost page write due to I/O error on sdb
[ 5030.673233] Buffer I/O error on device sdb, logical block 589
[ 5030.673236] lost page write due to I/O error on sdb
[ 5030.747951] scsi 6:0:0:0: rejecting I/O to dead device
[ 5031.568503] usb 1-9: new full speed USB device using ohci_hcd and address 4
[ 5031.795156] usb 1-9: configuration #1 chosen from 1 choice
[ 5032.899651] /build/buildd/linux-2.6.24/drivers/usb/class/cdc-acm.c: Ignoring extra header, type -3, length 4
[ 5032.900049] cdc_acm 1-9:1.1: ttyACM0: USB ACM device
[ 5032.907458] usbcore: registered new interface driver cdc_acm
[ 5032.907764] /build/buildd/linux-2.6.24/drivers/usb/class/cdc-acm.c: v0.25:USB Abstract Control Model driver for USB modems and ISDN adapters
[ 5033.160126] usbcore: registered new interface driver cdc_ether
[ 5033.167488] usb 1-9: bad CDC descriptors
[ 5033.167513] usbcore: registered new interface driver rndis_host
[ 5033.573861] usb 1-9: USB disconnect, address 4
[ 5034.465759] usb 1-9: new full speed USB device using ohci_hcd and address 5
[ 5034.689812] usb 1-9: configuration #1 chosen from 1 choice
[ 5034.724019] scsi7 : SCSI emulation for USB Mass Storage devices
[ 5034.725993] usb-storage: device found at 5
[ 5034.725999] usb-storage: waiting for device to settle before scanning
[ 5039.722111] usb-storage: device scan complete
[ 5039.729065] scsi 7:0:0:0: Direct-Access     Nokia    Nokia 6233       0000 PQ: 0 ANSI: 4
[ 5039.746018] sd 7:0:0:0: [sdb] 2012161 512-byte hardware sectors (1030 MB)
[ 5039.763012] sd 7:0:0:0: [sdb] Test WP failed, assume Write Enabled
[ 5039.763021] sd 7:0:0:0: [sdb] Assuming drive cache: write through
[ 5039.781992] sd 7:0:0:0: [sdb] 2012161 512-byte hardware sectors (1030 MB)
[ 5039.798979] sd 7:0:0:0: [sdb] Test WP failed, assume Write Enabled
[ 5039.798987] sd 7:0:0:0: [sdb] Assuming drive cache: write through
[ 5039.798994]  sdb:
[ 5040.231641] sd 7:0:0:0: [sdb] Attached SCSI removable disk
[ 5040.231698] sd 7:0:0:0: Attached scsi generic sg2 type 0
[ 5040.400641] sd 7:0:0:0: [sdb] Sense Key : No Sense [current]
[ 5040.400651] sd 7:0:0:0: [sdb] Add. Sense: No additional sense information
[ 5040.651190] sd 7:0:0:0: [sdb] Sense Key : No Sense [current]
[ 5040.651200] sd 7:0:0:0: [sdb] Add. Sense: No additional sense information
[ 5040.995891] sd 7:0:0:0: [sdb] Sense Key : No Sense [current]
[ 5040.995901] sd 7:0:0:0: [sdb] Add. Sense: No additional sense information
[ 5043.053965] sd 7:0:0:0: [sdb] Sense Key : No Sense [current]
[ 5043.053975] sd 7:0:0:0: [sdb] Add. Sense: No additional sense information
[ 5113.878512] usb 1-9: USB disconnect, address 5
[ 5113.912085] scsi 7:0:0:0: rejecting I/O to dead device
[ 5114.773761] usb 1-9: new full speed USB device using ohci_hcd and address 6
[ 9797.836189] UDF-fs: No VRS found
[ 9797.861965] ISO 9660 Extensions: Microsoft Joliet Level 3
[ 9797.916615] ISO 9660 Extensions: RRIP_1991A
[42716.406112] UDF-fs: No VRS found
[42716.442997] ISO 9660 Extensions: Microsoft Joliet Level 3
[42716.560986] ISO 9660 Extensions: RRIP_1991A


$dmesg | grep saa
[   42.129993] saa7130/34: v4l2 driver version 0.2.14 loaded
[   42.130966] saa7133[0]: found at 0000:05:07.0, rev: 208, irq: 21, latency: 32, mmio: 0xdb001000
[   42.130974] saa7133[0]: subsystem: 1461:f31f, board: Avermedia AVerTV GO 007 FM [card=57,insmod option]
[   42.130983] saa7133[0]: board init: gpio is 803d8
[   42.131103] input: saa7134 IR (Avermedia AVerTV GO as /devices/pci0000:00/0000:00:09.0/0000:05:07.0/input/input6
[   42.277804] saa7133[0]: i2c eeprom 00: 61 14 1f f3 ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277815] saa7133[0]: i2c eeprom 10: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277823] saa7133[0]: i2c eeprom 20: ff d2 fe ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277831] saa7133[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277839] saa7133[0]: i2c eeprom 40: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277847] saa7133[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277855] saa7133[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.277863] saa7133[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   42.741370] tuner 2-004b: chip found @ 0x96 (saa7133[0])
[   43.051899] saa7133[0]: registered device video0 [v4l2]
[   43.051921] saa7133[0]: registered device vbi0
[   43.051943] saa7133[0]: registered device radio0
[   44.195057] saa7134 ALSA driver for DMA sound loaded
[   44.195095] saa7133[0]/alsa: saa7133[0] at 0xdb001000 irq 21 registered as card -2

Оффлайн Shefango

  • Старожил
  • *
  • Сообщений: 1120
  • "Нет ни Зла, ни Добра. Только Целесообразность"
    • Просмотр профиля
Re: Помогите настроить тв тюнер Aver Go 007 FM plus
« Ответ #3 : 03 Июнь 2008, 14:16:45 »
sudo gedit /etc/modprobe.d/asus
В открывшемся редакторе написать:
options saa7133 tuner=61 card=2 secam=d
options tda8290 secam=d
Сохраниться и перезагрузиться. Потом в терминале набрать tvtime-scanner. После окончания записи каналов вкльючить TVTime, войти в меню, "активировать все каналы" и "выключить обнаружение входного сигнала". Попробовать посмотреть. Если нет ничего - в файле asus изменить card на 57, tuner на 4b, вобщем немного пошаманить. К сожалению, после любого изменения в файле asus надо перезагружаться... :-\
Ubuntu MATE@G2120/ASRock H61M-DGS/2x2Gb RAM/500Gb,1Tb,1Tb SATA/GF GTХ650/ext4
Runtu XFCE-14.04@Dell Inspirion 3542

Оффлайн fwhr

  • Старожил
  • *
  • Сообщений: 2104
    • Просмотр профиля
Re: Помогите настроить тв тюнер Aver Go 007 FM plus
« Ответ #4 : 03 Июнь 2008, 14:51:23 »
Не надо перегружаться, не верь :)
sudo rmmod saa7134_alsa
sudo rmmod saa7134
sudo modprobe saa7134 card=XX tuner=YY secam=d
Включай твтайм и смотри результат.
Имена модулей которые нужно выгружать/загружать можешь проверить командой
lsmod | grep saa
Обычно люди получают не то, что заслуживают, а то, что получилось... © Доктор Хауз

Оффлайн unreal

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Помогите настроить тв тюнер Aver Go 007 FM plus
« Ответ #5 : 03 Июнь 2008, 15:03:56 »
параметр card у меня 57, судя по справочной литературе. Но вот в каких пределах пределах мне пробовать параметр tunner ?
И ещё: если сканер timetv пишет  No signal, значит надо менять параметры дальше ?

Оффлайн Shefango

  • Старожил
  • *
  • Сообщений: 1120
  • "Нет ни Зла, ни Добра. Только Целесообразность"
    • Просмотр профиля
Re: Помогите настроить тв тюнер Aver Go 007 FM plus
« Ответ #6 : 03 Июнь 2008, 15:18:16 »
Всё верно, но человек недавно перешёл, как я понял, и команды на выгрузку это пока... не к спеху, что ли. :D Да: чип то у него 7133 а не 7134, ну это вроде очевидно.
to fwhr А я ведь так и не смог заставить показывать ВСЕ каналы (чтобы 63, а не 23 как сейчас). Даже пытался прописывать частоты вручную :-[. На "Записках дебианщика" прочитал жизнеутверждающее утверждение автора, что мол не удивляйтесь, если ТВ тюнер не будет показывать все каналы, как телевизор. Лукавит! Я его включал как-то в винде прогой Fly2000, так он все каналы споймал. Абидна, панимаешь! :D
to unreal:  44.195095] saa7133[0]/alsa: saa7133[0] at 0xdb001000 irq 21 registered as card -2, обрати внимание...
и 42.741370] tuner 2-004b: chip found @ 0x96 (saa7133[0])
   42.793321] tda8290 2-004b: setting tuner address to 61
Ubuntu MATE@G2120/ASRock H61M-DGS/2x2Gb RAM/500Gb,1Tb,1Tb SATA/GF GTХ650/ext4
Runtu XFCE-14.04@Dell Inspirion 3542

Оффлайн unreal

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Помогите настроить тв тюнер Aver Go 007 FM plus
« Ответ #7 : 03 Июнь 2008, 20:38:20 »
У меня в винде тоже всё показивало. :-\

Оффлайн hdog69

  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: Помогите настроить тв тюнер Aver Go 007 FM plus
« Ответ #8 : 03 Июнь 2008, 21:02:28 »
У меня такойже тюнер
так я прописал в файле alias "alias char-major-81-0 saa7133"
и в файле  options  "options saa7133 tuner=32 card=2 secam=d"
запустил сканер и все кабельные каналы как на телеке, разве что некоторые не втом  порядке

Оффлайн unreal

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Помогите настроить тв тюнер Aver Go 007 FM plus
« Ответ #9 : 10 Июнь 2008, 16:38:39 »
ИЗОБРАЖЕНИЕ ОПЯВИЛОСЬ ! Теперь проблемка в том что TvTime не выдает звук.

Оффлайн unreal

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Помогите настроить тв тюнер Aver Go 007 FM plus
« Ответ #10 : 10 Июнь 2008, 22:25:12 »
запустил твтайм вот так :sox -c 2 -s -w -r 32000 -t ossdsp /dev/dsp1 -t ossdsp -w -r 32000 /dev/dsp & tvtime -i 0 -n PAL -M && killall sox
Всё работало на УРА, но после перезагрузки системы снова звука нет ни при каких условиях:

Оффлайн RomanKuznetsov

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Помогите настроить тв тюнер Aver Go 007 FM plus
« Ответ #11 : 01 Февраль 2009, 15:17:32 »
а что то надо менять, если звук на alsa и каналы в secam?

 

Страница сгенерирована за 0.062 секунд. Запросов: 22.