Форум русскоязычного сообщества Ubuntu


Автор Тема: Ошибка при подключении mnt/pci при загрузке системы  (Прочитано 342 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн большевик

  • Автор темы
  • Участник
  • *
  • Сообщений: 118
    • Просмотр профиля
При включении компа выводится сообщение:
"Ошибка при подключении mnt/pci  <далее идёт длинный идентификатор>

Просит для продолжения нажать клавишу "S".

Нажимаю, и дальше всё раотает как обычно - пароль и загрузка системы.

После чего это появилось сейчас уже и не помню - давненько уже..

Но вот видимо надоело каждый раз нажимать S.
Кто может подсказать - как решать эту проблему? Какие шаги предпринять - мжт конфиг файл какой-то подправить нужно, или что?

Подскажите пжл-ста ))
Ubuntu 18.04.1 LTS,   
(Lenovo G510 59397884, Intel® Core™ i3-4000M CPU @ 2.40GHz × 4, 4Gb)

Онлайн SergeyIT

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5083
  • Все по палатам!
    • Просмотр профиля
Посмотрите файл /etc/fstab, может что лишнее в нем или неправильное

Получить список своих разделов на дисках
sudo blkid

Не забудь сделать копия файла fstab
Извините, я все еще учусь

Оффлайн большевик

  • Автор темы
  • Участник
  • *
  • Сообщений: 118
    • Просмотр профиля
bolshevik@bolshevik:~$ sudo blkid
[sudo] password for bolshevik:
/dev/sda1: UUID="5a0045b6-354c-460e-aa69-a09ade0c0af4" TYPE="ext4"
/dev/sda5: UUID="4d25de77-26e6-482c-8148-a9c09ddf21f1" TYPE="swap"
/dev/sda6: UUID="16DE-EF7A" TYPE="vfat"
/dev/sda7: UUID="9f87d6ef-e284-44f2-aab9-8bb0d456827e" TYPE="ext4"
/dev/sdb1: LABEL="data" UUID="b76dc359-c30f-4b8c-be6f-f4fb35f5ea2b" TYPE="ext4"
bolshevik@bolshevik:~$


Далее выполняю  nano /etc/fstab и получаю
  GNU nano 2.2.6                                                  Файл: /etc/fstab                                                                                                           

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=5a0045b6-354c-460e-aa69-a09ade0c0af4 /               ext4    errors=remount-ro 0       1
# /home was on /dev/sda7 during installation
UUID=9f87d6ef-e284-44f2-aab9-8bb0d456827e /home           ext4    defaults        0       2
# /mnt/data was on /dev/sdb5 during installation
UUID=b76dc359-c30f-4b8c-be6f-f4fb35f5ea2b /mnt/data       ext4    defaults        0       2
# /windows was on /dev/sda6 during installation
UUID=16DE-EF7A  /windows        vfat    utf8,umask=007,gid=46 0       1
# swap was on /dev/sda5 during installation
UUID=4d25de77-26e6-482c-8148-a9c09ddf21f1 none            swap    sw              0       0
/dev/disk/by-path/pci-0000:00:14.0-usb-0:8:1.0-scsi-0:0:0:0 /mnt/pci-0000:00:14.0-usb-0:8:1.0-scsi-0:0:0:0 auto nosuid,nodev,nofail,x-gvfs-show 0 0

Кстати, именно этот идентификатор (pci-0000:00:14.0-usb-0:8:1.0-scsi-0:0:0:0) и выводится в сообщении ошибки подключения.

Правильно ли я понимаю что мне достаточно просто закомментировать вот эту последнюю строчку в файле  /etc/fstab:
"/dev/disk/by-path/pci-0000:00:14.0-usb-0:8:1.0-scsi-0:0:0:0 /mnt/pci-0000:00:14.0-usb-0:8:1.0-scsi-0:0:0:0 auto nosuid,nodev,nofail,x-gvfs-show 0 0   "  ??
Ubuntu 18.04.1 LTS,   
(Lenovo G510 59397884, Intel® Core™ i3-4000M CPU @ 2.40GHz × 4, 4Gb)

Оффлайн symon.2014

  • Забанен
  • Старожил
  • *
  • Сообщений: 1225
  • Ковырятель страны OS.
    • Просмотр профиля
Думаю, правильно. Непонятно отчего эта строка осталась, похоже на съёмный диск.

Оффлайн большевик

  • Автор темы
  • Участник
  • *
  • Сообщений: 118
    • Просмотр профиля
Всем спасибо, помогло!
Ubuntu 18.04.1 LTS,   
(Lenovo G510 59397884, Intel® Core™ i3-4000M CPU @ 2.40GHz × 4, 4Gb)

 

Страница сгенерирована за 0.214 секунд. Запросов: 22.