Форум русскоязычного сообщества Ubuntu


Автор Тема: Проблема с запуском системы  (Прочитано 2423 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Urri860

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Проблема с запуском системы
« : 03 Май 2017, 15:37:19 »
Здравствуйте, на руках имею ноут Acer e15 e5-573g c предустановленной Win 10, при попытке установить Ubuntu второй системой после перезагрузки включается сразу Win 10, без выбора ОС (получается запустить ubuntu только окольными путями). Я так понимаю, что это связано с UEFI. Пробовал восстанавливать Grub по инструкциям из интернета- все бесполезно. Также пробовал восстанавливать через Boot manager ( вроде так он называется) все так же без результата. Надеюсь на вашу помощь, заранее спасибо.
p.s Опыта в использовании Linux раньше особо не было

Оффлайн archuser

  • Активист
  • *
  • Сообщений: 588
    • Просмотр профиля
Re: Проблема с запуском системы
« Ответ #1 : 03 Май 2017, 16:30:13 »
Urri860, поподробнее расскажите, как устанавливали систему. Чем подробнее будет рассказ, тем быстрее вам помогут.

Оффлайн Дюшик

  • Активист
  • *
  • Сообщений: 800
    • Просмотр профиля
Re: Проблема с запуском системы
« Ответ #2 : 03 Май 2017, 19:23:38 »
На Acer нужно вручную добавить Ubuntu через Select an UEFI file as trusted for executing.
https://www.youtube.com/watch?v=JIDuKjavNQU

Оффлайн Urri860

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: Проблема с запуском системы
« Ответ #3 : 04 Май 2017, 00:43:54 »
Дюшик, Спасибо большое, очень помогли

 

Страница сгенерирована за 0.272 секунд. Запросов: 22.