Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: E: Пакет libssl1.0.0 нуждается в переустановке, но найти архив для него не удало  (Прочитано 829 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dmitry0599

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
тение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
E: Пакет libssl1.0.0 нуждается в переустановке, но найти архив для него не удалось.
 что делать7

Оффлайн symon.2014

  • Забанен
  • Старожил
  • *
  • Сообщений: 1225
  • Ковырятель страны OS.
    • Просмотр профиля
поискать в synaptic , можно ещё сказать, что за система, и вообще, что делаете  например.

Оффлайн dmitry0599

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
ubuntu 16.04 установил рядом с 12.04. все работало. через gparted удалил раздел с 12.04. при обновлении  16.04 вышла ошибка

Оффлайн symon.2014

  • Забанен
  • Старожил
  • *
  • Сообщений: 1225
  • Ковырятель страны OS.
    • Просмотр профиля
dmitry0599, поконкретнее бы.

Оффлайн dmitry0599

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
хотел соединить разделы диска в gparted. зашел с загрузочного диска. там ошибка kernel panic -ничего не понял.перезагрузил.

Пользователь добавил сообщение 09 Июнь 2017, 15:02:25:
тение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install»:
Пакеты, имеющие неудовлетворённые зависимости:
 linux-image-extra-4.8.0-54-generic : Зависит: linux-image-4.8.0-54-generic но он не будет установлен
 linux-image-generic-hwe-16.04 : Зависит: linux-image-4.8.0-54-generic но он не будет установлен
 synaptic : Зависит: libept1.5.0 но он не будет установлен
            Рекомендует: rarian-compat но он не будет установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt-get -f install», не указывая имени пакета, (или найдите другое решение).
« Последнее редактирование: 09 Июнь 2017, 15:02:25 от dmitry0599 »

 

Страница сгенерирована за 0.144 секунд. Запросов: 24.