Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: очередная проблема c wifi  (Прочитано 380 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн lionser

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
очередная проблема c wifi
« : 10 Июнь 2017, 14:08:48 »
апарат -asus k501uq
ос - ubuntu 16.04 lts
 при загрузке ос не включается вифи , а включается после того как войдешь и выйдешь из ждущего режима.
Что сделать чтобы запускался сразу?

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13505
  • Xubuntu 18.04
    • Просмотр профиля
Re: очередная проблема c wifi
« Ответ #1 : 10 Июнь 2017, 14:12:56 »
Скорее всего так.

sudo tee /etc/modprobe.d/asus.conf <<< "options asus_nb_wmi wapf=4"
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн lionser

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: очередная проблема c wifi
« Ответ #2 : 10 Июнь 2017, 16:02:12 »
СУПЕР! спасибочки.
если можно, в двух словах, в чём же проблема была?

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13505
  • Xubuntu 18.04
    • Просмотр профиля
Re: очередная проблема c wifi
« Ответ #3 : 10 Июнь 2017, 16:23:49 »
lionser,
В двух словах не объяснишь. Драйвер платформы надо было настроить.
Да и вроде где-то уже объяснял.
« Последнее редактирование: 10 Июнь 2017, 16:27:53 от Pilot6 »
Я в личке не консультирую. Вопросы задавайте на форуме.

 

Страница сгенерирована за 0.303 секунд. Запросов: 23.