Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Не работает pppoe на Ubuntu 16.04  (Прочитано 749 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Apophis

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Не работает pppoe на Ubuntu 16.04
« : 28 Июнь 2017, 17:30:33 »
В TDENetworkManager 0.9 в Trinity 14.0.4 нет настройки для создания pppoe-соединения. Создаю подключение через nmtui-edit, в Connections edit оно появляется, но редактировать или подключить его нельзя. Можно ли что-то сделать с этим?

Оффлайн F12

  • Старожил
  • *
  • Сообщений: 2404
    • Просмотр профиля
Re: Не работает pppoe на Ubuntu 16.04
« Ответ #1 : 28 Июнь 2017, 19:44:58 »
в Trinity 14.0.4 нет настройки для создания pppoe-соединения
- скажу тебе по секрету, её (настройки) нет и в Ubuntu 16.04, pppoe-соединение настраивают на вкладке DSL ::)

Оффлайн Apophis

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Re: Не работает pppoe на Ubuntu 16.04
« Ответ #2 : 28 Июнь 2017, 23:21:47 »
- скажу тебе по секрету, её (настройки) нет и в Ubuntu 16.04, pppoe-соединение настраивают на вкладке DSL
Это я и так знаю. Так вот такой вкладки там нет!

Оффлайн F12

  • Старожил
  • *
  • Сообщений: 2404
    • Просмотр профиля
Re: Не работает pppoe на Ubuntu 16.04
« Ответ #3 : 30 Июнь 2017, 01:14:06 »
sudo apt-get install pppoeconf
sudo pppoeconf

 

Страница сгенерирована за 0.213 секунд. Запросов: 24.