Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не работает анимация курсора мыши, как исправить? Ubuntu 16.04 unity  (Прочитано 940 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн CJIO)I(HA

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
  • Фича-это фича, не путать с багом!
    • Просмотр профиля
Неделю назад установил систему, не являюсь продвинутым юзером, но все делал аккуратно, без лишних движений.
Только разгреб проблему "12309"(подвисания интерфейса при копировании фалов),

Сегодня утром смотрел сведения о системе, увидел обновления, нажал подробней,
все нужное: новое ядро 4.10 , обновления безопасности, да и размер 49 мегабайт, нажал на установку.

После перезагрузки заметил что анимация курсора не работает(работает некорректно)
после следующих перезагрузок заметил что анимация работает исправно, буквально 5-10 сек, и снова "замирает" на стандартном виде "Aroow" (не знаю как объяснить-короче просто стрелка, когда занят, расширяешь вручную окно-стрелка и все)
Я не имею понятия что за это отвечает. Анимация пропала на всех курсорах-от версии ядра не зависит.

Если кто сталкивался прошу помощи.
Быть может...может быть
ХЗ, кароч

Оффлайн ReNzRv

  • Старожил
  • *
  • Сообщений: 2628
    • Просмотр профиля
покажи выводы команд
cat /etc/os-releaselspci -kcat /proc/cpuinfosudo apt-get updatesudo apt-get dist-upgrade

Оффлайн CJIO)I(HA

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
  • Фича-это фича, не путать с багом!
    • Просмотр профиля
Я сейчас афк, доберусь вечером.
По командам я понял следующее.
1. Ubuntu 16.04.03 ядро 4.10.0-30 generic
2. Не знаю
3.intel atom N3530 intel bui trail(4x 2.16 Ggz)
4.без ошибок битых т недоустановленных пакетов нет 100%
5.делпл но вывода не помню.
Есди данная инфа не имеет смысла отвечу как сяду за ноут.
« Последнее редактирование: 06 Август 2017, 12:03:44 от CJIO)I(HA »
Быть может...может быть
ХЗ, кароч

Оффлайн ReNzRv

  • Старожил
  • *
  • Сообщений: 2628
    • Просмотр профиля
Лучше бы конечно реальные выводы, а вообще система не тормозит? и памяти сколько (free -h)?

Оффлайн CJIO)I(HA

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
  • Фича-это фича, не путать с багом!
    • Просмотр профиля
покажи выводы команд
cat /etc/os-releaselspci -kcat /proc/cpuinfosudo apt-get updatesudo apt-get dist-upgrade
1.релиз
(Нажмите, чтобы показать/скрыть)
2.lspci -k
(Нажмите, чтобы показать/скрыть)
3.cat /proc/cpuinfo
(Нажмите, чтобы показать/скрыть)
4.sudo apt-get update
(Нажмите, чтобы показать/скрыть)
5.sudo apt-get dist-upgrade
(Нажмите, чтобы показать/скрыть)
6.free -h
(Нажмите, чтобы показать/скрыть)
Системма работает отлично! первый пингвин оживший на моем ноуте.
немного греется в сравнении с "окном" до 60 через 1-2 часа, пассивное охлаждение.
понизил скорость вращения винта до 128, ибо непрывычно, на безшумном ноуте слушать доп звуки.хдд.
Проблемма появилась в акурат после обновления сегодня. в нетах инфы не нашол=(

Пользователь добавил сообщение 06 Август 2017, 14:11:08:
(Нажмите, чтобы показать/скрыть)
как сейчас
как должно быть
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 06 Август 2017, 14:14:34 от CJIO)I(HA »
Быть может...может быть
ХЗ, кароч

Оффлайн ReNzRv

  • Старожил
  • *
  • Сообщений: 2628
    • Просмотр профиля
Выполни
zip term.log.zip /var/log/apt/term.logполученный архив term.log.zip прикрепи к сообщению.

Оффлайн CJIO)I(HA

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
  • Фича-это фича, не путать с багом!
    • Просмотр профиля
где искать по указанному пути архива нет, только это
Быть может...может быть
ХЗ, кароч

Оффлайн ReNzRv

  • Старожил
  • *
  • Сообщений: 2628
    • Просмотр профиля
где искать по указанному пути архива нет
архив создается в текущей папке терминала.

Там у тебя иксы и видеодрайвер обновились, в этом и причина. Как откатить все назад и можно ли - не знаю. Возможно в новом обновлении это исправят.

Оффлайн CJIO)I(HA

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
  • Фича-это фича, не путать с багом!
    • Просмотр профиля
да, в домашней папке было, но думаю там одинаково.
Не согласен.
обновлений было всего 49 МБ.
там было ядро обновление безопасности, я просматривал.
Ну, темя создана, может заглянет тот кто решил.
Быть может...может быть
ХЗ, кароч

Оффлайн ReNzRv

  • Старожил
  • *
  • Сообщений: 2628
    • Просмотр профиля
Не согласен.
Цитировать
Log started: 2017-08-06  08:01:07
...
Setting up xserver-xorg-core-hwe-16.04 (2:1.19.3-1ubuntu1~16.04.2) ...
Setting up xserver-xorg-input-evdev-hwe-16.04 (1:2.10.5-1ubuntu1~16.04.1) ...
Setting up xserver-xorg-video-qxl-hwe-16.04 (0.1.5-2build1~16.04.1) ...
Setting up xserver-xorg-video-fbdev-hwe-16.04 (1:0.4.4-1build6~16.04.1) ...
Setting up xserver-xorg-video-vmware-hwe-16.04 (1:13.2.1-1build1~16.04.1) ...
Setting up xserver-xorg-video-radeon-hwe-16.04 (1:7.9.0-0ubuntu1~16.04.1) ...
Setting up xserver-xorg-video-ati-hwe-16.04 (1:7.9.0-0ubuntu1~16.04.1) ...
Setting up xserver-xorg-video-vesa-hwe-16.04 (1:2.3.4-1build3~16.04.1) ...
Setting up xserver-xorg-video-amdgpu-hwe-16.04 (1.3.0-0ubuntu1~16.04.1) ...
Setting up xserver-xorg-video-intel-hwe-16.04 (2:2.99.917+git20170309-0ubuntu1~16.04.1) ...
Setting up xserver-xorg-video-nouveau-hwe-16.04 (1:1.0.14-0ubuntu1~16.04.1) ...
Setting up xserver-xorg-input-synaptics-hwe-16.04 (1.9.0-1ubuntu1~16.04.1) ...
Setting up xserver-xorg-input-wacom-hwe-16.04 (1:0.34.0-0ubuntu2~16.04.1) ...
Setting up xserver-xorg-hwe-16.04 (1:7.7+16ubuntu3~16.04.1) ...
Setting up xserver-xorg-legacy-hwe-16.04 (2:1.19.3-1ubuntu1~16.04.2) ...

...

Log started: 2017-08-06  08:47:16
...
Setting up mesa-vdpau-drivers:i386 (17.0.7-0ubuntu0.16.04.1) ...
Setting up i965-va-driver:i386 (1.7.0-1) ...
Setting up vdpau-va-driver:i386 (0.7.4-5) ...
Setting up va-driver-all:i386 (1.7.0-1) ...
Setting up vdpau-driver-all:i386 (1.1.1-3ubuntu1) ...
...

Оффлайн CJIO)I(HA

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
  • Фича-это фича, не путать с багом!
    • Просмотр профиля
даже не знаю что сказать.
Видимо ошибся,я по не силен в этой системе.
Обидно что коряво работает, но все же лучше старой.
=========
Вопрос не решен. Странно что гугул об этом молчит...
=====
скрин первые секунды после запуска
(Нажмите, чтобы показать/скрыть)
работает, значит что-то блочит анимацию. даже не знаю где копать
« Последнее редактирование: 06 Август 2017, 15:25:51 от CJIO)I(HA »
Быть может...может быть
ХЗ, кароч

Оффлайн ReNzRv

  • Старожил
  • *
  • Сообщений: 2628
    • Просмотр профиля
CJIO)I(HA,
ЕМНИП в системе по дефолту включена автоматическая установка "важных" обновлений, вот оно и поставилось без твоего ведома.

Оффлайн CJIO)I(HA

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
  • Фича-это фича, не путать с багом!
    • Просмотр профиля
Цитировать
Конкретно причину не нашел,
В моем случае проблема решилась установкой другого курсора
HUD Red
(Нажмите, чтобы показать/скрыть)
Думаю потому и нет ответов, это не принципиальная вещь, легче заменить чем выяснить причину.
Спасибо за потраченное время.
А фигушки. тоже не работает, прекрасно работают статичные курсоры не имеющие анимации.
вопрос не решен

Пользователь добавил сообщение 06 Август 2017, 20:39:22:
нашел программу что я не устанавливал.
gnome-tweack-tooll
не знаю из за нее или нет,
но в ней есть галочка в разделе мышь и клавиатура
"анимация".
переключатель включен, удаление
(Нажмите, чтобы показать/скрыть)
не помогло=(
да ну,блииин
« Последнее редактирование: 06 Август 2017, 20:39:22 от CJIO)I(HA »
Быть может...может быть
ХЗ, кароч

 

Страница сгенерирована за 0.237 секунд. Запросов: 24.