Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Не устанавливается Ubuntu на UEFI после удаления 14.04 LTS  (Прочитано 1136 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн xenomorph

  • Автор темы
  • Новичок
  • *
  • Сообщений: 35
    • Просмотр профиля
Ноутбук Dell Vostro 3558 1993. Решил переустановить предустановленную 14.04 LTS на 16.04 LTS, стер все разделы и теперь вообще ноутбук не видит загрузчика Ubuntu в режиме UEFI. Secure Boot отключен! Установка Ubuntu на mbr проходит без проблем.
« Последнее редактирование: 22 Август 2017, 21:52:41 от xenomorph »

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1296
    • Просмотр профиля
вообще ноутбук не видит загрузчика Ubuntu
А ты где смотришь? Флешку правильно записал.

Оффлайн xenomorph

  • Автор темы
  • Новичок
  • *
  • Сообщений: 35
    • Просмотр профиля
вообще ноутбук не видит загрузчика Ubuntu
А ты где смотришь? Флешку правильно записал.
ноутбук выводит сообщение, что загрузчик не найден.

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1296
    • Просмотр профиля
ноутбук выводит сообщение, что загрузчик не найден.
Я понял, что Вин10 установлена и в УЕФИ.
По русски объясни толком.

Оффлайн xenomorph

  • Автор темы
  • Новичок
  • *
  • Сообщений: 35
    • Просмотр профиля
ноутбук выводит сообщение, что загрузчик не найден.
Я понял, что Вин10 установлена и в УЕФИ.
По русски объясни толком.
Чистая установка на hdd Ubuntu в режиме UEFI.При перезагрузке после инсталяции, пишет, что не найден загрузчик. Нет никакого Win 10, просто проверял загрузку от виндовс.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13495
  • Xubuntu 18.04
    • Просмотр профиля
xenomorph,
Как дали установщик, случаем не 32-битный скачали?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Azure

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 6015
  • Windows10, i3wm on Debian9, Manjaro20.0
    • Просмотр профиля
Чистая установка на hdd Ubuntu в режиме UEFI.
Подразумевает что удалены все разделы? Как создаете, автоматом?
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

Оффлайн Дюшик

  • Активист
  • *
  • Сообщений: 801
    • Просмотр профиля
.При перезагрузке после инсталяции, пишет, что не найден загрузчик

Возможно надо вручную добавить загрузочную запись. В UEFI-BIOS поищите что-то типа Select an UEFI file (может иметь другое, схожеее название), если есть такое, то добавьте загрузочную запись для Ubuntu.

Оффлайн xenomorph

  • Автор темы
  • Новичок
  • *
  • Сообщений: 35
    • Просмотр профиля
Pilot6, 64 битный ставил.
Azure, разделы автоматически.
Дюшик, в биосе пытался поставить вручную, не помогло.

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1296
    • Просмотр профиля
xenomorph, давай вывод parted -l

Оффлайн Azure

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 6015
  • Windows10, i3wm on Debian9, Manjaro20.0
    • Просмотр профиля
не могу
Запустите LiveUSB(c которого ставили) в режиме «Try»
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

Aceler

  • Гость
Из вывода видно, что Ubuntu не установлена. Попробуйте установить Ubuntu, прежде чем в неё грузиться.  :)


Оффлайн xenomorph

  • Автор темы
  • Новичок
  • *
  • Сообщений: 35
    • Просмотр профиля
Вопрос решен с помощью Boot-Repair.

 

Страница сгенерирована за 0.131 секунд. Запросов: 23.