Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Решение проблемы с Teamviewer 12 на ubuntu 16.04.3 64 bit  (Прочитано 8227 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Astral

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
Доброго времени суток.
Решил поделиться опытом моей войны с teamviewer в режиме "для чайников". Прежде всего, что было не так:
1. Не устанавливалось.
2. После установки не запускалось.
3. После запуска были проблемы с интерфейсом.
4. Не логинилось

Если вы уже вдоволь наэксперементировались с установкой teamviewer вы явно захотите всё начать с начала и удалить Teamviewer под ноль.
Полное удаление teamviewer 12 делается так:
sudo dpkg -r teamviewer ИЛИ так sudo apt-get remove teamviewer ИЛИ ХЗ   :idiot2:
rm -r ~/.local/share/teamviewer12
rm -r ~/.config/teamviewer
sudo rm -r /etc/teamviewer

Всё, снесли! Теперь нужно установить.
Скачайте дистрибутив https://www.teamviewer.com/ru/
Скачайте это libpng12-0_1.2.54-1ubuntu1_i386.deb по ссылке https://packages.ubuntu.com/xenial/i386/libpng12-0/download

Делайте так:

sudo dpkg --add-architecture i386
sudo apt update
sudo apt dist-upgrade
sudo reboot

После перезагрузки делать так:

sudo apt install libdbus-1-3:i386 libasound2:i386 libexpat1:i386 libfontconfig1:i386 libfreetype6:i386 libjpeg62:i386 libsm6:i386 libxdamage1:i386 libxext6:i386 libxfixes3:i386 libxinerama1:i386 libxrandr2:i386 libxrender1:i386 libxtst6:i386 zlib1g:i386 libc6:i386
sudo dpkg -i libpng12-0_1.2.54-1ubuntu1_i386.deb - Подставьте ваше имя файла.
sudo dpkg -i teamviewer_12.0.76279_i386.deb  - Подставьте ваше имя файла.
sudo apt install -f
sudo reboot

После перезагрузки запускаем teamviewer через терминал командой teamviewer )))
Настраиваем всё как вам нужно и ещё раз перезапускаем комп.
Всё!  :)
« Последнее редактирование: 19 Сентябрь 2017, 15:58:02 от Astral »
Моя ОС: Ubuntu 16.04 64bit
SAPPHIRE NITRO R9 390 8G

Оффлайн Nigelist

  • Любитель
  • *
  • Сообщений: 73
  • Добрый Санта
    • Просмотр профиля
    • Лучшие кликовые спонсоры
Re: Решение проблемы с Teamviewer 12 на ubuntu 16.04.3 64 bit
« Ответ #1 : 08 Ноябрь 2017, 09:13:14 »
Как быть, если архитектура просто не добавляется? Команда dpkg --add-architecture i386 отрабатывает без ошибок, но при просмотре с помощью dpkg --print-architecture показывает лишь основную архитектуру:
amd64
Буду благодарен, если подскажите, какие зависимости нарушены и какой пакет надо установить.
Бороться и искать, найти и перепрятать...

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1936
    • Просмотр профиля
Re: Решение проблемы с Teamviewer 12 на ubuntu 16.04.3 64 bit
« Ответ #2 : 08 Ноябрь 2017, 10:53:10 »
dpkg --print-foreign-architectures

Оффлайн Nigelist

  • Любитель
  • *
  • Сообщений: 73
  • Добрый Санта
    • Просмотр профиля
    • Лучшие кликовые спонсоры
Re: Решение проблемы с Teamviewer 12 на ubuntu 16.04.3 64 bit
« Ответ #3 : 08 Ноябрь 2017, 14:24:55 »
Спасибо! Оказывается не на то грешил. При попытке установки пакета libfontconfig1:i386 предлагает снести полсистемы. А без него не дает конечно установить teamvewer. Сталкивался кто?
Бороться и искать, найти и перепрятать...

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1936
    • Просмотр профиля
Re: Решение проблемы с Teamviewer 12 на ubuntu 16.04.3 64 bit
« Ответ #4 : 08 Ноябрь 2017, 14:38:24 »
Nigelist, вы выхлоп терминала  покажите

Оффлайн Nigelist

  • Любитель
  • *
  • Сообщений: 73
  • Добрый Санта
    • Просмотр профиля
    • Лучшие кликовые спонсоры
Re: Решение проблемы с Teamviewer 12 на ubuntu 16.04.3 64 bit
« Ответ #5 : 08 Ноябрь 2017, 14:54:52 »
Вот:
nihi1ist ~/Разработка $ sudo apt-get install libfontconfig1:i386
[sudo] пароль для nihi1ist:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  accountsservice catdoc coinor-libcbc3 coinor-libcgl1 coinor-libclp1 coinor-libcoinmp1v5 coinor-libcoinutils3v5 coinor-libosi1v5 dconf-gsettings-backend
  dconf-service docbook-xml docbook-xsl fonts-dejavu-extra fonts-noto-hinted fonts-opensymbol gconf-service gconf2 gconf2-common glib-networking
  glib-networking-common glib-networking-services gsettings-desktop-schemas gsfonts gsfonts-x11 gstreamer1.0-alsa gstreamer1.0-pulseaudio
  gtk-update-icon-cache icedtea-netx-common imagemagick-6-common java-common kate-data kde-baseapps-data kde-cli-tools-data kde-runtime-data kdelibs5-data
  kdeplasma-addons-data kio-extras-data kpackagetool5 krita-data ktexteditor-data kwin-data liba52-0.7.4 libaa1 libaacs0 libabw-0.1-1 libaccounts-glib0
  libaccounts-qt5-1 libaccountsservice0 libasound2 libasyncns0 libatk-bridge2.0-0 libatk1.0-0 libatk1.0-data libatspi2.0-0 libattica0.4 libaudio2
  libavahi-client3 libavahi-common-data libavahi-common3 libavc1394-0 libavresample3 libavutil55 libbasicusageenvironment1 libblas-common libblas3
  libbluetooth3 libboost-date-time1.62.0 libboost-filesystem1.62.0 libboost-iostreams1.62.0 libboost-system1.62.0 libbs2b0 libc-ares2 libcaca0
  libcanberra0 libcddb2 libcdio-cdda1 libcdio-paranoia1 libcdio13 libcdparanoia0 libchm1 libcln6 libclucene-contribs1v5 libclucene-core1v5 libcmis-0.5-5v5
  libcolamd2 libcolord2 libcrack2 libcrypto++6 libcrystalhd3 libcups2 libcupsimage2 libdbus-glib-1-2 libdbusmenu-glib4 libdc1394-22 libdca0 libdconf1
  libdirectfb-1.2-9 libdjvulibre-text libdjvulibre21 libdolphinvcs5 libdrm-dev libdvbpsi10 libdvdnav4 libdvdread4 libe-book-0.1-1 libebml4v5
  libenchant1c2a libeot0 libepub0 libetonyek-0.1-1 libevent-2.0-5 libevent-2.1-6 libexiv2-14 libexttextcat-2.0-0 libfaad2 libfakekey0 libfdk-aac1
  libfftw3-double3 libflac8 libgadu3 libgconf-2-4 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgfortran3 libgif7 libgit2-24 libgl1-mesa-dev libgles2-mesa
  libglew2.0 libgltf-0.0-0v5 libglu1-mesa libglu1-mesa-dev libgme0 libgpgme++2v5 libgpgme11 libgpgmepp6 libgps22 libgraphite2-3 libgroupsock8
  libgs9-common libgsl2 libgsm1 libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 libgtk-3-common libgtk2.0-common libharfbuzz-icu0 libharfbuzz0b
  libhttp-parser2.1 libhunspell-1.6-0 libhyphen0 libice-dev libiec61883-0 libijs-0.35 libilbc2 libilmbase12 libinput-bin libinput-dev libinput10 libiodbc2
  libiso9660-8 libjack-jackd2-0 libjansson4 libjavascriptcoregtk-1.0-0 libjbig0 libjbig2dec0 libjs-underscore libjson-glib-1.0-0 libjson-glib-1.0-common
  libkactivities6 libkate1 libkdesu5 libkexiv2-data libkf5activities5 libkf5activitiesstats1 libkf5archive5 libkf5attica5 libkf5auth-data
  libkf5balooengine5 libkf5bookmarks-data libkf5calendarevents5 libkf5codecs-data libkf5codecs5 libkf5completion-data libkf5config-bin
  libkf5config-bin-dev libkf5config-data libkf5configcore5 libkf5configwidgets-data libkf5coreaddons-bin-dev libkf5coreaddons-data libkf5coreaddons5
  libkf5dbusaddons-data libkf5declarative-data libkf5dnssd-data libkf5dnssd5 libkf5emoticons-data libkf5filemetadata-data libkf5filemetadata3
  libkf5globalaccel-data libkf5gpgmepp-pthread5 libkf5holidays-data libkf5holidays5 libkf5iconthemes-data libkf5itemmodels5 libkf5itemviews-data
  libkf5jobwidgets-data libkf5js5 libkf5jsembed-data libkf5kcmutils-data libkf5kdelibs4support-data libkf5khtml-data libkf5kiontlm5 libkf5kipi-data
  libkf5mime5 libkf5modemmanagerqt6 libkf5networkmanagerqt6 libkf5newstuff-data libkf5notifications-data libkf5notifyconfig-data libkf5package-data
  libkf5package5 libkf5parts-data libkf5people-data libkf5peoplebackend5 libkf5pty-data libkf5pty5 libkf5qgpgme5 libkf5service-data libkf5solid5-data
  libkf5sonnet5-data libkf5sonnetcore5 libkf5su-data libkf5sysguard-data libkf5textwidgets-data libkf5threadweaver5 libkf5unitconversion-data
  libkf5unitconversion5 libkf5wallet-data libkf5widgetsaddons-data libkf5windowsystem-data libkf5xmlgui-data libkf5xmlrpcclient-data libkjsapi4 libkmime4
  libkntlm4 libkonq5-templates libkpty4 libksgrd7 libkvazaar3 liblangtag-common liblangtag1 liblapack3 liblcms2-2 libldb1 liblept5 liblirc-client0
  liblivemedia58 liblmdb0 liblqr-1-0 liblua5.2-0 libmad0 libmatroska6v5 libmeanwhile1 libmfx0 libmhash2 libminizip1 libmm-glib0 libmng1 libmodplug1
  libmp3lame0 libmpcdec6 libmpeg2-4 libmpg123-0 libmtp-common libmtp9 libmwaw-0.3-3 libmythes-1.2-0 libndp0 libneon27-gnutls libnl-3-200 libnl-genl-3-200
  libnl-route-3-200 libnm0 libnotify4 libnspr4 libnss3 libntrack-qt4-1 libntrack0 libnuma1 libodfgen-0.1-1 libogg0 libopencolorio1v5 libopenconnect5
  libopencore-amrnb0 libopencore-amrwb0 libopenexr22 libopenh264-2 libopenjp2-7 libopenmpt0 libopus0 liborc-0.4-0 liborcus-0.11-0 libortp9 libotr5
  libpackagekitqt5-0 libpaper1 libpcsclite1 libplasma-geolocation-interface5 libpostproc54 libprocesscore7 libprotobuf-c1 libpthread-stubs0-dev
  libpulse-mainloop-glib0 libpulse0 libpulsedsp libpwquality-common libpwquality1 libqalculate5-data libqalculate5v5 libqca-qt5-2 libqca-qt5-2-plugins
  libqca2 libqt4-script libqt4-sql libqt4-xmlpatterns libqt5clucene5 libqt5concurrent5 libqt5sql5 libqt5sql5-sqlite libqt5test5 libqt5xml5 libraptor2-0
  librasqal3 libraw1394-11 libraw15 librdf0 libre2-3 libresid-builder0c2a librest-0.7-0 librevenge-0.0-0 librubberband2 libsamplerate0 libsdl-image1.2
  libsdl1.2debian libsdl2-2.0-0 libsecret-1-0 libsecret-common libshine3 libsidplay2 libsignon-qt5-1 libsm-dev libsmbclient libsnappy1v5 libsndfile1
  libsndio6.1 libsoprano4 libsoup-gnome2.4-1 libsoup2.4-1 libsoxr0 libspandsp2 libspeex1 libspeexdsp1 libsrtp0 libssh-4 libssh-gcrypt-4
  libstartup-notification0 libstoken1 libsuitesparseconfig4 libswresample2 libswscale4 libtag1v5 libtag1v5-vanilla libtalloc2 libtdb1 libteamdctl0
  libtesseract-data libtesseract3 libtevent0 libthreadweaver4 libtiff5 libtinyxml2.6.2v5 libtomcrypt0 libtommath1 libtwolame0 libuchardet0 libudev-dev
  libupnp6 libusageenvironment3 libutempter0 libv4l-0 libv4lconvert0 libva-drm1 libva-wayland1 libva-x11-1 libva1 libvcdinfo0 libvdpau1 libvidstab1.0
  libvisual-0.4-0 libvlc5 libvlccore8 libvo-amrwbenc0 libvorbis0a libvorbisenc2 libvorbisfile3 libvpx4 libwacom-common libwacom2 libwavpack1
  libwayland-cursor0 libwayland-egl1-mesa libwbclient0 libwebp6 libwebpdemux2 libwebpmux2 libwebrtc-audio-processing1 libwpd-0.10-10 libwpg-0.3-3
  libwps-0.4-4 libx11-dev libx11-doc libx11-xcb-dev libx264-150 libx265-116 libxau-dev libxcb-composite0 libxcb-cursor0 libxcb-damage0 libxcb-dri2-0-dev
  libxcb-dri3-dev libxcb-glx0-dev libxcb-icccm4 libxcb-image0 libxcb-keysyms1 libxcb-present-dev libxcb-randr0 libxcb-randr0-dev libxcb-record0
  libxcb-render-util0 libxcb-render0 libxcb-render0-dev libxcb-shape0 libxcb-shape0-dev libxcb-shm0 libxcb-sync-dev libxcb-util0 libxcb-xfixes0-dev
  libxcb-xinerama0 libxcb-xkb1 libxcb-xv0 libxcb1-dev libxcomposite1 libxdamage-dev libxdmcp-dev libxext-dev libxfixes-dev libxinerama1 libxkbcommon-dev
  libxkbcommon-x11-0 libxkbcommon0 libxml2-utils libxshmfence-dev libxslt1.1 libxss1 libxt-dev libxtst6 libxv1 libxvidcore4 libxxf86dga1 libxxf86vm-dev
  libyajl2 libyaml-cpp0.3v5 libzip4 libzvbi-common libzvbi0 lp-solve mesa-common-dev mobile-broadband-provider-info network-manager nodejs
  ntrack-module-libnl-0 oxygen-icon-theme oxygen-sounds phonon-backend-gstreamer-common plasma-desktop-data poppler-data pulseaudio-utils python-talloc
  qdbus-qt5 qml-module-org-kde-kholidays qml-module-qt-labs-folderlistmodel qml-module-qt-labs-settings qml-module-qtqml-models2 qtbase5-dev-tools
  samba-libs sgml-data soprano-daemon sshfs vlc-data vlc-plugin-video-output wpasupplicant x11proto-core-dev x11proto-damage-dev x11proto-dri2-dev
  x11proto-fixes-dev x11proto-gl-dev x11proto-input-dev x11proto-kb-dev x11proto-xext-dev x11proto-xf86vidmode-dev xorg-sgml-doctools xtrans-dev
Для их удаления используйте «sudo apt autoremove».
Пакеты, которые будут УДАЛЕНЫ:
  1c-enterprise-development-tools 1c-enterprise83-client adwaita-icon-theme ark baloo-kf5 breeze ca-certificates-java chromium chromium-l10n deadbeef
  dolphin dolphin4 ffmpegthumbs firefox firefox-l10n-ru flashplayer-mozilla fontconfig frameworkintegration gstreamer1.0-plugins-base gtk2-engines-pixbuf
  gtk3-engines-breeze gwenview icedtea-8-plugin icedtea-netx imagemagick imagemagick-6.q16 kactivitymanagerd katepart kde-baseapps kde-baseapps-bin
  kde-cli-tools kde-config-cron kde-config-gtk-style kde-config-gtk-style-preview kde-config-screenlocker kde-config-sddm kde-config-systemd
  kde-plasma-desktop kde-runtime kde-spectacle kde-style-breeze kdeconnect kded5 kdelibs-bin kdelibs5-plugins kdepasswd kdesudo kdoctools kfind kinit kio
  kio-extras kleopatra konqueror konsole konsole-kpart kopete kopete-mrim krita kross ktexteditor-katepart kwin-common kwin-style-breeze kwin-x11 kwrite
  libappindicator1 libasound2-plugins libass9 libatk-wrapper-java libatk-wrapper-java-jni libavcodec57 libavdevice57 libavfilter6 libavformat57 libbluray2
  libcairo-gobject2 libcairo2 libchromaprint1 libdbusmenu-gtk4 libdbusmenu-qt2 libdbusmenu-qt5-2 libfontconfig1 libgrantlee-textdocument5 libgs9
  libgtk-3-0 libgtk2.0-0 libindicator7 libkabc4 libkaccounts1 libkatepartinterfaces4 libkcmutils4 libkde3support4 libkdeclarative5 libkdecorations2-5v5
  libkdecorations2private5v5 libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkexiv2-11 libkf5auth5 libkf5baloo5 libkf5baloowidgets5 libkf5bookmarks5
  libkf5completion5 libkf5config-dev libkf5configgui5 libkf5configwidgets5 libkf5coreaddons-dev libkf5crash5 libkf5dbusaddons-dev libkf5dbusaddons5
  libkf5declarative5 libkf5emoticons-bin libkf5emoticons5 libkf5filemetadata-bin libkf5globalaccel-bin libkf5globalaccel5 libkf5globalaccelprivate5
  libkf5guiaddons5 libkf5i18n-dev libkf5iconthemes5 libkf5idletime5 libkf5itemviews5 libkf5jobwidgets5 libkf5jsembed5 libkf5kcmutils5 libkf5kdcraw5
  libkf5kdelibs4support5 libkf5khtml5 libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiowidgets5 libkf5kipi31.0.0 libkf5krosscore5 libkf5krossui5
  libkf5libkleo5 libkf5newstuff5 libkf5notifications5 libkf5notifyconfig5 libkf5package-dev libkf5parts5 libkf5people5 libkf5peoplewidgets5
  libkf5pimtextedit5 libkf5plasma-dev libkf5plasma5 libkf5plasmaquick5 libkf5purpose-bin libkf5purpose5 libkf5quickaddons5 libkf5runner5 libkf5screen-bin
  libkf5screen7 libkf5service-bin libkf5service-dev libkf5service5 libkf5solid5 libkf5sonnetui5 libkf5style5 libkf5su-bin libkf5su5 libkf5texteditor5
  libkf5textwidgets5 libkf5wallet-bin libkf5wallet5 libkf5waylandclient5 libkf5waylandserver5 libkf5widgetsaddons5 libkf5windowsystem-dev
  libkf5windowsystem5 libkf5xmlgui5 libkf5xmlrpcclient5 libkfile4 libkfontinst5 libkfontinstui5 libkhtml5 libkio5 libkjsembed4 libkldap4 libkmediaplayer4
  libknewstuff2-4 libknewstuff3-4 libknotifyconfig4 libkonq-common libkonq5abi1 libkonqsidebarplugin4a libkopete4 libkparts4 libkpimidentities4
  libkpimtextedit4 libkpimutils4 libkprintutils4 libkresources4 libkrosscore4 libkscreenlocker5 libktexteditor4 libkwalletbackend5-5
  libkwin4-effect-builtins1 libkwineffects9 libkwinglutils9 libkwinxrenderutils9 libkworkspace5-5 libkxmlrpcclient4 libmagickcore-6.q16-3
  libmagickwand-6.q16-3 libmediastreamer-base3 libnepomuk4 libnepomukquery4a libnepomukutils4 libokularcore7 libpango-1.0-0 libpango1.0-0
  libpangocairo-1.0-0 libpangoft2-1.0-0 libpangox-1.0-0 libpangoxft-1.0-0 libphonon4 libphonon4qt5-4 libplasma3 libpolkit-qt-1-1 libpolkit-qt5-1-1
  libpoppler-qt4-4 libpoppler-qt5-1 libpoppler64 libprocessui7 libqimageblitz4 libqmobipocket1 libqt4-declarative libqt4-designer libqt4-opengl
  libqt4-qt3support libqt4-svg libqt5designer5 libqt5designercomponents5 libqt5gui5 libqt5help5 libqt5multimedia5 libqt5multimediaquick-p5 libqt5opengl5
  libqt5printsupport5 libqt5quick5 libqt5quickparticles5 libqt5quicktest5 libqt5quickwidgets5 libqt5scripttools5 libqt5svg5 libqt5webkit5 libqt5widgets5
  libqt5x11extras5 libqt5x11extras5-dev libqtgui4 libqtwebkit4 libreoffice-base-core libreoffice-calc libreoffice-core libreoffice-kde libreoffice-writer
  librsvg2-2 librsvg2-common libscim8v5 libshout3 libsolid4 libspectre1 libtaskmanager6 libtheora0 libweather-ion7 libwebkitgtk-1.0-0 libxft2 megasync
  milou mpv okular okular-extra-backends openjdk-8-jdk openjdk-8-jdk-headless openjdk-8-jre openjdk-8-jre-headless opera-stable pavucontrol-qt phonon
  phonon-backend-gstreamer phonon4qt5 phonon4qt5-backend-vlc plasma-applet-latte-dock plasma-applet-weather-widget plasma-dataengines-addons
  plasma-desktop plasma-framework plasma-integration plasma-nm plasma-pa plasma-scriptengine-javascript plasma-wallpapers-addons plasma-widgets-addons
  plasma-workspace plymouth-themes plymouth-x11 polkit-kde-agent-1 pulseaudio pulseaudio-module-gconf qml-module-org-kde-activities
  qml-module-org-kde-draganddrop qml-module-org-kde-extensionplugin qml-module-org-kde-kcoreaddons qml-module-org-kde-kio
  qml-module-org-kde-kquickcontrols qml-module-org-kde-kquickcontrolsaddons qml-module-org-kde-kwindowsystem qml-module-org-kde-purpose
  qml-module-org-kde-solid qml-module-qtgraphicaleffects qml-module-qtmultimedia qml-module-qtquick-controls qml-module-qtquick-controls-styles-breeze
  qml-module-qtquick-dialogs qml-module-qtquick-layouts qml-module-qtquick-privatewidgets qml-module-qtquick-window2 qml-module-qtquick2
  qml-module-qtwebkit qt5-default qt5-qmltooling-plugins qtbase5-dev qtbase5-private-dev qtdeclarative5-dev qtscript5-dev qttools5-dev-tools rambox sddm
  sddm-theme-breeze sddm-theme-debian-breeze skypeforlinux smplayer smplayer-skins smplayer-themes systemsettings user-manager virtualbox-5.2
  vlc-plugin-base x11-utils yakuake
НОВЫЕ пакеты, которые будут установлены:
  libfontconfig1:i386
обновлено 0, установлено 1 новых пакетов, для удаления отмечено 342 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 339 kБ архивов.
После данной операции, объём занятого дискового пространства уменьшится на 3 433 MB.
Хотите продолжить? [Д/н]

Остальные зависимости для Teamviewer установлены.
Бороться и искать, найти и перепрятать...

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1936
    • Просмотр профиля
Re: Решение проблемы с Teamviewer 12 на ubuntu 16.04.3 64 bit
« Ответ #6 : 08 Ноябрь 2017, 15:52:20 »
Nigelist,   kde вторым DE устанавливали?
env|grep DESKTOP
« Последнее редактирование: 08 Ноябрь 2017, 15:54:07 от ARTGALGANO »

Оффлайн Nigelist

  • Любитель
  • *
  • Сообщений: 73
  • Добрый Санта
    • Просмотр профиля
    • Лучшие кликовые спонсоры
Re: Решение проблемы с Teamviewer 12 на ubuntu 16.04.3 64 bit
« Ответ #7 : 08 Ноябрь 2017, 16:13:02 »
ARTGALGANO, нет:
DESKTOP_SESSION=/usr/share/xsessions/plasma
XDG_SESSION_DESKTOP=KDE
XDG_CURRENT_DESKTOP=KDE
Бороться и искать, найти и перепрятать...

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1936
    • Просмотр профиля
Re: Решение проблемы с Teamviewer 12 на ubuntu 16.04.3 64 bit
« Ответ #8 : 08 Ноябрь 2017, 20:16:54 »

версия ОС?a plasma не обновлялась?
у меня без проблем устанавливается на 16.04

Оффлайн Nigelist

  • Любитель
  • *
  • Сообщений: 73
  • Добрый Санта
    • Просмотр профиля
    • Лучшие кликовые спонсоры
Re: Решение проблемы с Teamviewer 12 на ubuntu 16.04.3 64 bit
« Ответ #9 : 10 Ноябрь 2017, 00:20:27 »
Просто переустановил систему. Всё то же, но по новой. :)

Пользователь добавил сообщение 10 Ноябрь 2017, 01:19:27:
ARTGALGANO, понял в чем проблема. Оказалось, что версия amd64 более новая стояла, вот из-за этого и были проблемы. Спасибо за помощь!
« Последнее редактирование: 10 Ноябрь 2017, 01:45:04 от Nigelist »
Бороться и искать, найти и перепрятать...

 

Страница сгенерирована за 0.108 секунд. Запросов: 24.