Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Проблемы с сетью при установке  (Прочитано 1549 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн warlock_9000

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Проблемы с сетью при установке
« : 14 Октябрь 2017, 19:20:58 »
Исходная обстановка - установлена Win 10 Pro Insider Preview. Хочу второй системой установить линукс. Пробовал почти все подходящие мне дистрибутивы (Ubuntu, fedora, mint, opensuse). Проблема - при установке не видит сеть. Сначала пишет - wired connecting..., потом выводит network unreachable. sudo lshw -class network не выводит ВООБЩЕ ничего! Через lspci bridge ethernet виден. Если настраиваю IP вручную, мак адрес видит правильный, после настройки пишет что сеть доступна, но пинги до роутера не ходят. В общем, уже не знаю, куда рыть.

Оффлайн botsman

  • Активист
  • *
  • Сообщений: 294
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #1 : 14 Октябрь 2017, 21:11:02 »
А телепаты-то все в отпусках еще... Хоть что-нибудь про оборудование расскажите...

Оффлайн Azure

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 6015
  • Windows10, i3wm on Debian9, Manjaro20.0
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #2 : 14 Октябрь 2017, 21:14:32 »
Win 10
Могу предположить наличие UEFI. В каком режиме проводили установку?
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1296
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #3 : 15 Октябрь 2017, 07:56:59 »
Проблема - при установке не видит сеть. Сначала пишет - wired connecting..., потом выводит network unreachable. sudo lshw -class network не выводит ВООБЩЕ ничего! Через lspci bridge ethernet виден. Если настраиваю IP вручную, мак адрес видит правильный, после настройки пишет что сеть доступна, но пинги до роутера не ходят. В общем, уже не знаю, куда рыть.
Давай полную аппаратную конфигурацию. Без неё нечего было и тему и создавать. Только не своими словами. 
Могу предположить наличие UEFI. В каком режиме проводили установку?
Да вполне. На новом железе в эмуляции БИОС.

Оффлайн warlock_9000

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #4 : 15 Октябрь 2017, 13:31:40 »
Отвечаю по порядку:
1. Наличие UEFI - msinfo32 выдает Режим БИОС: устаревший. В самом биосе букв UEFI/EFI замечено не было. Поиск в Windows/Panther/setupact.log выдал - Detected boot environment: BIOS.
2. Аппаратная часть:
процессор - QuadCore AMD FX-4330, мат.плата - ASRock N68-GS4 FX R2.0, чипсет - nVIDIA nForce 7025-630a, AMD K15, оперативка - 8176 МБ  (DDR3 SDRAM), видео - GeForce GTX 660, сеть - nVIDIA nForce 7025-630a (MCP68SE) - LAN Controller (PHY: Realtek RTL8211/8212)
« Последнее редактирование: 15 Октябрь 2017, 13:35:51 от warlock_9000 »

Оффлайн Azure

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 6015
  • Windows10, i3wm on Debian9, Manjaro20.0
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #5 : 15 Октябрь 2017, 13:35:57 »
Если сетевой адаптер не отключен аппаратно то попробуйте поставить более старые версии, например Ubuntu 14.04
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1296
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #6 : 15 Октябрь 2017, 15:03:44 »
warlock_9000, да... мат. плата - http://www.asrock.com/mb/NVIDIA/N68-GS4%20FX%20R2.0/index.ru.asp?cat=Specifications
и Если вы используете Windows 10, обновите BIOS через Instant Flash или Internet Flash в настройках UEFI.
1. Наличие UEFI - msinfo32 выдает Режим БИОС: устаревший. В самом биосе букв UEFI/EFI замечено не было. Поиск в Windows/Panther/setupact.log выдал - Detected boot environment: BIOS.
Информация для размышления.
Если плата с УЕФИ, то и ОСи нужно устанавливать в УЕФИ, а не использовать эмуляцию древнего БИОС.

Оффлайн warlock_9000

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #7 : 15 Октябрь 2017, 19:50:50 »
В общем, UEFI на материнке нет от слова - вообще. Перечитал всю книжку к материнке, перерыл биос - нет уефи. Обновить биос не получится - на сайте асус лежит единственная версия - 1.0. Пробовал поставить Ubuntu 14.04.5 - такая же картина. Я пробовал рыть в сторону windows - где-то вычитал, что винда после выключения не освобождает ip, выключал комп, ждал некоторое время, включал, картина не поменялась. Один единственный раз fedora live загрузилась и увидела сеть, но я не запомнил, что сделал((( Обновил блин материнку на компе(((

Оффлайн botsman

  • Активист
  • *
  • Сообщений: 294
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #8 : 15 Октябрь 2017, 19:58:20 »
Обновить биос не получится - на сайте асус лежит единственная версия - 1.0.
А при чем здесь ASUS? Вы же указали что MotherBoard от AsRock

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13495
  • Xubuntu 18.04
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #9 : 15 Октябрь 2017, 20:02:21 »
warlock_9000,
Модель материнки ни о чем не говорит. Если вопрос по проводной карте, то дайте вывод

lspci -knn | grep Eth -A3
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн snowin

  • Активист
  • *
  • Сообщений: 838
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #10 : 15 Октябрь 2017, 22:25:16 »
Если настраиваю IP вручную, мак адрес видит правильный, после настройки пишет что сеть доступна, но пинги до роутера не ходят
как настраивал, какая ос

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1296
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #11 : 16 Октябрь 2017, 10:56:32 »
Модель материнки ни о чем не говорит. Если вопрос по проводной карте, то дайте вывод
Говорит.
ASRock N68-GS4 FX R2.0, чипсет - nVIDIA nForce 7025-630a, AMD K15, оперативка - 8176 МБ  (DDR3 SDRAM), видео - GeForce GTX 660, сеть - nVIDIA nForce 7025-630a (MCP68SE) - LAN Controller (PHY: Realtek RTL8211/8212)
Если это и есть, то RTL там компонент чипсета Нвидиа, по  sudo lshw -class network у ТС не видно сетевой карты, потому что криво поддерживается сам чипсет.
Сетевых карт, Realtek RTL8211/8212 как конечного продукта в природе не существует. Эти чипы в миниПК и гаджетах используются. Для SoC они. Кроме прошивки у Реалтек для них ничего нет. Пустота по PCI, PCI_E, USB.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13495
  • Xubuntu 18.04
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #12 : 16 Октябрь 2017, 12:43:33 »
DimanBG,
То есть вывода команды не будет, а будут отвлеченные рассуждения?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн warlock_9000

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #13 : 19 Октябрь 2017, 16:52:03 »
Извините за задержку - браузер глюкнул, не выводил новые сообщения. Как временное решение купил вайфай свисток.
Код: HTML5
  1. lspci -knn | grep Eth -A3
  2. 00:07.0 Bridge [0680]: NVIDIA Corporation MCP61 Ethernet [10de:03ef] (rev a2)
  3.         Subsystem: ASRock Incorporation 939NF6G-VSTA Board [1849:03ef]
  4.         Kernel driver in use: forcedeth
  5.         Kernel modules: forcedeth
И да извинят меня убунтоводы - поставил Linux Mint 18.2 Cinnamon 64bit
« Последнее редактирование: 19 Октябрь 2017, 16:53:35 от Azure »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13495
  • Xubuntu 18.04
    • Просмотр профиля
Re: Проблемы с сетью при установке
« Ответ #14 : 19 Октябрь 2017, 18:32:38 »
И да извинят меня убунтоводы - поставил Linux Mint 18.2 Cinnamon 64bit
Да что извиняться... Дальше задавайте вопросы на другом форуме.
Я в личке не консультирую. Вопросы задавайте на форуме.

 

Страница сгенерирована за 0.212 секунд. Запросов: 25.