Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Виртуальные пакеты  (Прочитано 997 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Gexly

  • Автор темы
  • Новичок
  • *
  • Сообщений: 28
  • Ubuntu 16.04.2 lxde
    • Просмотр профиля
Виртуальные пакеты
« : 21 Октября 2017, 21:41:41 »
Здравствуйте)
Возникла необходимость установкить appmenu-qt5. Но при попытки установки .deb появляется ошибка:"неразрешимая зависимость qtbase-abi-5-2-1"

В https://packages.ubuntu.com/trusty/qtbase-abi-5-2-1 написано, что это виртуальный пакет и я просто не представляю, что с этим делать
Помогите?)

Оффлайн symon.2014

  • Забанен
  • Старожил
  • *
  • Сообщений: 1225
  • Ковырятель страны OS.
    • Просмотр профиля
Re: Виртуальные пакеты
« Ответ #1 : 21 Октября 2017, 22:02:42 »
Gexly, Ничего , что пакет для 14.04? У вас какая версия системы?

Оффлайн Gexly

  • Автор темы
  • Новичок
  • *
  • Сообщений: 28
  • Ubuntu 16.04.2 lxde
    • Просмотр профиля
Re: Виртуальные пакеты
« Ответ #2 : 22 Октября 2017, 11:23:45 »
symon.2014, так, теперь понял) У меня 17.04

 

Страница сгенерирована за 0.041 секунд. Запросов: 23.