Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: При обработке следующих пакетов произошли ошибки: systemd libpam-systemd:amd64  (Прочитано 1034 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн netuser

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Очень сильно глючил chromium, решил снести после очередного зависания. После удаления полетели ошибки:
Цитировать
При обработке следующих пакетов произошли ошибки:
 systemd
 libpam-systemd:amd64
Подскажите что делать?

ТС не появлялся на Форуме более полугода по состоянию на 17/07/2019 (последняя явка: 20/11/2017). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 17 Июль 2019, 08:53:13 от zg_nico »

Оффлайн symon.2014

  • Забанен
  • Старожил
  • *
  • Сообщений: 1225
  • Ковырятель страны OS.
    • Просмотр профиля
Попробуй для начала  sudo apt install -f  вывод покажи здесь.

Оффлайн netuser

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Цитировать
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 82 пакетов не обновлено.
не установлено до конца или удалено 2 пакетов.
Необходимо скачать 0 B/3 783 kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 0 B.
dpkg: ошибка при обработке пакета systemd (--configure):
 пакет абсолютно неработоспособен; перед настройкой его
 следует переустановить
dpkg: зависимости пакетов не позволяют настроить пакет libpam-systemd:amd64:
 libpam-systemd:amd64 зависит от systemd (= 229-4ubuntu20), однако:
  Пакет systemd пока не настроен.

dpkg: ошибка при обработке пакета libpam-systemd:amd64 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёты apport не записаны, так как сообщение об ошибке указывает на повторную ошибку от предыдущего отказа.
                                                                                                           При обработке следующих пакетов произошли ошибки:
 systemd
 libpam-systemd:amd64
E: Sub-process /usr/bin/dpkg returned an error code (1)

Оффлайн symon.2014

  • Забанен
  • Старожил
  • *
  • Сообщений: 1225
  • Ковырятель страны OS.
    • Просмотр профиля
sudo apt install --reinstall systemd потом повторить предыдущий шаг.

Оффлайн netuser

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Здорово! Спасибо, Вам, за оперативную помощь!

 

Страница сгенерирована за 0.338 секунд. Запросов: 22.