Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Пропало сетевое подключение после обновления на 17.10  (Прочитано 637 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн makarva

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
здравствуйте господа.
не сочтите за невежество опять вернуться к данной проблеме.
ноут lenovo V580c после обновления Ubuntu 16.04 до 17.10 перестал работать интернет. и вайфай и проводной. понимаю что дело в сетевой карте,прочитал всю ветку но как мне воспользоваться советами приведенными там если у меня вообще не работает интернет? помогите пожайлуста, если можно с командами для чайника. Спасибо

Код: XML
  1. vadim@vadim-Lenovo-V580c:~$ lspci -knn | grep Net -A2
  2. 03:00.0 Network controller [0280]: Broadcom Limited BCM43142 802.11b/g/n [14e4:4365] (rev 01)
  3.         Subsystem: Lenovo BCM43142 802.11b/g/n [17aa:0611]
  4.         Kernel driver in use: wl


« Последнее редактирование: 10 Ноябрь 2017, 18:45:15 от Azure »

Оффлайн makarva

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
ДА, доброжелателей помочь просто отбоя нет :-[

Оффлайн svtv1

  • Забанен
  • Старожил
  • *
  • Сообщений: 2652
  • Это Я
    • Просмотр профиля
Просто подключи :).
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

Оффлайн makarva

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Просто подключи :).
ЕСли было бы так просто то я помощи бы не просил.

Оффлайн svtv1

  • Забанен
  • Старожил
  • *
  • Сообщений: 2652
  • Это Я
    • Просмотр профиля
Водишь в другие подключения выбери свой, ну  пароль.
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

Оффлайн makarva

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Водишь в другие подключения выбери свой, ну  пароль.

Да нет подключения, сетевая карта не работает.
Но вопрос уже решил. Пришлось 17.10 поставить с нуля, тогда заработал проводной интернет, а для wi-fi сделал так:

sudo apt-get install firmware-b43-installer
Теперь все заработало

Оффлайн svtv1

  • Забанен
  • Старожил
  • *
  • Сообщений: 2652
  • Это Я
    • Просмотр профиля
Ну видишь, если долго мучатся.
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

Оффлайн KS5

  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
а для wi-fi сделал так:

sudo apt-get install firmware-b43-installerТеперь все заработало

Более подробная информация по установке Wi-Fi на систему с чипами от Broadcom см. здесь
« Последнее редактирование: 15 Ноябрь 2017, 23:46:04 от KS5 »

 

Страница сгенерирована за 0.25 секунд. Запросов: 22.