Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Пропал звук  (Прочитано 572 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн pavliksedoy

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Пропал звук
« : 28 Ноябрь 2017, 22:40:38 »
Добрый день. Вчера установил приложение для удаленного доступа, которое так и не заработало (названия к большому сожалению не помню, вроде бы все было норм, еще пару часов сидел за компьютером... сегодня включаю и... во первых ubuntu запросило пороль, после запуска (связку ключей если не ошибаюсь, чего обычно не происходило. Во вторых сбросились все настройки хрома, онлайн видео не запускаются сразу и главное пропал полностью звук. Да и вообще внешний вид как-то поменялся, не все приложения корректно открываются... использую ubuntu 17.10, подскажите в каком направлении двигать, что можно сделать? с чего начать? спасибо.

ТС не появлялся на Форуме более трех месяцев по состоянию на 30/01/2020 (последняя явка: 06/05/2019). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 30 Январь 2020, 19:29:30 от zg_nico »

Оффлайн ecc83

  • Старожил
  • *
  • Сообщений: 2084
  • Lubuntu 16.04 LTS
    • Просмотр профиля
Re: Пропал звук
« Ответ #1 : 28 Ноябрь 2017, 23:03:17 »
установил приложение для удаленного доступа, которое так и не заработало (названия к большому сожалению не помню
[...]
подскажите в каком направлении двигать, что можно сделать? с чего начать?

Начинать с того, что закрыть глаза, расслабиться и вспомнить, какое приложениее ставили, как это происходило, какие сообщения при этом появлялись на экране и что делали с компьютером после этого.

Без этой информации тут вам ни кто не поможет.

Оффлайн pavliksedoy

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Re: Пропал звук
« Ответ #2 : 28 Ноябрь 2017, 23:42:55 »
Постарался вспомнить, если не ошибаюсь - вот этот пакет устанавливал: chrome-remote-desktop_current_amd64.deb. Обновлений если не ошибаюсь никаких не было... Ничего не обычного после, не делал, переключал версию PHP на локалхосте - максимум...

Вот запрос пароля какой запрашивает после запуска:


Еще в Nautilus пропала кнопочка "свернуть окно":


И youtube не загружает видео:


Возможно есть варианты, как посмотреть что устанавливалось вчера? либо посмотреть вдруг обновления какие были?

Пользователь добавил сообщение 29 Ноябрь 2017, 00:09:44:
Ещё обнаружил, при нажатии на кнопок, делающих звук громче и тише, раньше было написано "Громкость", либо что-то похожее на это, а сейчас:
« Последнее редактирование: 29 Ноябрь 2017, 00:09:44 от pavliksedoy »

Оффлайн svtv1

  • Забанен
  • Старожил
  • *
  • Сообщений: 2652
  • Это Я
    • Просмотр профиля
Re: Пропал звук
« Ответ #3 : 29 Ноябрь 2017, 00:18:28 »
Попробуй удалить его
sudo apt purge chrome-remote-desktop*
reboot
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

Оффлайн pavliksedoy

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Re: Пропал звук
« Ответ #4 : 29 Ноябрь 2017, 00:33:57 »
Попробуй удалить его
sudo apt purge chrome-remote-desktop*
reboot
Помогло! Спасибо большое! как оказалось все просто!)

 

Страница сгенерирована за 0.202 секунд. Запросов: 22.