Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: с доп. инф. о либгнутлс или то что просит гнутлс=>2.12.0 версии  (Прочитано 784 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Ka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Осмоком!собираю!
На Ubuntu 14.04лтс 32 разряда нетбук самс н-150 вроде
Дошел до ./конфиг это после йепт-гит инсталл либпкцукалайт-див
Там и в конце выдает про либгнутлс ((по правилам все должно быть на рус.) а то замок амбарный на вопрос повесят!)
До маке не дошел!

Оффлайн symon.2014

  • Забанен
  • Старожил
  • *
  • Сообщений: 1225
  • Ковырятель страны OS.
    • Просмотр профиля
А можно на английском? И с примерами ввода и вывода команд и системы.

Оффлайн ecc83

  • Старожил
  • *
  • Сообщений: 2084
  • Lubuntu 16.04 LTS
    • Просмотр профиля
Ka, так в чём вопрос то?
Скрипт configure не находит в системе пакет зависимость. Установи её и запускай сборку снова.

toZen

  • Гость
Ka, будете ёрничичать, будут санкции!
Что тут непонятного?
Сообщение с описанием проблемы и название темы - на русском, выхлоп терминала - на английском.
Приведите топик в надлежащий вид, или он будет удалён.
Последнее китайское предупреждение!

Оффлайн Ka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
А можно на английском? И с примерами ввода и вывода команд и системы.


checking for LIBGNUTLS... no
configure: error: Package requirements (gnutls >= 2.12.0) were not met:

No package 'gnutls' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBGNUTLS_CFLAGS
and LIBGNUTLS_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
Пишет что нужная версия для конфи более новая чем та которая нужна для сборки т.е gnutls3 а просит gnutls 2!
Ставить старую версию или есть как то попроще вариант?
« Последнее редактирование: 15 Декабрь 2017, 14:59:31 от Ka »

Оффлайн ecc83

  • Старожил
  • *
  • Сообщений: 2084
  • Lubuntu 16.04 LTS
    • Просмотр профиля
sudo apt-get install libgnutls26 libgnutls-dev -y

Оффлайн Ka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
sudo apt-get install libgnutls26 libgnutls-dev -y
Спасибо!
Ошибка исправлена! Надеюсь до победной!
« Последнее редактирование: 15 Декабрь 2017, 17:09:12 от Ka »

 

Страница сгенерирована за 0.239 секунд. Запросов: 22.