Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Lubuntu устанавливается, а Ubuntu - нет.  (Прочитано 436 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн tverka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Lubuntu устанавливается, а Ubuntu - нет.
« : 07 Января 2018, 02:36:02 »
Всем привет. Имею ноутбук на uefi. Lubuntu ставится без проблем, а Ubuntu во время загрузки тупо виснет на втором проходе по кружочками. При первом и втором варианте загрузки. Юзаю Rufus. С mint'ом такая же штука. Флэшку менял. Менял утилиту,которая ИСО образ пишет. В uefi выключены fast boot,secure boot control, launch CSM. Записываю образ на десятой Винде. 

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3731
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 22.04, 23.10
    • Просмотр профиля
Re: Lubuntu устанавливается, а Ubuntu - нет.
« Ответ #1 : 07 Января 2018, 03:18:20 »
Lubuntu ставится без проблем, а Ubuntu во время загрузки тупо виснет на втором проходе по кружочками.... Записываю образ на десятой Винде. 
Как вариант - записать образ на Lubuntu и попробовать ещё раз.
Я странен, а не странен кто ж? (С)

Оффлайн tverka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Lubuntu устанавливается, а Ubuntu - нет.
« Ответ #2 : 07 Января 2018, 03:30:30 »
Уже все отлично. Поставил nomodeset.

 

Страница сгенерирована за 0.055 секунд. Запросов: 25.