Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Не работает стилус Ubuntu LTE 16.04 x32  (Прочитано 1197 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн canthide1

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Не работает стилус Ubuntu LTE 16.04 x32
« : 16 Января 2018, 01:31:31 »
Суть проблемы:
Пытаюсь установить Ubuntu 16.04 x32, с флешки, на сенсорный компьютер Fujitsu Stylistic.
На экран выводит ошибку unknown controller version (16), нашел ответ (спасибо гугл), что нужно, якобы, через Руфус ставить. Так ли это?
Далее: При старте пробного запуска с флешки, не работает стилус. Вовсе. Пытался сам починить, убил четыре часа на иностранных форумах, мало чем помогли. Разве что, только на официальном форуме попытались решить проблему путём ввода кода. Не особо помогло, наверное моя глупость помешала. На компьютере сейчас стоит седьмая виндовс.
Прошу помощи у знатоков. Спасибо за понимание.

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3765
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 22.04, 24.04
    • Просмотр профиля
Re: Не работает стилус Ubuntu LTE 16.04 x32
« Ответ #1 : 16 Января 2018, 01:42:12 »
canthide1, существует такое мнение у некоторых людей, что LTS версии самые стабильные и надёжные. Я такого мнения уже дано не придерживаюсь - попробуйте версию 17.10.
Я странен, а не странен кто ж? (С)

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6786
    • Просмотр профиля
Re: Не работает стилус Ubuntu LTE 16.04 x32
« Ответ #2 : 16 Января 2018, 05:23:58 »
Вот я тот, кто продолжает считать LTS версии самыми надёжными (хотя и их иногда подглючивает). Но даже на этом форуме видно, что проблем с обычными (не-LTS) релизами всё же больше. Да и прыгать каждые 9 месяцев практически в обязательном порядке, из-за прекращения поддержки, с версии на версию, мне представляется напряжным. Если я и переустанавливаю систему, то из-за своих экспериментов, а не потому, что меня фактически обязывают это сделать. Есть всё же разница между 9 месяцами и 5 годами поддержки. Ставить не-LTS релизы имеет смысл только если в LTS что-то явно не работает и есть надежда, что в новом, пусть и промежуточном, релизе необходимый функционал реализован.

canthide1, вы не написали, какая именно у вас модель. Если "Fujitsu Stylistic Q550" (а это первое, что я нашёл в Яндексе", то у вас всё сложнее:
1) Модель редкая и не факт, что для неё в Linux есть все драйвера. К тому же, у вас редкий, по нынешним временам, процессор, не поддерживающий 64-разряда.
https://ark.intel.com/products/55663/Intel-Atom-Processor-Z670-512K-Cache-1_50-GHz
Не так плохо, но тенденция идёт к тому, что 32-разрядных драйверов и программ всё меньше и меньше, особенно в Linux-среде, где любят из кода удалять всё устаревшее, во имя прогресса, быстродействия и малого объёма занимаемой памяти. И, если вы ещё не в курсе, то с 18.04 LTS 32-разрядных Ubuntu больше не будет, хотя, поговаривают, что такую систему можно будет собрать самостоятельно на основе MinimalCD Ubuntu.

2) Опять же, если у вас Intel Atom Z670, то в данном процессоре стоит графика Intel GMA 600. Это, конечно, не безнадёжный GMA 3600, но в любом случае, драйвера под него не оптимальны, особенно видео-драйвер. Так что на многое рассчитывать не приходится: хорошо, что вообще работает.

3) Кстати, по слухам, именно неудачная попытка Intel оптимизировать видео-драйвер для уже современных GMA, вкупе с кривой реализацией UEFI от некоторых именитых производителей, привела к тому, что Ubuntu 17.10 с соответствующим тестовым драйвером, превращает компьютеры в "кирпич", что лечиться потом только перепрошивкой UEFI. У вас, правда, скорее всего, не UEFI, а BIOS, но 17.10 я бы вам всё равно ставить не советовал. В 16.04, на данный момент, такой проблемы нет.

Как вы понимаете, я не даю вам рецепты решения проблем, я советую проблем избегать. Лучшее, в данном случае, враг хорошего. Windows 7 -  вполне приличная система, возможно, даже, оптимизированная именно под данный девайс. Пусть себе спокойно работает и дальше.

P.S. Rufus, программа хорошая, но специфическая: там точно нужно знать, какие параметры задавать при записи образа. Попробуйте Unetbootin - она, в этом смысле, универсальней: пишет под всё (32/64/BIOS/UEFI/MBR/GPT) и задавать заранее параметры не нужно. Ну и флэшка должна быть от известного, даже именитого, производителя, но без доп. наворотов: всяких защит, скрытых разделов и т.п.
« Последнее редактирование: 16 Января 2018, 17:48:38 от maks05 »

 

Страница сгенерирована за 0.108 секунд. Запросов: 25.