Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Проблема установки VLC из исходниковв  (Прочитано 829 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Denis1996

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
  • Меня трудно найти, легко потерять и невозможно заб
    • Просмотр профиля
    • vk.com/id1
Здравствуйте! У меня проблема со сборкой VLC из исходников!
make[3]: выход из каталога «/home/denis/vlc-3.0.0/modules»
Makefile:11217: ошибка выполнения рецепта для цели «all»
make[2]: *** [all] Ошибка 2
make[2]: выход из каталога «/home/denis/vlc-3.0.0/modules»
Makefile:1530: ошибка выполнения рецепта для цели «all-recursive»
make[1]: *** [all-recursive] Ошибка 1
make[1]: выход из каталога «/home/denis/vlc-3.0.0»
Makefile:1415: ошибка выполнения рецепта для цели «all»
make: *** [all] Ошибка 2
Более подробно в приложенных к посту логах!) Помогите, пожалуйста)
з.ы. Полажуйста, не советуйте мне качать из репозитория или ставить deb-пакет.

ТС не появлялся на Форуме более полугода по состоянию на 09/09/2019 (последняя явка: 09/02/2019). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 09 Сентября 2019, 19:42:26 от zg_nico »

Оффлайн svtv1

  • Забанен
  • Старожил
  • *
  • Сообщений: 2652
  • Это Я
    • Просмотр профиля
Re: Проблема установки VLC из исходниковв
« Ответ #1 : 15 Февраля 2018, 00:16:55 »
VlC в чем проблем, он вроде из коробки ставится? Может ты попутал (а), с плеер AceStream??
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

Онлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3765
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 22.04, 24.04
    • Просмотр профиля
Re: Проблема установки VLC из исходниковв
« Ответ #2 : 15 Февраля 2018, 00:17:24 »
з.ы. Полажуйста, не советуйте мне качать из репозитория или ставить deb-пакет.

Denis1996, извините, а в чем проблема, если в репах уже имеются deb-пакеты версии 3.0.0-1ubuntu1? Зачем самому себе выкручивать руки?
Я странен, а не странен кто ж? (С)

Оффлайн Denis1996

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
  • Меня трудно найти, легко потерять и невозможно заб
    • Просмотр профиля
    • vk.com/id1
Re: Проблема установки VLC из исходниковв
« Ответ #3 : 15 Февраля 2018, 00:22:23 »
VlC в чем проблем, он вроде из коробки ставится? Может ты попутал (а), с плеер AceStream??

Нет, не перепутал. В репозиториях самая новая версия Version: 2.2.2-5ubuntu0.16.04.4.

Пользователь добавил сообщение 15 Февраля 2018, 00:24:28:
з.ы. Полажуйста, не советуйте мне качать из репозитория или ставить deb-пакет.

Denis1996, извините, а в чем проблема, если в репах уже имеются deb-пакеты версии 3.0.0-1ubuntu1? Зачем самому себе выкручивать руки?

Шишки набиваю!) Я линуксоид начинающий, так что хочется попробовать все возможные варианты. В том числе сборка из исходников!) Не получится скачаю и установлю deb пакет
« Последнее редактирование: 15 Февраля 2018, 00:24:28 от Denis1996 »

Оффлайн svtv1

  • Забанен
  • Старожил
  • *
  • Сообщений: 2652
  • Это Я
    • Просмотр профиля
Re: Проблема установки VLC из исходниковв
« Ответ #4 : 15 Февраля 2018, 00:25:24 »
Ну если уж очень хотса и руки, тогда Synaptic. В помощь :).

Пользователь добавил сообщение 15 Февраля 2018, 00:28:30:
Уговорил сейчас поставлю и отпишу.

Пользователь добавил сообщение 15 Февраля 2018, 00:39:27:
sudo apt install vlc
vlc --version
(Нажмите, чтобы показать/скрыть)
Вот :D
Denis1996
А шишки ты ещё набъёшь.
« Последнее редактирование: 15 Февраля 2018, 00:45:48 от svtv1 »
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

Оффлайн Denis1996

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
  • Меня трудно найти, легко потерять и невозможно заб
    • Просмотр профиля
    • vk.com/id1
Re: Проблема установки VLC из исходниковв
« Ответ #5 : 15 Февраля 2018, 00:46:36 »
Ну если уж очень хотса и руки, тогда Synaptic. В помощь :).

Пользователь добавил сообщение 15 Февраля 2018, 00:28:30:
Уговорил сейчас поставлю и отпишу.

Пользователь добавил сообщение 15 Февраля 2018, 00:39:27:
sudo apt install vlc
vlc --version
(Нажмите, чтобы показать/скрыть)
Вот :D

Ничего не понял! В сорсах версия 3.0 на данный момент доступна! А это я так пологаю, ты из репозитория ставил. только я не совсем понимаю зачем?

P.s. В основном репозитории Ubuntu самая новая версия 2.2.2! откуда у тебя 2,2,7 я не понимаю
« Последнее редактирование: 15 Февраля 2018, 00:52:00 от Denis1996 »

Оффлайн svtv1

  • Забанен
  • Старожил
  • *
  • Сообщений: 2652
  • Это Я
    • Просмотр профиля
Re: Проблема установки VLC из исходниковв
« Ответ #6 : 15 Февраля 2018, 00:53:52 »
Нет я ставил не из репо. Просто установил :), меня тут все устраивает, что нужно тебе?
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

 

Страница сгенерирована за 0.046 секунд. Запросов: 23.