Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Сообщение об ошибке при обновлении  (Прочитано 340 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Mohammad

  • Автор темы
  • Любитель
  • *
  • Сообщений: 88
    • Просмотр профиля
Приветствую. всех.
При каждом нажатии на "Проверка на наличие обновлений" или на "Установить обновления" сначала выводится вот такое сообщение: http://my-files.ru/y75vwj
При этом Интернет работает и проблем нет, от провайдера не зависит; проблема только на этом компьютере, на других всё нормально.
Нажатие "Попробовать снова" ни к чему не приводит, только заново появляется это же сообщение. После нажатия "OK" система всё же проверяет на наличие обновлений и устанавливает их.
Как избавиться от этого назойливого сообщения?

Оффлайн Dzhoser

  • Активист
  • *
  • Сообщений: 415
    • Просмотр профиля
Re: Сообщение об ошибке при обновлении
« Ответ #1 : 11 Март 2018, 15:23:25 »
А если через терминал
sudo apt-get update && sudo apt-get upgrade -y

Оффлайн Mohammad

  • Автор темы
  • Любитель
  • *
  • Сообщений: 88
    • Просмотр профиля
Re: Сообщение об ошибке при обновлении
« Ответ #2 : 16 Март 2018, 18:52:45 »
sudo apt-get update && sudo apt-get upgrade -y
Попробовал.
Вот результат в терминале:
Чтение списков пакетов… Готово
W: Репозиторий «cdrom://Ubuntu 16.04.2 LTS _Xenial Xerus_ - Release amd64 (20170215.2) xenial Release» не содержит файла Release.
N: Данные из этого репозитория нельзя аутентифицировать, и поэтому потенциально из небезопасно использовать.
N: Смотрите справочную страницу apt-secure(8) о создании репозитория и настройке пользователя.
W: Репозиторий «http://ppa.launchpad.net/michael-gruz/canon/ubuntu xenial Release» не содержит файла Release.
N: Данные из этого репозитория нельзя аутентифицировать, и поэтому потенциально из небезопасно использовать.
N: Смотрите справочную страницу apt-secure(8) о создании репозитория и настройке пользователя.
E: Не удалось получить cdrom://Ubuntu 16.04.2 LTS _Xenial Xerus_ - Release amd64 (20170215.2)/dists/xenial/main/binary-amd64/Packages  Пожалуйста, используйте apt-cdrom, чтобы APT смог распознать данный CD. apt-get update не используется для добавления нового CD
E: Не удалось получить http://ppa.launchpad.net/michael-gruz/canon/ubuntu/dists/xenial/main/binary-amd64/Packages  404  Not Found
E: Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.

Как это интерпретировать?

P.S. Вместо этих рожиц-смайликов должны стоять цифры-восьмёрки.
« Последнее редактирование: 16 Март 2018, 18:54:45 от Mohammad »

Онлайн bezbo

  • Активист
  • *
  • Сообщений: 562
    • Просмотр профиля
Re: Сообщение об ошибке при обновлении
« Ответ #3 : 16 Март 2018, 19:07:10 »
Как это интерпретировать?

нужно прочитать help.ubuntu

Оффлайн Dzhoser

  • Активист
  • *
  • Сообщений: 415
    • Просмотр профиля

Оффлайн alang

  • Старожил
  • *
  • Сообщений: 2341
    • Просмотр профиля
Я никого не сторожил!

 

Страница сгенерирована за 0.055 секунд. Запросов: 25.