Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Система не загружается, выдает кучу ошибок ACPI  (Прочитано 665 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Eighter16rus

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Второй раз за неделю сталкиваюсь с проблемой: после перезагрузки Ubuntu 16.04 выдает только черный экран. После следующей перезагрузки кнопкой начинает сыпать сообщениями об ошибсках с ACPI. Вот такими:

/Извиняюсь за скриншот, не нашел где хранятся логи с этим/
В понедельник проблема появилась после обновления каких-кто компонентов (прилетело стандартнаое сообщение, что есть обновления для различных программ, среди них были и какие-то компоненты системы, емнип). Система после установки попросилась перезагрузиться и больше не включилась. Потыкавшись в разные пункты в рекавери и ничего не получив, просто переустановил ОС. Решил, что обновление неправильно встало, тем более что заново установленная ось отлично работала.
Сегодня внезапно выключился и не смог подключиться вайфай. Попытавшись вылечить его перезагрузкой опять влетел в черный экран и затем в эти же ошибки. Пришло в голову загрузиться с nomodeset и это сработало. Так что теперь грешу на какие-то проблемы с  драйверами/железом (тем более, в списке ошибок нашел фразу [Firmware bug]). Поэтому, собственно, пишу в этот раздел.
Может ли кто подсказать, чем это вызвано, и как, соответственно, воскресить систему?


 

Страница сгенерирована за 0.053 секунд. Запросов: 25.