Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: не работает vinagre  (Прочитано 1037 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн vodyanov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 23
    • Просмотр профиля
не работает vinagre
« : 15 Июнь 2008, 23:19:59 »
Измучился я с этим vinagre ни в какую не хочет поднимать сесию.
Нажимаю подключиться, и тут же получаю "Соединение с узлом "192.168.x.x:5900" было разорвано."
И ни каких логов не ведет, блин...
Может кто сталкивался?
Зарание спасибо!
« Последнее редактирование: 16 Июнь 2008, 15:20:43 от vodyanov »

Оффлайн Andrew Addams

  • Активист
  • *
  • Сообщений: 314
  • Да, да... Это я на аватарке.
    • Просмотр профиля
Re: не работает vinagre
« Ответ #1 : 15 Март 2009, 19:14:09 »
Поиск вывел на эту тему. Старая, но без ответа.
Та же самая проблема, что и у автора. Не знаю уже, куда копать.
Настроил удалённый рабочий стол на сервере, но при попытке подключения стабильно выдаёт сообщение "Соединение с узлом "192.168.x.x:5900" было разорвано." Порты менял, результат тот же. Фаерволл отключал, результат тот же.
Мы с удовольствием пожираем тех, кто пытается нас поработить...

Оффлайн dorad9

  • Участник
  • *
  • Сообщений: 149
  • так, балуемся
    • Просмотр профиля
Re: не работает vinagre
« Ответ #2 : 23 Май 2009, 21:46:07 »
такая же бяда. :-\
Samsung R510 (AK), Ubuntu 10.04 x64

Оффлайн jaykay

  • Любитель
  • *
  • Сообщений: 64
  • Ubuntu Desktop 12.04 x200 штук
    • Просмотр профиля
Re: не работает vinagre
« Ответ #3 : 25 Май 2009, 07:26:14 »
Меня замучил этот баг 8.10. Помогала только перезагрузка системы клиента. Долго пытался понять суть проблемы - безрезультатно. В 9.04 Vinagre работает стабильно.

 

Страница сгенерирована за 0.192 секунд. Запросов: 22.