Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Несовместимость программ в Ubuntu Studio 16.04?  (Прочитано 382 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Userboy

  • Автор темы
  • Участник
  • *
  • Сообщений: 197
    • Просмотр профиля
 Столкнулся с такой интересной ситуацией, переустановил Ubuntu Studio 16.04. 64 bit.
И решил поставить одну из своих любимых диджейских программ MIXXX
 https://www.mixxx.org/

 И после установки самопроизвольно удалился Ardour 4 который стоял там по умолчанию.
Довольно странно.
Хотя до этого они стояли вместе без проблем.

Пытаюсь теперь установить Ardour через синатптик или терминал, а выдает следующее:



Изображение удалено.
Цитировать
Правила форума
1.5. Для добавления графических изображений в сообщения требуется использовать внешние сервисы. Включение в сообщение полноразмерных изображений, превышающих разрешённые размеры, допускается исключительно в виде превью. Подробную инструкцию, а так же список рекомендованных и запрещенных сервисов можно посмотреть в «Руководстве по добавлению изображений на форум»

--Aleksandru

 
« Последнее редактирование: 03 Июль 2018, 19:32:05 от Userboy »

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5069
    • Просмотр профиля
Re: Несовместимость программ в Ubuntu Studio 16.04?
« Ответ #1 : 03 Июль 2018, 16:58:57 »
скопируйте без выполнения вывод
sudo apt install ardour

Оффлайн Userboy

  • Автор темы
  • Участник
  • *
  • Сообщений: 197
    • Просмотр профиля
Re: Несовместимость программ в Ubuntu Studio 16.04?
« Ответ #2 : 03 Июль 2018, 19:44:22 »
скопируйте без выполнения вывод
Код: [Выделить]

sudo apt install ardour

Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 ardour : Зависит: libtag1v5 (>= 1.9.1-2.4ubuntu1) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.


Это происходит не только с Ardour, но и например Clementine установить тоже не могу.

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1721
    • Просмотр профиля
Re: Несовместимость программ в Ubuntu Studio 16.04?
« Ответ #3 : 03 Июль 2018, 19:56:53 »
Userboy, список подключенных репов покажите
grep -v "^#\|^$" /etc/apt/sources.list{,.d/*.list}

Оффлайн Userboy

  • Автор темы
  • Участник
  • *
  • Сообщений: 197
    • Просмотр профиля
Re: Несовместимость программ в Ubuntu Studio 16.04?
« Ответ #4 : 03 Июль 2018, 21:31:39 »
список подключенных репов покажите
Код: [Выделить]

grep -v "^#\|^$" /etc/apt/sources.list{,.d/*.list}

/etc/apt/sources.list:deb http://archive.ubuntu.com/ubuntu xenial main restricted
/etc/apt/sources.list:deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted
/etc/apt/sources.list:deb http://archive.ubuntu.com/ubuntu xenial universe
/etc/apt/sources.list:deb http://archive.ubuntu.com/ubuntu xenial-updates universe
/etc/apt/sources.list:deb http://archive.ubuntu.com/ubuntu xenial multiverse
/etc/apt/sources.list:deb http://archive.ubuntu.com/ubuntu xenial-updates multiverse
/etc/apt/sources.list:deb http://archive.ubuntu.com/ubuntu xenial-security main restricted
/etc/apt/sources.list:deb http://archive.ubuntu.com/ubuntu xenial-security universe
/etc/apt/sources.list:deb http://archive.ubuntu.com/ubuntu xenial-security multiverse
/etc/apt/sources.list.d/i-nex-development-team-ubuntu-stable-xenial.list:deb http://ppa.launchpad.net/i-nex-development-team/stable/ubuntu xenial main
/etc/apt/sources.list.d/mixxx-ubuntu-mixxx-xenial.list:deb http://ppa.launchpad.net/mixxx/mixxx/ubuntu xenial main
/etc/apt/sources.list.d/oibaf-ubuntu-graphics-drivers-xenial.list:deb http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu xenial main
/etc/apt/sources.list.d/opera-developer.list:deb https://deb.opera.com/opera-developer/ stable non-free #Opera Browser (final releases)
/etc/apt/sources.list.d/ubuntuhandbook1-ubuntu-audacity-xenial.list:deb http://ppa.launchpad.net/ubuntuhandbook1/audacity/ubuntu xenial main




Пользователь добавил сообщение 03 Июль 2018, 21:35:41:
Это проблема с установкой касается не только Ardour а и Clementine кстати тоже.
И еще несколько приложений.
« Последнее редактирование: 03 Июль 2018, 21:35:41 от Userboy »

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1721
    • Просмотр профиля
Re: Несовместимость программ в Ubuntu Studio 16.04?
« Ответ #5 : 03 Июль 2018, 21:58:41 »
ничего особо криминального нет.
 а что покажет
apt policy libtag1v5?

Оффлайн Userboy

  • Автор темы
  • Участник
  • *
  • Сообщений: 197
    • Просмотр профиля
Re: Несовместимость программ в Ubuntu Studio 16.04?
« Ответ #6 : 03 Июль 2018, 22:21:18 »
ничего особо криминального нет.
 а что покажет
Код: [Выделить]

apt policy libtag1v5

libtag1v5:
  Установлен: (отсутствует)
  Кандидат:   1.9.1-2.4ubuntu1
  Таблица версий:
     1.9.1-2.4ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages



Пользователь добавил сообщение 03 Июль 2018, 22:25:29:
Странно еще то что на Linux Mint 18 64 bit. У меня стоят и Ardour и Mixxx и Clementine.
И никаких проблем нет.
« Последнее редактирование: 03 Июль 2018, 22:25:29 от Userboy »

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1721
    • Просмотр профиля
Re: Несовместимость программ в Ubuntu Studio 16.04?
« Ответ #7 : 03 Июль 2018, 22:41:03 »


для чистоты эксперимента лучше все-таки отключить эти репы
mixxx-ubuntu-mixxx-xenial
ubuntuhandbook1-ubuntu-audacity-xenia
sudo apt update
sudo apt install -f
sudo apt install  ardour

Оффлайн Userboy

  • Автор темы
  • Участник
  • *
  • Сообщений: 197
    • Просмотр профиля
Re: Несовместимость программ в Ubuntu Studio 16.04?
« Ответ #8 : 04 Июль 2018, 11:56:03 »
для чистоты эксперимента лучше все-таки отключить эти репы
mixxx-ubuntu-mixxx-xenial
ubuntuhandbook1-ubuntu-audacity-xenia
Проблема не в Audacity а в Mixxx. Причем до переустановки этой проблемы не было.
Если установлю Ardour то будут глюки с Mixxx как я понял.

Оффлайн Userboy

  • Автор темы
  • Участник
  • *
  • Сообщений: 197
    • Просмотр профиля
Re: Несовместимость программ в Ubuntu Studio 16.04?
« Ответ #9 : 11 Июль 2018, 15:42:43 »
 Разве никто не сталкивался с подобной проблемой?

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5069
    • Просмотр профиля
Re: Несовместимость программ в Ubuntu Studio 16.04?
« Ответ #10 : 12 Июль 2018, 09:06:59 »
Userboy, репы сторонние отключал или нет?

 

Страница сгенерирована за 0.059 секунд. Запросов: 24.