Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Некорректная работа с ACPI после обновления до 18.04  (Прочитано 683 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн wrigley's

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Собственно появился у меня ноут, второй день мучаюсь с установкой Linux Mint, хотя пробовал и Ubuntu ставить все равно результат тот же.

Сразу попробовал накатить версию Mint 18.1(Xenial), так как она уже была на флешке. Установилась но без WiFi и звука. Попробовал накатить Mint 19 (Bionic) WiFi и звук появились но куллер начал сходить с ума даже без загрузки временами раскручивался на 100%, да и при перезагрузке повис (ACPI Event Daemon зациклился и по кругу крутился), после перезагрузки вываливается такое

     0.033708] ACPI Error: [_UPC] Namespace lookup failure, AE_ALREADY_EXISTS (20170531/dswload-378)
[    0.033724] ACPI Exception: AE_ALREADY_EXISTS, During name lookup/catalog (20170531/psobject-252)
[    0.033754] ACPI Exception: AE_ALREADY_EXISTS, (SSDT:xh_rvp11) while loading table (20170531/tbxfload-228)
[    0.035558] ACPI Error: 1 table load failures, 12 successful (20170531/tbxfload-246)


[    0.885421] Couldn't get size: 0x800000000000000e
[    0.885423] MODSIGN: Couldn't get UEFI db list

[    9.119515] sd 3:0:0:0: [sdb] No Caching mode page found
[    9.119516] sd 3:0:0:0: [sdb] Assuming drive cache: write through

Также такие ошибки есть в логе
[   13.074897] Bluetooth: hci0: Failed to load Intel firmware file (-2)

[  736.883567] wlp4s0: failed to remove key (1, ff:ff:ff:ff:ff:ff) from hardware (-22)

Самое интересное что попробовал поставить посвежее версию 18.3 (тоже Xenial как и 18.1) симтпомы как и с 19 после перезагрузки.

Как работает сейчас. Ставлю 18.1, обновляюсь до 18.3, лечю WiFi c помощью

sudo apt install linux-generic-hwe-16.04

В принципе жить можно. Но что делать если я захочу перейти на 18.04?
Linux Mint 19 x64 Cinnamon

Оффлайн wrigley's

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Пару дней поисков в Google и перебора комбинаций и вроде как решил проблему добавлением в grub

pci=noacpi
или

nolapic
Чем это может быть чревато? И какой пункт лучше выбрать? Ну или может это как-то проясняет мою ситуацию?
Linux Mint 19 x64 Cinnamon

Оффлайн zanichka

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Добрый день, у меня тоже такая проблема. Пробовал устанавливать и mint 18.1 и 18.3 и 19 и ubuntu 18.04. Ошибки все равно сыпятся. Другого решения тоже не нашел, прописал в grub noacpi и уже было успокоился, но начались зависания. Может целый день нормально работать, а может постоянно зависать, помогает только перезагрузка с кнопки. Так же не всегда получается загрузиться с первого раза. Железо: amd ryzen 2400g, материнка gigabyte GA-AB350M-DS3H

 

Страница сгенерирована за 0.059 секунд. Запросов: 24.