Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: cool-retro-term  (Прочитано 325 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Ubbuntu

  • Автор темы
  • Активист
  • *
  • Сообщений: 284
  • --мята x64 LTS 16.04, 18.04
    • Просмотр профиля
cool-retro-term
« : 09 Июль 2018, 09:17:36 »
Увидел на каком-то сайте этот терминал, а что круто.  :) Сразу захотел поставить, но не тут то было.. На официальном сайте нету версии под 18.04.
Я полез в синаптик, в центр приложений. И там нашел его, версия 0,7. Но вот почему-то не запускается.
Вот что говорит терминал.
Цитировать
Qt: Session management error: None of the authentication protocols specified are supported
libGL error: No matching fbConfigs or visuals found
libGL error: failed to load driver: swrast
Unrecognized OpenGL version
Unrecognized OpenGL version
Можно починить?

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6167
    • Просмотр профиля
Re: cool-retro-term
« Ответ #1 : 09 Июль 2018, 18:45:56 »
Ubbuntu, если нет версии для вашей системы, то ставить ничего не нужно. Ну а раз поставили - результат закономерен. Удаляйте то, что установили. Тут ещё, кстати, вопрос, что и каким способом ставили?

Оффлайн Ubbuntu

  • Автор темы
  • Активист
  • *
  • Сообщений: 284
  • --мята x64 LTS 16.04, 18.04
    • Просмотр профиля
Re: cool-retro-term
« Ответ #2 : 09 Июль 2018, 19:08:56 »
maks05, В синаптике нету, а в Центре приложений есть.
  :o

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6167
    • Просмотр профиля
Re: cool-retro-term
« Ответ #3 : 09 Июль 2018, 23:12:53 »
maks05, да, прикольный Терминал.

Проверил. Тоже показалось странным, потому как если есть в "Менеджере приложений", то должен подходить для вашей системы. С другой стороны, пакета с таким названием нет в Sуnaptic (у меня в Muon, так как KDE), да и на Лаунчпаде тоже нет для 18.04:
https://launchpad.net/~bugs-launchpad-net-falkensweb/+archive/ubuntu/cool-retro-term

Однако всё правильно, если посмотреть внимательней. В "Менеджере приложений" (Discover в KDE) указано, что это snap-пакет. Скорее всего у вас какие-то проблемы с установкой именно snap. Попробуйте поставить snap-версию ещё какой-нибудь программы, например LibreOffice, и посмотрите на результат.
« Последнее редактирование: 10 Июль 2018, 23:33:47 от maks05 »

 

Страница сгенерирована за 0.057 секунд. Запросов: 25.