Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Проводной интернет включен, но не работает  (Прочитано 1514 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dana19

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
  • Чего б такого начудить...
    • Просмотр профиля
Доброго времени суток.

Установила Ubuntu 18.04 (перешла с винды 10-ки) буквально пару дней назад, раньше с Linux знакома не была. После установки всё работает, кроме интернета (Дикий Сад). В строке состояния пишет "Подключен", но в браузере страницы не грузятся. Кабель вставлен прям в ноутбук (Lenovo), роутера нет.

Понимаю что вопрос скорее всего элементарный, но чем ему помочь без понятия. Гугл советует проводить настройку через NetworkManager, но у себя менеджер не нашла. Пыталась установить через консоль заново, но говорит что уже установлена последняя версия.

Перед установкой Ubuntu, читала что интернет настраивается автоматически. Может быть проблема из-за ошибки при установке? Есть смысл переустанавливать, или нужно именно настраивать после установки? Интуитивно понимаю, что нужно либо создать новое подключение, либо исправить существующее... Но сама если полезу в настройки со своей интуицией, боюсь что-то накосячу.
Если похожая тема уже была, пошлите меня туда, пожалуйста. Если нужна ещё какая-то информация или скриншоты, скажите что - добавлю.

ТС не появлялся на Форуме более полугода по состоянию на 22/07/2019 (последняя явка: 16/08/2018). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 22 Июль 2019, 15:20:28 от zg_nico »

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6780
    • Просмотр профиля
Re: Проводной интернет включен, но не работает
« Ответ #1 : 06 Август 2018, 22:22:08 »
dana19, NetworkManager как таковой - это системная программа, даже без интерфейса. Для графической настройки есть аплет, который в GNOME выглядит просто как значок на верхней панели с индикацией силы приёма сигнала и, если на него нажать, возможностью настройки. Впрочем, и NetworkManager можно обойти на более "низком" уровне, с помощью команд в Терминале, но тогда придётся всегда управлять подключением интернета с помощью команд.

А так да, если нет заранее настроенного роутера, то просто воткнуть сетевой провод не достаточно. Нужно ещё настроить подключение. Почитайте здесь:
https://help.ubuntu.ru/manual/подключение_к_интернету
Вообще, нужно сначала узнать тип соединения (DSL, PPPOE) у провайдера, и у него же, потом, если понадобится, доп. параметры.

Оффлайн Pasha-pivo

  • Участник
  • *
  • Сообщений: 211
    • Просмотр профиля
Re: Проводной интернет включен, но не работает
« Ответ #2 : 07 Август 2018, 09:06:23 »
Так-то даже для винды необходимы параметры для подключения, чтобы сеть поднять. Не имеет значения какая у вас ОСь. Параметры должны быть приложены к вашему договору. Если сеть настраивал специалист провайдера и параметров сети у вас на руках нет, то нужно звонить туда и узнавать.

Оффлайн Raf73

  • Активист
  • *
  • Сообщений: 735
    • Просмотр профиля
Re: Проводной интернет включен, но не работает
« Ответ #3 : 07 Август 2018, 10:45:20 »
Доступ к настройкам Network Manager делается через значок сети на панели. В выпадающей менюшке значка должен быть пункт "изменить соединения" или как-то так. Через него можно попасть в настройки сети. Насчёт параметров, какие и куда вбивать, обратитесь в тех.поддержку провайдера.

 

Страница сгенерирована за 0.14 секунд. Запросов: 22.