Форум русскоязычного сообщества Ubuntu


Автор Тема: Не устанавливается пакет  (Прочитано 3427 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Марчелла

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Ubuntu MATE_18.04 (64bit)
    • Просмотр профиля
Не устанавливается пакет
« : 29 Ноябрь 2018, 19:12:22 »
Всем привет, прошу тапками не бросать так как только учусь...

ребят просьба такая, помогите плиз не устанавливается пакет texinfo на систему
Выпуск 18.04.1 LTS (Bionic Beaver) 64-разрядный
Ядро Linux 4.15.0-39-generic x86_64
MATE 1.20.1

https://mega.nz/#!UIE2iIiB!PgGLIwCdCfh5qQKxLeGs4P4ChPb1sO3-BSLmbUXJSRg

команды в терминале
sudo apt-get install texinfoни чем не помогают
marat@marat-Lenovo-G575:~/crosstool-ng$ sudo apt-get install texinfo
[sudo] пароль для marat:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Пакет texinfo недоступен, но упомянут в списке зависимостей другого пакета.
Это может означать, что пакет отсутствует, устарел, или доступен из источников, не упомянутых в sources.list
Однако следующие пакеты могут его заменить:
  install-info:i386 info:i386 texinfo-doc-nonfree install-info info

E: Для пакета «texinfo» не найден кандидат на установку
marat@marat-Lenovo-G575:~/crosstool-ng$

Оффлайн Dzhoser

  • Старожил
  • *
  • Сообщений: 2075
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #1 : 29 Ноябрь 2018, 19:28:08 »
Обновляем информацию о пакетах и обновляем их
sudo apt update && sudo apt upgradeпробуем еще раз установить
sudo apt-get install texinfoОшибки выкладываем тут
Можно попробовать установить предлагаемые пакеты
sudo apt install install-info:i386 info:i386 texinfo-doc-nonfree install-info info
« Последнее редактирование: 29 Ноябрь 2018, 19:29:55 от Dzhoser »

Оффлайн Марчелла

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Ubuntu MATE_18.04 (64bit)
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #2 : 29 Ноябрь 2018, 19:41:49 »
нет не помогло... :'(

marat@marat-Lenovo-G575:~$ sudo apt update && sudo apt upgrade
[sudo] пароль для marat:
Сущ:1 http://ppa.launchpad.net/atareao/atareao/ubuntu bionic InRelease
Сущ:2 http://archive.ubuntu.com/ubuntu bionic InRelease                       
Игн:3 http://dl.google.com/linux/chrome/deb stable InRelease                   
Сущ:4 http://archive.ubuntu.com/ubuntu bionic-updates InRelease               
Сущ:5 http://dl.google.com/linux/chrome/deb stable Release                     
Сущ:6 http://ppa.launchpad.net/flexiondotorg/telegram/ubuntu bionic InRelease 
Сущ:7 http://archive.ubuntu.com/ubuntu bionic-backports InRelease             
Сущ:8 http://archive.ubuntu.com/ubuntu bionic-security InRelease     
Чтение списков пакетов… Готово                                       
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Может быть обновлено 6 пакетов. Запустите «apt list --upgradable» для их показа.
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Расчёт обновлений… Готово
НОВЫЕ пакеты, которые будут установлены:
  bubblewrap
Пакеты, которые будут обновлены:
  ghostscript ghostscript-x libgnome-desktop-3-17 libgs9 libgs9-common
  libssh-gcrypt-4
Обновлено 6 пакетов, установлено 1 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 7 770 kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 128 kB.
Хотите продолжить? [Д/н]
Пол:1 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 bubblewrap amd64 0.2.1-1ubuntu0.1 [32,8 kB]
Пол:2 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 ghostscript-x amd64 9.26~dfsg+0-0ubuntu0.18.04.1 [42,9 kB]
Пол:3 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 ghostscript amd64 9.26~dfsg+0-0ubuntu0.18.04.1 [51,8 kB]
Пол:4 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgs9 amd64 9.26~dfsg+0-0ubuntu0.18.04.1 [2 265 kB]
Пол:5 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgs9-common all 9.26~dfsg+0-0ubuntu0.18.04.1 [5 093 kB]
Пол:6 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgnome-desktop-3-17 amd64 3.28.2-0ubuntu1.1 [113 kB] 
Пол:7 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 libssh-gcrypt-4 amd64 0.8.0~20170825.94fa1e38-1ubuntu0.2 [171 kB]
Получено 7 770 kB за 3мин 57с (32,8 kB/s)                                                                               
Выбор ранее не выбранного пакета bubblewrap.
(Чтение базы данных … на данный момент установлен 212731 файл и каталог.)
Подготовка к распаковке …/0-bubblewrap_0.2.1-1ubuntu0.1_amd64.deb …
Распаковывается bubblewrap (0.2.1-1ubuntu0.1) …
Подготовка к распаковке …/1-ghostscript-x_9.26~dfsg+0-0ubuntu0.18.04.1_amd64.deb …
Распаковывается ghostscript-x (9.26~dfsg+0-0ubuntu0.18.04.1) на замену (9.25~dfsg+1-0ubuntu0.18.04.2) …
Подготовка к распаковке …/2-ghostscript_9.26~dfsg+0-0ubuntu0.18.04.1_amd64.deb …
Распаковывается ghostscript (9.26~dfsg+0-0ubuntu0.18.04.1) на замену (9.25~dfsg+1-0ubuntu0.18.04.2) …
Подготовка к распаковке …/3-libgs9_9.26~dfsg+0-0ubuntu0.18.04.1_amd64.deb …
Распаковывается libgs9:amd64 (9.26~dfsg+0-0ubuntu0.18.04.1) на замену (9.25~dfsg+1-0ubuntu0.18.04.2) …
Подготовка к распаковке …/4-libgs9-common_9.26~dfsg+0-0ubuntu0.18.04.1_all.deb …
Распаковывается libgs9-common (9.26~dfsg+0-0ubuntu0.18.04.1) на замену (9.25~dfsg+1-0ubuntu0.18.04.2) …
Подготовка к распаковке …/5-libgnome-desktop-3-17_3.28.2-0ubuntu1.1_amd64.deb …
Распаковывается libgnome-desktop-3-17:amd64 (3.28.2-0ubuntu1.1) на замену (3.28.2-0ubuntu1) …
Подготовка к распаковке …/6-libssh-gcrypt-4_0.8.0~20170825.94fa1e38-1ubuntu0.2_amd64.deb …
Распаковывается libssh-gcrypt-4:amd64 (0.8.0~20170825.94fa1e38-1ubuntu0.2) на замену (0.8.0~20170825.94fa1e38-1ubuntu0.1) …
Настраивается пакет libgs9-common (9.26~dfsg+0-0ubuntu0.18.04.1) …
Настраивается пакет libssh-gcrypt-4:amd64 (0.8.0~20170825.94fa1e38-1ubuntu0.2) …
Настраивается пакет bubblewrap (0.2.1-1ubuntu0.1) …
Обрабатываются триггеры для libc-bin (2.27-3ubuntu1) …
Обрабатываются триггеры для man-db (2.8.3-2ubuntu0.1) …
Настраивается пакет libgnome-desktop-3-17:amd64 (3.28.2-0ubuntu1.1) …
Настраивается пакет libgs9:amd64 (9.26~dfsg+0-0ubuntu0.18.04.1) …
Настраивается пакет ghostscript (9.26~dfsg+0-0ubuntu0.18.04.1) …
Настраивается пакет ghostscript-x (9.26~dfsg+0-0ubuntu0.18.04.1) …
Обрабатываются триггеры для libc-bin (2.27-3ubuntu1) …
marat@marat-Lenovo-G575:~$ sudo apt-get install texinfo
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Пакет texinfo недоступен, но упомянут в списке зависимостей другого пакета.
Это может означать, что пакет отсутствует, устарел, или доступен из источников, не упомянутых в sources.list
Однако следующие пакеты могут его заменить:
  install-info:i386 info:i386 texinfo-doc-nonfree install-info info

E: Для пакета «texinfo» не найден кандидат на установку
marat@marat-Lenovo-G575:~$
marat@marat-Lenovo-G575:~$ sudo apt install install-info:i386 info:i386 texinfo-doc-nonfree install-info info
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Уже установлен пакет info самой новой версии (6.5.0.dfsg.1-2).
Уже установлен пакет install-info самой новой версии (6.5.0.dfsg.1-2).
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 info : Конфликтует: info:i386
 info:i386 : Конфликтует: info
 install-info : Конфликтует: install-info:i386
 install-info:i386 : Конфликтует: install-info
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
marat@marat-Lenovo-G575:~$
« Последнее редактирование: 29 Ноябрь 2018, 19:45:10 от Марчелла »

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1936
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #3 : 29 Ноябрь 2018, 19:42:34 »
реп universe добавьте

Оффлайн Марчелла

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Ubuntu MATE_18.04 (64bit)
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #4 : 29 Ноябрь 2018, 19:50:27 »
реп universe добавьте
а это как?

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1936
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #5 : 29 Ноябрь 2018, 19:53:17 »

echo -e  'deb http://ru.archive.ubuntu.com/ubuntu/ bionic-updates universe\ndeb http://ru.archive.ubuntu.com/ubuntu/ bionic universe'|sudo tee -a /etc/apt/sources.list
sudo apt update

Оффлайн Марчелла

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Ubuntu MATE_18.04 (64bit)
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #6 : 29 Ноябрь 2018, 20:35:47 »
огромно спасибо, с репо universe всё встало....
« Последнее редактирование: 29 Ноябрь 2018, 20:39:32 от Марчелла »

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5376
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #7 : 29 Ноябрь 2018, 20:40:19 »
E: Не удалось открыть файл блокировки /var/lib/dpkg/lock-frontend - open (13: Отказано в доступе)
E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), are you root?

найди разницу:
sudo apt-get install texinfo
apt-get install help2man


Оффлайн Марчелла

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Ubuntu MATE_18.04 (64bit)
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #8 : 02 Декабрь 2018, 14:26:30 »
ARTGALGANO, просьба подскажите как это репо добавить в /etc/apt/sources.list?
deb http://www.remastersys.klikit-linux.com/repository remastersys/

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1936
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #9 : 02 Декабрь 2018, 14:35:29 »

Оффлайн Марчелла

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Ubuntu MATE_18.04 (64bit)
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #10 : 17 Декабрь 2018, 15:49:46 »
Ребят просьба подскажите что не так?
Error validating server certificate for 'https://github.com:443':
 - The certificate is not issued by a trusted authority. Use the
   fingerprint to validate the certificate manually!
Информация о сертификате:
 - Имя хоста: github.com
 - Действителен: с May  8 00:00:00 2018 GMT по Jun  3 12:00:00 2020 GMT
 - Издатель: DigiCert SHA2 Extended Validation Server CA, www.digicert.com, DigiCert Inc, US
 - Отпечаток: CA:06:F5:6B:25:8B:7A:0D:4F:2B:05:47:09:39:47:86:51:15:19:84
(R)eject, accept (t)emporarily or accept (p)ermanently?

Оффлайн Dzhoser

  • Старожил
  • *
  • Сообщений: 2075
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #11 : 17 Декабрь 2018, 16:11:29 »
Проверте дату и время в системе

Оффлайн Марчелла

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Ubuntu MATE_18.04 (64bit)
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #12 : 17 Декабрь 2018, 16:19:59 »
Dzhoser, да вроде всё ровно отоброжает, не считая что у мну часавой пояс +5 Узбекистан....

Пн дек 17 18:26:07 +05 2018
« Последнее редактирование: 17 Декабрь 2018, 16:26:37 от Марчелла »

Оффлайн Dzhoser

  • Старожил
  • *
  • Сообщений: 2075
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #13 : 17 Декабрь 2018, 16:47:12 »
Значит на момент возникновения ошибки была не правильная

Оффлайн Марчелла

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
  • Ubuntu MATE_18.04 (64bit)
    • Просмотр профиля
Re: Не устанавливается пакет
« Ответ #14 : 04 Январь 2019, 17:06:47 »
всем привет и С Новым Годом!!!

плиз помогите не обновляется система, это можно как то исправить?
deb http://ru.archive.ubuntu.com/ubuntu/ bionic-updates universe
deb http://ru.archive.ubuntu.com/ubuntu/ bionic universe
marat@marat:~$ sudo apt-get update
Ошк:1 http://archive.ubuntu.com/ubuntu bionic InRelease                       
  Временная ошибка при попытке получить IP-адрес «archive.ubuntu.com»
Ошк:2 http://ru.archive.ubuntu.com/ubuntu bionic-updates InRelease             
  Временная ошибка при попытке получить IP-адрес «ru.archive.ubuntu.com»
Ошк:3 http://dl.google.com/linux/chrome/deb stable InRelease                   
  Временная ошибка при попытке получить IP-адрес «dl.google.com»
Ошк:4 http://ppa.launchpad.net/atareao/atareao/ubuntu bionic InRelease         
  Временная ошибка при попытке получить IP-адрес «ppa.launchpad.net»
Сущ:5 http://ru.archive.ubuntu.com/ubuntu bionic InRelease                     
Пол:6 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]     
Сущ:7 http://ppa.launchpad.net/flexiondotorg/telegram/ubuntu bionic InRelease 
Сущ:8 http://ppa.launchpad.net/notepadqq-team/notepadqq/ubuntu bionic InRelease
Сущ:9 http://ppa.launchpad.net/team-xbmc/ppa/ubuntu bionic InRelease           
Пол:10 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]   
Игн:11 http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu bionic InRelease
Пол:12 http://archive.ubuntu.com/ubuntu bionic-security InRelease [83,2 kB]
Ошк:13 http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu bionic Release 
  404  Not Found [IP: 91.189.95.83 80]
Пол:14 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [245 kB]
Пол:15 http://archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 48x48 Icons [55,7 kB]
Пол:16 http://archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 64x64 Icons [105 kB]
Пол:17 http://archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2 464 B]
Пол:18 http://archive.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [204 B]
Чтение списков пакетов… Готово                                                 
E: Репозиторий «http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu bionic Release» не содержит файла Release.
N: Обновление из этого репозитория нельзя выполнить безопасным способом, и поэтому по умолчанию он отключён.
N: Смотрите справочную страницу apt-secure(8) о создании репозитория и настройке пользователя.

 

Страница сгенерирована за 0.177 секунд. Запросов: 22.