Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Логотип при загрузке после новой установки  (Прочитано 247 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kolilala

  • Автор темы
  • Новичок
  • *
  • Сообщений: 43
    • Просмотр профиля
Привет друзья  :)

Накатил Kubuntu на ноутбук ASUS TUF Gaming FX705GE-EW096T (https://www.dns-shop.ru/product/db4a8ea6ba263330/173-noutbuk-asus-tuf-gaming-fx705ge-ew096t-cernyj/)

Но, при первой загрузке висит логотип и дальше дело не идёт.

Помогите плиз разобраться, что ему нужно :(
С линуксом у меня не очень, только в гуе тыкать могу :)



Пользователь добавил сообщение 29 Декабрь 2018, 15:14:50:
Может кто-0нибудь возьмётся за меня? Довести до загрузки ламера :))<br>

Пользователь добавил сообщение 29 Декабрь 2018, 15:15:47:
И не могу загрузить сюда фото вывода :(
Залил на радикал уже - запрещенный ресурс :(
Как прикрепить фото тут? :(

Цитировать
Правила форума
1.5. Для добавления графических изображений в сообщения требуется использовать внешние сервисы. Включение в сообщение полноразмерных изображений, превышающих разрешённые размеры, допускается исключительно в виде превью. Подробную инструкцию, а так же список рекомендованных и запрещенных сервисов можно посмотреть в «Руководстве по добавлению изображений на форум»

--Aleksandru

Пользователь добавил сообщение 29 Декабрь 2018, 15:42:09:
« Последнее редактирование: 29 Декабрь 2018, 15:42:10 от kolilala »

Онлайн andytux

  • Старожил
  • *
  • Сообщений: 1832
    • Просмотр профиля
Re: Логотип при загрузке после новой установки
« Ответ #1 : 30 Декабрь 2018, 18:14:25 »
Цитировать
при первой загрузке висит логотип и дальше дело не идёт
Загрузись с параметром "nomodeset" и с отключенным "splash".
Поищи на форуме. Здесь полно описаний как это сделать.

Оффлайн kolilala

  • Автор темы
  • Новичок
  • *
  • Сообщений: 43
    • Просмотр профиля
Цитировать
при первой загрузке висит логотип и дальше дело не идёт
Загрузись с параметром "nomodeset" и с отключенным "splash".
Поищи на форуме. Здесь полно описаний как это сделать.

Грузанулся с nomodeset, накатил проприетарные дрова на видеокарту. Кайфую :)
Спасибо за верную наводку!

 

Страница сгенерирована за 0.058 секунд. Запросов: 24.