Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Не обновляется 4 пакета  (Прочитано 182 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн jack_solovey

  • Автор темы
  • Активист
  • *
  • Сообщений: 706
  • Mate, и никаких Unity
    • Просмотр профиля
Не обновляется 4 пакета
« : 02 Январь 2019, 06:59:37 »
Пытаюсь обновить xubuntu 16.04.3 на 18.04
получаю сообщение о том, что нужно обновить систему до актуального состояния.
(Нажмите, чтобы показать/скрыть)

Что можно/нужно делать в такой ситуации?
На работе Mint18.3+Mate и Win8+ClassicShell в VirtualBOX.
Дома Mint18.3+MATE.

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1873
    • Просмотр профиля
Re: Не обновляется 4 пакета
« Ответ #1 : 02 Январь 2019, 12:10:54 »
jack_solovey
пакеты эти из  репа oibaf.....
Отключили бы его...
Но тогда  м.б. конфликты по зависимостям...
И при обновлении слетит видеодрайвер,
apt policy libgl1-mesa-dri:i386 libllvm6.0 libllvm6.0:i386 libtxc-dxtn-s2tc0:i386?

 


« Последнее редактирование: 02 Январь 2019, 12:22:14 от ARTGALGANO »

Оффлайн jack_solovey

  • Автор темы
  • Активист
  • *
  • Сообщений: 706
  • Mate, и никаких Unity
    • Просмотр профиля
Re: Не обновляется 4 пакета
« Ответ #2 : 02 Январь 2019, 12:19:04 »
Цитировать
пакеты эти из  репа oibaf.....
Отключили бы его...
они отключены уже
На работе Mint18.3+Mate и Win8+ClassicShell в VirtualBOX.
Дома Mint18.3+MATE.

 

Страница сгенерирована за 0.057 секунд. Запросов: 24.