Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: IE4Lin - не ставится.  (Прочитано 3620 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн int20

  • Автор темы
  • Новичок
  • *
  • Сообщений: 31
  • Hello. I am Inga!
    • Просмотр профиля
IE4Lin - не ставится.
« : 20 Июнь 2008, 19:05:40 »
Привет!

Проблема в следующем: стоит самая свежая версия ies4linux 2.99.01, и самый свежий wine, соответсвенно: wine-1.0.
Когда я пытаюсь запустить скрипт, чтобы проинсталлировать IE он вылетает с ошибкой:
"IEs4Linux 2 is developed to be used with recent Wine versions (0.9.x). It seems that you are using an old version. It's recommended that you update your wine to the latest version (Go to: winehq.com).

No user interface available. Use command-line ies4linux or install pygtk. Details: http://www.tatanka.com.br/ies4linux/page/No_GUI

IEs4Linux 2 is developed to be used with recent Wine versions (0.9.x). It seems that you are using an old version. It's recommended that you update your wine to the latest version (Go to: winehq.com)."

Как быть, кто виноват и что делать?

Спасибо. :)

Оффлайн Otetz

  • Активист
  • *
  • Сообщений: 455
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #1 : 20 Июнь 2008, 19:10:19 »
Привет землякам! ;)

Можно попробовать сделать так, как он просит. А именно. поставить пакет PyGTK. Если совсем совсем не уговорить его, то попробуй откатись на 0.9хх версию... Я так понимаю, то, что вайн последней версии- преимущества никакого не даёт в большинстве программ.

И.... что хочешь запустить под вайном? Может быть, есть достойные линукс аналоги?
Anything, that MAY go wrong, WILL go wrong...

Оффлайн int20

  • Автор темы
  • Новичок
  • *
  • Сообщений: 31
  • Hello. I am Inga!
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #2 : 20 Июнь 2008, 19:27:20 »
Свейки-свейки, канарейки! :)

Банально хочу запустить Internet Explorer 7. :)
Photoshop уже работает, для полного счастья не хватает только ИЕ. ;)

Оффлайн Otetz

  • Активист
  • *
  • Сообщений: 455
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #3 : 20 Июнь 2008, 19:42:18 »
ИЕ- какашко :) И, как я понял по appDB, под вайном 7-ой не пашет:

http://appdb.winehq.org/objectManager.php?sClass=version&iId=4195

Таки не понимаю, чем не устраивает Firefox/Opera... :)
Anything, that MAY go wrong, WILL go wrong...

Оффлайн int20

  • Автор темы
  • Новичок
  • *
  • Сообщений: 31
  • Hello. I am Inga!
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #4 : 20 Июнь 2008, 19:54:29 »
Тем что дизайн сайта нужно смотреть и под IE естественно. :) И под шестым, и под седьмым. А у меня ни шестой ни седьмой не ставится.
Пойду повешусь.

Оффлайн Otetz

  • Активист
  • *
  • Сообщений: 455
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #5 : 20 Июнь 2008, 20:19:57 »
Самый правильный путь- откатить версию вайна на младшую. По крайней мере, сможешь запустить 6-ой ИЕ. Вешаццо- последнее дело. Лучше в Windows творить начать :)
Anything, that MAY go wrong, WILL go wrong...

Оффлайн int20

  • Автор темы
  • Новичок
  • *
  • Сообщений: 31
  • Hello. I am Inga!
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #6 : 20 Июнь 2008, 20:25:19 »
Ох!
А если после этого фотошоп сдохнет?..
В общем да, получается, никуда не денешься...

Оффлайн Otetz

  • Активист
  • *
  • Сообщений: 455
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #7 : 20 Июнь 2008, 21:10:29 »
Не сдохнет.

http://appdb.winehq.org/objectManager.php?sClass=version&iId=2631

по этим данным пашет на 0.9.60 и 0.9.58
Anything, that MAY go wrong, WILL go wrong...

Оффлайн int20

  • Автор темы
  • Новичок
  • *
  • Сообщений: 31
  • Hello. I am Inga!
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #8 : 20 Июнь 2008, 22:40:05 »
Спасибо. Пришлось откатываться. :-)

Ты откуда, из Риги?

Оффлайн Otetz

  • Активист
  • *
  • Сообщений: 455
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #9 : 20 Июнь 2008, 22:56:35 »
Рад помочь. Я да, скорее, из Риги. Недавно в Олайне переехал. Ну недалеко ушёл от родины :D А нас одмин не накажет за флуд в открытых постах, как думаешь? Ежели что- ПМ рулит! ;)
« Последнее редактирование: 20 Июнь 2008, 22:58:40 от Otetz »
Anything, that MAY go wrong, WILL go wrong...

Оффлайн int20

  • Автор темы
  • Новичок
  • *
  • Сообщений: 31
  • Hello. I am Inga!
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #10 : 20 Июнь 2008, 23:32:12 »
Ага, привет из Иманты. :)

"Ты с каково роёна будешь?" (с) :-)

Оффлайн Otetz

  • Активист
  • *
  • Сообщений: 455
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #11 : 20 Июнь 2008, 23:35:56 »
* Otetz из Грависа. В Иманте даже не был ни разу :D Далеко она слишком .
Anything, that MAY go wrong, WILL go wrong...

Оффлайн int20

  • Автор темы
  • Новичок
  • *
  • Сообщений: 31
  • Hello. I am Inga!
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #12 : 20 Июнь 2008, 23:56:47 »
Ну вот, сразу наезды! Я ваааще на Элизабетес вообще-то выросла. ;-)

И чтобы оффтопом не сочли, вопрос: нет идей, каким образом можно сделать из своего KDE под кубунтой MacOS Leopard?

Оффлайн Otetz

  • Активист
  • *
  • Сообщений: 455
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #13 : 21 Июнь 2008, 00:05:33 »
Это был не наезд. Это горькая правда жизни...  ;D Ты у нас, скорее всего, тоже не бывала :)

Про КДЕ. Имеется ввиду дизайн? Ммм, есть много тем, похожих на Mac. на том же www.kde-look.org должно быть много всего.
Если нужна эта красивая нижняя панелька (хз, как она называется в маках), то можно воспользоваться Awant Window Navigator или Cairo Dock.
Anything, that MAY go wrong, WILL go wrong...

Оффлайн int20

  • Автор темы
  • Новичок
  • *
  • Сообщений: 31
  • Hello. I am Inga!
    • Просмотр профиля
Re: IE4Lin - не ставится.
« Ответ #14 : 21 Июнь 2008, 00:11:00 »
Ага, так получилось, я у вас практически не бывала. :)

Что касается тем и так далее - к сожалению, я в линуксе хоть и не первый день, но всякие настройки меня в ступор вгоняют периодически. Есть ли какое-нибудь универсальное решение, чтобы раз - и поставить? с фонтами, темами, и так далее?

И один хрен, я не могу разобраться с переключением клавиатуры.

PS: Сейчас нашу тему модераторы перенесут во флейм, и будут, конечно, правы... )
.

 

Страница сгенерирована за 0.062 секунд. Запросов: 22.