Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: После загрузки не работают USB порты  (Прочитано 335 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Stazot

  • Автор темы
  • Участник
  • *
  • Сообщений: 140
    • Просмотр профиля
Всем привет.
Может кто встречался, сегодня надо было загрузиться новом системнике (Gigabyte AM4 и Rizen 5 G2400). Система вроде загрузилась в Live режиме, но ни клава, ни мышь не реагирует, не задолго до этого надо было семерку было поставить на ASRock J3355m, такая же проблема, PS/2 работают а USB контроллера даже нет. С виндой то хер с ним, а вот с никсами не понятно. При чем включил ECHI и XCHI. Может кто разбирался или знает в чем проблема. 10-я винда работает нормально, винПЕ тоже.
Пробовал два разных дистрибутива.

Онлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13343
  • Xubuntu 18.04
    • Просмотр профиля
Re: После загрузки не работают USB порты
« Ответ #1 : 01 Март 2019, 20:13:24 »
Может надо что-то типа fast boot в биосе отключить. Еще я бы попробовал не перезагрузку, а полное выключени и включение со вставленной флешкой.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Stazot

  • Автор темы
  • Участник
  • *
  • Сообщений: 140
    • Просмотр профиля
Re: После загрузки не работают USB порты
« Ответ #2 : 01 Март 2019, 21:00:23 »
С полного выключения начинал. Fast Boot на что влияет то. Она загружается но потом USB порты блокируются почему то

Онлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13343
  • Xubuntu 18.04
    • Просмотр профиля
Re: После загрузки не работают USB порты
« Ответ #3 : 01 Март 2019, 21:03:22 »
Попробуйте xhci выключить.
Я в личке не консультирую. Вопросы задавайте на форуме.

 

Страница сгенерирована за 0.193 секунд. Запросов: 24.