Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: ASUS 1015PX CPU atom VIDEO intel graphics gma3150  (Прочитано 361 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Covard

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
ASUS 1015PX CPU atom VIDEO intel graphics gma3150
« : 18 Март 2019, 22:08:14 »
Ребят помогите с проблемкой!!!Уменя ASUS 1015PX atom видюха интегрючка intel graphics gma3150!Это старенький нетбук!хочу использовать его чисто под линукс.Поставил на него ubuntu 16.04/все работает,но….проблема c opengl!набираю в терминале команду чтоб проверить версию выдает что 2.0 есть и месса там 18,но работает почемута 1.4и месса старая!мот кто знает как переключить или хотяб обновить!Уще пробовал Интел графикс инсталер ставить чтоб поробовать обновить,так хот убивай его неставится,выдает ошибку в конце установки!если кто что нибудь знает про ето помогите!Заранее спасибо!!!

Оффлайн Phobos52

  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: ASUS 1015PX CPU atom VIDEO intel graphics gma3150
« Ответ #1 : 19 Март 2019, 10:29:29 »
Covard,
Уще пробовал Интел графикс инсталер ставить чтоб поробовать обновить,так хот убивай его неставится
Какую ошибку выдает? Какая версия? У меня 2.0.2 устанавливается без проблем, 2.0.6 требует установки недостающих файлов.

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1316
    • Просмотр профиля
Re: ASUS 1015PX CPU atom VIDEO intel graphics gma3150
« Ответ #2 : 19 Март 2019, 13:21:11 »
ubuntu 16.04/все работает,но….проблема c opengl!
Да ещё с восклицательным знаком проблема. Нет у тебя никакой проблемы. Потому что твоему металлолому никакие новые месы и опенГЛ не помогут. 

Онлайн SergeyIT

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5215
  • Все по палатам!
    • Просмотр профиля
Re: ASUS 1015PX CPU atom VIDEO intel graphics gma3150
« Ответ #3 : 19 Март 2019, 16:33:04 »
Covard, а памяти сколько? И юнити не для него. Если памяти 2Гб, ставь xubuntu/lubuntu
Извините, я все еще учусь

 

Страница сгенерирована за 0.088 секунд. Запросов: 26.