Форум русскоязычного сообщества Ubuntu


Автор Тема: Отвалился звук после обноления системы (Ubuntu 18.04)  (Прочитано 1094 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн HackerMan

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Всем доброго времени суток. После обычного обновления пакетов системы отвалился звук на ноутбуке асус. При этом alsamixer говорит что звук есть, и его можно регулировать (так же и в настройках звука). Есть у кого нибудь идеи?

OS: Ubuntu 18.04
Kernel: x86_64 Linux 4.18.0-17-generic
Card: HDA Intel PCH
Chip: Realtek ALC294

(Нажмите, чтобы показать/скрыть)

Оффлайн zg_nico

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3513
  • Nil mortalibus arduum est
    • Просмотр профиля
Есть у кого нибудь идеи?
Попробуйте в alsamixer ползунок "Speaker" вывести на максимум. Что-то изменится?
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu 16.04 64x [Unity], KUbuntu 18.04 64x.

Оффлайн HackerMan

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Есть у кого нибудь идеи?
Попробуйте в alsamixer ползунок "Speaker" вывести на максимум. Что-то изменится?
Пробовал, ничего не меняется. Как я понял Speaker отвечает за вывод звука в колонки, а Headphon за наушники. Пробовал выкручивать все на максимум при подключенных/отклченных наушниках. В любом случае звука нет.

Пользователь добавил сообщение 09 Апрель 2019, 13:35:15:
Пробовал, ничего не меняется. Как я понял Speaker отвечает за вывод звука в колонки, а Headphon за наушники. Пробовал выкручивать все на максимум при подключенных/отклченных наушниках. В любом случае звука нет.
При этом система адекватно реагирует на подключение/отключения устройства. Т.е. мьютит 1-н из источников (который не используется) и приводит значения громкости к последнему используемуму с подключеным/отключеным устройством.
« Последнее редактирование: 09 Апрель 2019, 13:35:15 от HackerMan »

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3471
  • Ubuntu-20.04, Archlinux, Gentoo
    • Просмотр профиля
Пробовал, ничего не меняется
Дык, канал замутирован, должно быть - 00, а не - ММ.
31-регион

Оффлайн HackerMan

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Пробовал, ничего не меняется
Дык, канал замутирован, должно быть - 00, а не - ММ.
Замутирован как я понял текущий не используемый. На момент создания скриншота были подключены наушники.

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3471
  • Ubuntu-20.04, Archlinux, Gentoo
    • Просмотр профиля
Тогда пробуй в pavucontrol сменить устройство вывода, конфигурацию .
31-регион

Оффлайн zg_nico

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3513
  • Nil mortalibus arduum est
    • Просмотр профиля
HackerMan, покажите вывод команды pacmd list-cards | egrep "output:.*input:"
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu 16.04 64x [Unity], KUbuntu 18.04 64x.

 

Страница сгенерирована за 0.083 секунд. Запросов: 24.