Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: В kdenlive под Kubntu не таскается горизонтальная разделительная полоса  (Прочитано 868 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ITicDigger

  • Автор темы
  • Любитель
  • *
  • Сообщений: 96
    • Просмотр профиля
В kdenlive под Kubntu 18.04 не таскается горизонтальная разделительная полоса над таймлайном. Та самая горизонталная разделительная полоса через всё окно, которая позволяет изменять высоту таймлайна и монитора проекта соответсвенно отказывается сохранять положение после перетаскивания из-за чего клип приходится смотреть в окошке со спичечный коробок. Комичность ситуации в том, что под xfce (на другой ОСи) всё работает на ура, а в родной для kdenlive KDE-Plasma 5 глючит. Кто-нибудь сталкивался? Есть какие-нибудь фиксы?

Kubuntu 18.04.2 64-bit KDE Plasma Version: 5.12.7 Kdenlive appimage 19.04.2d_x86-x64

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3060
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 21.04, 21.10
    • Просмотр профиля
Kubuntu 18.04.2 64-bit KDE Plasma Version: 5.12.7 Kdenlive appimage 19.04.2d_x86-x64

ITicDigger, а вы задумайтесь о том, какая версия Kdenlive заточена под Kubuntu 18.04.2 Plasma 5.12.7? Правильно - лишь 17.12.3.

А желаемая 19.04.2 заточена под Plasma 5.16.0, которую вы сможете найти на более высокой версии Kubuntu (19.10) или KDE Neon. Намёк понятен?
Я странен, а не странен кто ж? (С)

Оффлайн ITicDigger

  • Автор темы
  • Любитель
  • *
  • Сообщений: 96
    • Просмотр профиля
А желаемая 19.04.2 заточена под Plasma 5.16.0, которую вы сможете найти на более высокой версии Kubuntu (19.10) или KDE Neon. Намёк понятен?
Намёк понятен, но, к счастью, я не успел пойти во все тяжкие и сносить ось. Забавно совпало, что я попробовав на одной оси и обнаружив этот баг тут-же полез тестить с LiveUSB на и баг подтвердился, а нужно-то было просто запустить kdenlive 2-й раз на исходной системе. Этот глюк видимо происходит только при первом запуске. Я умудрился раз 5 проверить и каждый раз перезапускал liveUSB)))

 

Страница сгенерирована за 0.064 секунд. Запросов: 25.