Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Установить нужную версию deluge  (Прочитано 304 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн KoTA-kunn

  • Автор темы
  • Любитель
  • *
  • Сообщений: 83
    • Просмотр профиля
Установить нужную версию deluge
« : 17 Июнь 2019, 16:47:23 »
Добрый день.
Нужна качалка deluge. НО, некоторые сайты требуют не использовать версию клиента с 1,3,6  по 1,3,11.
Как установить/выбрать при установке нужную версию?
Пробовал вывести список версий и увидел единственную 1,3,6
« Последнее редактирование: 18 Июнь 2019, 17:27:09 от zg_nico »

Оффлайн bezbo

  • Старожил
  • *
  • Сообщений: 1484
    • Просмотр профиля
Re: Установить нужную версию deluge
« Ответ #1 : 17 Июнь 2019, 17:10:22 »
первая же сцыль в гугле, Latest Release: 2.0.3
« Последнее редактирование: 18 Июнь 2019, 17:27:30 от zg_nico »

Оффлайн KoTA-kunn

  • Автор темы
  • Любитель
  • *
  • Сообщений: 83
    • Просмотр профиля
Re: Установить нужную версию deluge
« Ответ #2 : 25 Июнь 2019, 18:29:39 »
первая же сцыль в гугле, Latest Release: 2.0.3

Нажимаю "Download now" и выбираю Ubuntu. Встает версия 1.3.6.
Что я делаю не так?

Оффлайн bezbo

  • Старожил
  • *
  • Сообщений: 1484
    • Просмотр профиля
Re: Установить нужную версию deluge
« Ответ #3 : 25 Июнь 2019, 18:40:14 »
Что я делаю не так?

sudo add-apt-repository ppa:deluge-team/stable
sudo apt-get update
sudo apt install deluge

Оффлайн KoTA-kunn

  • Автор темы
  • Любитель
  • *
  • Сообщений: 83
    • Просмотр профиля
Re: Установить нужную версию deluge
« Ответ #4 : 25 Июнь 2019, 19:11:21 »
sudo add-apt-repository ppa:deluge-team/stable
sudo apt-get update
sudo apt install deluge
[/quote]

Из последнего...
Подготовка к распаковке …/deluge_1.3.6-0ubuntu3_all.deb …
Распаковывается deluge (1.3.6-0ubuntu3) …
Обрабатываются триггеры для man-db (2.6.7.1-1ubuntu1) …
Настраивается пакет deluge (1.3.6-0ubuntu3) …

Повторюсь, я могу поставить делюгу НО мне нужна конкретная версия, любая кроме версии с 1.3.6 по 1.3.11 (включительно)

Оффлайн bezbo

  • Старожил
  • *
  • Сообщений: 1484
    • Просмотр профиля

 

Страница сгенерирована за 0.081 секунд. Запросов: 24.