Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Ошибка при обновлении пакета linux-firmware  (Прочитано 1846 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ЦарьПушка

  • Автор темы
  • Активист
  • *
  • Сообщений: 796
  • Ubuntu 12.04, 14.04, 16.04 / LinuxMintTara user
    • Просмотр профиля
Пакеты, которые будут обновлены:
  linux-firmware
обновлено 1, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
не установлено до конца или удалено 30 пакетов.
Необходимо скачать 0 B/27,6 MB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 9 186 kB.
Хотите продолжить [Д/н]? д
(Чтение базы данных ... на данный момент установлено 214168 файлов и каталогов.)
Подготовка к замене пакета linux-firmware 1.79 (используется файл .../linux-firmware_1.79.18_all.deb) ...
Распаковывается замена для пакета linux-firmware ...
dpkg: не удалось обработать параметр /var/cache/apt/archives/linux-firmware_1.79.18_all.deb (--unpack):
 попытка перезаписать «/lib/firmware/ar3k/AthrBT_0x31010000.dfu», который уже имеется в пакете bt-dw1705-firmware 0.1
dpkg-deb: ошибка: подпроцесс вставка уничтожен по сигналу (Обрыв канала)
При обработке следующих пакетов произошли ошибки:
 /var/cache/apt/archives/linux-firmware_1.79.18_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Оффлайн Tear

  • Старожил
  • *
  • Сообщений: 1439
  • Ubuntu 16.04 LTS
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #1 : 21 Июнь 2019, 23:41:19 »
ЦарьПушка, ошибку вижу. А в чём, собственно, вопрос? Лень написать, что за дистрибутив, какие репозитории подключены? Вообще писать уже лень, легче запостить выхлоп консоли?

Оффлайн ЦарьПушка

  • Автор темы
  • Активист
  • *
  • Сообщений: 796
  • Ubuntu 12.04, 14.04, 16.04 / LinuxMintTara user
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #2 : 21 Июнь 2019, 23:49:36 »
ЦарьПушка, ошибку вижу. А в чём, собственно, вопрос? Лень написать, что за дистрибутив, какие репозитории подключены? Вообще писать уже лень, легче запостить выхлоп консоли?
А разве зависит от дистра?
Ubuntu 12.04.


Пользователь добавил сообщение 21 Июнь 2019, 23:58:15:
« Последнее редактирование: 21 Июнь 2019, 23:58:15 от ЦарьПушка »

Оффлайн Tear

  • Старожил
  • *
  • Сообщений: 1439
  • Ubuntu 16.04 LTS
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #3 : 22 Июнь 2019, 00:00:41 »
А разве зависит от дистра?
Ubuntu 12.04.
И что там можно обновлять в 12.04, мне интересно, если для этой версии уже давно обновлений в открытом доступе нет? Описать проблему внятно и понятно может быть стоило бы, вместо того, чтобы кусок выхлопа постить..

Оффлайн ЦарьПушка

  • Автор темы
  • Активист
  • *
  • Сообщений: 796
  • Ubuntu 12.04, 14.04, 16.04 / LinuxMintTara user
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #4 : 22 Июнь 2019, 00:10:48 »
А разве зависит от дистра?
Ubuntu 12.04.
И что там можно обновлять в 12.04, мне интересно, если для этой версии уже давно обновлений в открытом доступе нет? Описать проблему внятно и понятно может быть стоило бы, вместо того, чтобы кусок выхлопа постить..
Обновления изредка появляются.
Просто запустил обновление, и вышла ошибка

Оффлайн Tear

  • Старожил
  • *
  • Сообщений: 1439
  • Ubuntu 16.04 LTS
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #5 : 22 Июнь 2019, 00:15:44 »
Обновления изредка появляются.
Просто запустил обновление, и вышла ошибка
Не знаю, что там у тебя появляется, слабо верю, т.к. у меня 12.04 установлена в виртуалке и ничего там уже давным-давно не появляется. Но если хочешь решить проблему, то думаю так: удаляй непонятно как и откуда установленный модуль для Atheros.

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3058
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 21.04, 21.10
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #6 : 22 Июнь 2019, 00:18:00 »
Обновления изредка появляются.
Не нужно врать, даже самому себе.
Просто запустил обновление, и вышла ошибка
Так себе запустил два года назад?
Я странен, а не странен кто ж? (С)

Оффлайн ЦарьПушка

  • Автор темы
  • Активист
  • *
  • Сообщений: 796
  • Ubuntu 12.04, 14.04, 16.04 / LinuxMintTara user
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #7 : 22 Июнь 2019, 00:19:35 »
Обновления изредка появляются.
Просто запустил обновление, и вышла ошибка
Не знаю, что там у тебя появляется, слабо верю, т.к. у меня 12.04 установлена в виртуалке и ничего там уже давным-давно не появляется. Но если хочешь решить проблему, то думаю так: удаляй непонятно как и откуда установленный модуль для Atheros.
А вай-фай не слетит?

Пользователь добавил сообщение 22 Июнь 2019, 00:19:59:
Обновления изредка появляются.
Не нужно врать, даже самому себе.
Просто запустил обновление, и вышла ошибка
Так себе запустил два года назад?
Сегодня запустил?
Зачем мне врать?

Оффлайн Tear

  • Старожил
  • *
  • Сообщений: 1439
  • Ubuntu 16.04 LTS
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #8 : 22 Июнь 2019, 00:20:49 »
А вай-фай не слетит?
Слетит, конечно. Подключай шнурком.

Оффлайн ЦарьПушка

  • Автор темы
  • Активист
  • *
  • Сообщений: 796
  • Ubuntu 12.04, 14.04, 16.04 / LinuxMintTara user
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #9 : 22 Июнь 2019, 00:21:32 »
А вай-фай не слетит?
Слетит, конечно. Подключай шнурком.
шнурка нет

Оффлайн Tear

  • Старожил
  • *
  • Сообщений: 1439
  • Ubuntu 16.04 LTS
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #10 : 22 Июнь 2019, 00:22:53 »
шнурка нет
Ну на нет и суда нет. Значит, смирись.

Оффлайн ЦарьПушка

  • Автор темы
  • Активист
  • *
  • Сообщений: 796
  • Ubuntu 12.04, 14.04, 16.04 / LinuxMintTara user
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #11 : 22 Июнь 2019, 00:23:17 »
А вай-фай не слетит?
Слетит, конечно. Подключай шнурком.
Может, лучше тогда не ломать ничего, раз работает?
Честно говоря, я решил рискнуть сделать sudo do-release-upgrade, потому что браузеры плохо работают.
В Хромиуме вчера перестал vk.com работать
По инструкции сделал sudo apt-get dist-upgrade, и вышла эта ошибка

Оффлайн Tear

  • Старожил
  • *
  • Сообщений: 1439
  • Ubuntu 16.04 LTS
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #12 : 22 Июнь 2019, 00:26:09 »
Честно говоря, я решил рискнуть сделать sudo do-release-upgrade, потому что браузеры плохо работают.
Ну так чего ты тут загадки загадываешь тогда, куски выхлопа постишь? Понятно же, что лучше устанавливать заново и начисто.

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3058
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 21.04, 21.10
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #13 : 22 Июнь 2019, 00:26:56 »
ЦарьПушка, хватит прикидываться дурачком. На место, где когда-то успешно стояла 12.04, уже давно пора было-бы установить 18.04. 
Я странен, а не странен кто ж? (С)

Оффлайн Tear

  • Старожил
  • *
  • Сообщений: 1439
  • Ubuntu 16.04 LTS
    • Просмотр профиля
Re: Ошибка при обновлении пакета linux-firmware
« Ответ #14 : 22 Июнь 2019, 00:44:42 »
ЦарьПушка, хватит прикидываться дурачком. На место, где когда-то успешно стояла 12.04, уже давно пора было-бы установить 18.04.
Да тут, скорее всего, ноут от DELL с предустановленной Ubuntu 12.04 со своим подключенным делловским репозиторием и кастомизированным пакетом для WiFi и (или) Bluetooth из делловского репозитория. И вполне возможно, что, помимо пакета для 12.04, в этом репозитории пакетов для других версий тупо нет. Но это ж надо инфу об этом и о попытках обновиться до нового релиза клещами вытягивать и включать телепата. В любом случае, надо пробовать устанавливать новую версию начисто, потом по возможности подключать делловский репозиторий (если он вообще имеется для соответствующей версии), ну или смотреть, заработает ли из коробки.
« Последнее редактирование: 22 Июнь 2019, 00:47:36 от Tear »

 

Страница сгенерирована за 0.089 секунд. Запросов: 25.