Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Как установить пакет libssl1.0.0 (>= 1.0.0a) и OpenVPN для Lucid 10.4?  (Прочитано 1604 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн yurilg

  • Автор темы
  • Новичок
  • *
  • Сообщений: 23
    • Просмотр профиля
Здравствуйте!Я может быть удивлю вас, но я до сих пор пользуюсь Lucid 10.04 и не хочу ничего менять без крайней необходимости. Но вот беда: хотел установить OpenVPN, но не устанавливается из репозитория (устарел, наверное). Вот такое сообщение в терминале:
Пакеты, имеющие неудовлетворённые зависимости:
  openvpn: Зависит: libssl1.0.0 (>= 1.0.0a) но он не может быть установлен
E: Сломанные пакеты
 Во всяком случае было сообщение, что у меня поломан пакет libssl1.0.0 (>= 1.0.0a). Нигде не могу его найти. Может быть у кого-нибудь будет нужная ссылка, где его можно скачать? И если возможно подскажите, где можно скачать готовый пакет OpenVPN или ProtonVPN для 10.04. Буду очень благодарен за помощь.   
Asus X58L - Ubuntu 10.04.

Оффлайн andytux

  • Старожил
  • *
  • Сообщений: 4478
    • Просмотр профиля
Цитировать
у кого-нибудь будет нужная ссылка, где его можно скачать?
ftp.ubuntu.com. Можешь скачать любой пакет. Вот только есть сомнения, что это тебе поможет.

Оффлайн SergeyIT

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5216
  • Все по палатам!
    • Просмотр профиля
yurilg, в 10.04 libssl0.9 - то есть твой OpenVPN требует пакет новее, то есть он не для 10.04.
Извините, я все еще учусь

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3062
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 21.04, 21.10
    • Просмотр профиля
Здравствуйте!Я может быть удивлю вас, но я до сих пор пользуюсь Lucid 10.04 и не хочу ничего менять без крайней необходимости. Но вот беда: хотел установить OpenVPN, но не устанавливается из репозитория (устарел, наверное).
yurilg, пробовал переподключиться на http://old-releases.ubuntu.com/ubuntu?
Я странен, а не странен кто ж? (С)

Оффлайн yurilg

  • Автор темы
  • Новичок
  • *
  • Сообщений: 23
    • Просмотр профиля
пробовал переподключиться на http://old-releases.ubuntu.com/ubuntu?
Нет. А как это сделать?
Asus X58L - Ubuntu 10.04.

Оффлайн andytux

  • Старожил
  • *
  • Сообщений: 4478
    • Просмотр профиля
Цитировать
как это сделать?
Прочитай здесь.

Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
ssl proxy никак  и не может.
что VPN такие ssl работает?
Нельзя друзья, дулу - AnrDaemon видите?
~.o

 

Страница сгенерирована за 0.088 секунд. Запросов: 25.