Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Новое железо, после установки ubuntu 18.04 нет звука  (Прочитано 2689 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн slavush

  • Автор темы
  • Забанен
  • Участник
  • *
  • Сообщений: 180
    • Просмотр профиля
    • Комтрейдинг
Компьютер новый, поставил ubuntu 18.04, во время инсталляции колонки не были подключены

мамка msi b360m pro-vd

аудио:

Realtek® ALC887 Codec
7.1-Channel High Definition Audio

проверяю звук, звука нет
Intel CoffeeLake Core i5-9400F :: 16G 2666MHz :: SSD(m2) :: 650W :: Windows 10
Dell 3310 :: Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz :: 16G DDR3 2666 MHz :: M.2 NVME :: Windows 10

Оффлайн zg_nico

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3513
  • Nil mortalibus arduum est
    • Просмотр профиля
slavush, проверьте вывод dmesg на ошибки и встроенный "драйвероискатель" на предмет возможности автоматической доустановки драйверов; посмотрите выхлоп pacmd (какие именно звуковые карты видит сама система) и выхлоп :
dmesg | egrep -i "(error|fail|warning)"
ubuntu-drivers devices
pacmd list-cards
lshw -C sound
Возможно, что-то прояснится.
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu 16.04 64x [Unity], KUbuntu 18.04 64x.

Оффлайн ALiEN175

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 5444
  • Сделай шаг и пройдешь милю
    • Просмотр профиля
aplay -l
aplay -L
ASUS P5K-C :: Intel Xeon E5450 @ 3.00GHz :: 8 GB DDR2 :: Radeon R7 260X :: XFCE
ACER 5750G :: Intel Core i5-2450M @ 2.50GHz :: 6 GB DDR3 :: GeForce GT 630M :: XFCE

Оффлайн slavush

  • Автор темы
  • Забанен
  • Участник
  • *
  • Сообщений: 180
    • Просмотр профиля
    • Комтрейдинг
Понял, сейчас как дорвусь до компа все промониторю
Intel CoffeeLake Core i5-9400F :: 16G 2666MHz :: SSD(m2) :: 650W :: Windows 10
Dell 3310 :: Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz :: 16G DDR3 2666 MHz :: M.2 NVME :: Windows 10

Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
Цитировать
Новое железо, после установки ubuntu 18.04 нет звука
где? откуда?
Нельзя друзья, дулу - AnrDaemon видите?
~.o

Оффлайн slavush

  • Автор темы
  • Забанен
  • Участник
  • *
  • Сообщений: 180
    • Просмотр профиля
    • Комтрейдинг
Извини за подробности, меня переполняют эмоции счастья, радости, восхищения и веселья)) а со звуком что-то, аудио стандартное, во многих мамках такое стоит, сейчас все проверю надо выявить в чем проблема, может в логах что-то будет тогда ясно сразу или дров нет, надо доставить
Intel CoffeeLake Core i5-9400F :: 16G 2666MHz :: SSD(m2) :: 650W :: Windows 10
Dell 3310 :: Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz :: 16G DDR3 2666 MHz :: M.2 NVME :: Windows 10

Оффлайн zg_nico

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3513
  • Nil mortalibus arduum est
    • Просмотр профиля
во многих мамках такое стоит
7.1-Channel
То ли мамки выросли, то ли у меня чего-то с памятью. Но обычно двухканалки везде и всюду. Мне кажется, просто не в те гнезда звук идет...
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu 16.04 64x [Unity], KUbuntu 18.04 64x.

Оффлайн ALiEN175

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 5444
  • Сделай шаг и пройдешь милю
    • Просмотр профиля
zg_nico, из линейного входа можно сделать выходы. Профили же.

(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 24 Июля 2019, 00:09:23 от ALiEN175 »
ASUS P5K-C :: Intel Xeon E5450 @ 3.00GHz :: 8 GB DDR2 :: Radeon R7 260X :: XFCE
ACER 5750G :: Intel Core i5-2450M @ 2.50GHz :: 6 GB DDR3 :: GeForce GT 630M :: XFCE

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6785
    • Просмотр профиля
То ли мамки выросли, то ли у меня чего-то с памятью.
Выросли. Двухканальный звук сейчас только на самых простых платах с самыми простыми чипсетами.

У меня, кстати, такой же чип, и со звуком всё в порядке. Может быть просто в настройках системы параметры поменять - там иногда звук почему-то начинает идти не через "Аналоговый выход", а через HDMI. А в настройках "Аналогового выхода" указать "Стерео дуплекс".
« Последнее редактирование: 24 Июля 2019, 05:10:09 от maks05 »

Оффлайн slavush

  • Автор темы
  • Забанен
  • Участник
  • *
  • Сообщений: 180
    • Просмотр профиля
    • Комтрейдинг
Решил! Спасибо всем, не знаю что было глюк какой-то, подхожу к компу включаю калоши идет звук
Intel CoffeeLake Core i5-9400F :: 16G 2666MHz :: SSD(m2) :: 650W :: Windows 10
Dell 3310 :: Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz :: 16G DDR3 2666 MHz :: M.2 NVME :: Windows 10

 

Страница сгенерирована за 0.054 секунд. Запросов: 25.