Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: как установить парсер ?  (Прочитано 321 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн aleksand

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
как установить парсер ?
« : 28 Июль 2019, 12:06:09 »
Код: (html5) [Выделить]
npm install -g https://github.com/alekseylovchikov
Command 'npm' not found, but can be installed with:
sudo apt install npm

https://github.com/alekseylovchikov/ch-download

ТС не появлялся на Форуме более трех месяцев по состоянию на 23/02/2020 (последняя явка: 11/10/2019). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 23 Февраль 2020, 05:18:24 от zg_nico »

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5424
    • Просмотр профиля
Re: как установить парсер ?
« Ответ #1 : 28 Июль 2019, 13:01:59 »
Command 'npm' not found, but can be installed with:
sudo apt install npm

что из этого непонятно?

Оффлайн aleksand

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
Re: как установить парсер ?
« Ответ #2 : 28 Июль 2019, 13:27:13 »
Код: (html5) [Выделить]
npm install -g https://github.com/alekseylovchikov
npm ERR! fetch failed https://github.com/alekseylovchikov
npm WARN retry will retry, error on last attempt: Error: fetch failed with status code 406
npm ERR! fetch failed https://github.com/alekseylovchikov
npm WARN retry will retry, error on last attempt: Error: fetch failed with status code 406
npm ERR! fetch failed https://github.com/alekseylovchikov
npm ERR! Linux 4.18.0-25-generic
npm ERR! argv "/usr/bin/node" "/usr/bin/npm" "install" "-g" "https://github.com/alekseylovchikov"
npm ERR! node v8.10.0
npm ERR! npm  v3.5.2

npm ERR! fetch failed with status code 406
npm ERR!
npm ERR! If you need help, you may report this error at:
npm ERR!     <https://github.com/npm/npm/issues>

npm ERR! Please include the following file with any support request:
npm ERR!     /home/php/npm-debug.log
« Последнее редактирование: 28 Июль 2019, 14:39:03 от Azure »

Оффлайн bezbo

  • Старожил
  • *
  • Сообщений: 1485
    • Просмотр профиля
Re: как установить парсер ?
« Ответ #3 : 28 Июль 2019, 13:52:26 »

 

Страница сгенерирована за 0.077 секунд. Запросов: 23.