Форум русскоязычного сообщества Ubuntu


Автор Тема: После обновления не стартует GNOME [РЕШЕНО]  (Прочитано 1029 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Alinaki

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
    • Просмотр профиля
Добрый день всем! Вчера система у меня обновилась (подключены backports, proposed, репозиторий AWN'а), после чего при перезагрузке не стартует GNOME - загружаются обои и все. Обновился X.org и собственно AWN, Система - Ubuntu Hardy. Под рутом все работает, включая компиз и т.п. После отката обновленных файлов на предыдущие версии все равно ничего не работает. Кто-нибудь может подсказать, как это все исправить, не удаляя все конфигурационные файлы?

UPD.
Удалил бОльшую часть конфигурационных файлов из домашней папки. Та же хрень. Поиск по форуму ничего не дает.
« Последнее редактирование: 30 Июнь 2008, 17:07:29 от Alinaki »

Оффлайн Alinaki

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
    • Просмотр профиля
Re: После обновления не стартует GNOME
« Ответ #1 : 28 Июнь 2008, 20:17:48 »
Переписал сообщение. А то аж самому противно от того, что было.

ыскуфь

  • Гость
Re: После обновления не стартует GNOME
« Ответ #2 : 28 Июнь 2008, 20:20:59 »
У мну была подобная ситуация, вот только даже заставка не грузилась. Решил восстановлением с помощью бекапа xorg.conf

Оффлайн Alinaki

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
    • Просмотр профиля
Re: После обновления не стартует GNOME
« Ответ #3 : 30 Июнь 2008, 08:35:25 »
Замена xorg.conf не помогла. Все то же самое - под рутом все шикарно, пользователь не грузится.

Оффлайн dmay

  • Старожил
  • *
  • Сообщений: 1084
  • man google, кому сказал!
    • Просмотр профиля
Re: После обновления не стартует GNOME
« Ответ #4 : 30 Июнь 2008, 09:06:29 »
first - создай ещё одного пользователя, посмотри, запустится ли гном под ним. Если запустится - посмотри, что у него в домике за конфиги лежат. При желании - скопируй в свой домик. Только не забывай про бекапы ;)
Ты попал в мою коллекцию криворуких тупых нубов!

Оффлайн Alinaki

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
    • Просмотр профиля
Re: После обновления не стартует GNOME
« Ответ #5 : 30 Июнь 2008, 09:17:59 »
Да, буквально перед тем как прочитать это сообщение так и сделал :) Гном запустился, работает. Сейчас попробую покидать конфиги.

Оффлайн Alinaki

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
    • Просмотр профиля
Re: После обновления не стартует GNOME
« Ответ #6 : 30 Июнь 2008, 17:06:59 »
Все. Восстановил.  Проблемы были в одной из этих папок:

.adobe
.aptitude
.bitrock
.dbus
.dvdcss
.fontconfig
.gcjwebplugin
.gimp-2.4
.gnochm
.gnome2_private
.gnupg
.gstreamer-0.10
.kde
.links2
.local
.loki
.lyrics
.macromedia
.mc
.mcop
.mplayer
.mtp_target
.mysqlgui
.nautilus
.openoffice.org2
.pulse
.sane
.ssh
.subversion
.sudoku
.Trash
.tsclient
.ubuntu-tweak
.update-manager-core
.update-notifier
.wapi

Я уже не стал разбираться, надоело...

 

Страница сгенерирована за 0.067 секунд. Запросов: 22.