Форум русскоязычного сообщества Ubuntu


Автор Тема: после установки 2 системы линукс минт престала запускаться основная система  (Прочитано 727 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн anarxist12

  • Автор темы
  • Участник
  • *
  • Сообщений: 176
    • Просмотр профиля
У меня полетел /hоm раздел диск начал сыпаться и я купил новый ! перенес все разделы на него папки!(замечу система стартовала диск  как ,хом все ок )   /etc/fstab поправил все ок заработало ! но загрузчик был увы на том диске а у него уже 52 битых= сектора и даже виктория через дос не видела его ! я его вытащил и выкинул! Решил имея еще один диск поставить 2 систему + загрузчик ! минт 18 ! все сделал разделы старые не трогал !
итого по разделам :
/dev/sdd5 суда ставил минт ! /
/dev/sdb /home там все папки
/dev/sdc1 сама основная система и загрузчик на нем !
====================================
и вот после того как я поставил минт и поставил граб на /dev/sdc1 система перестала запускать графический интерфейс вот доходит до этого и все ! минт работает все ок а Ubuntu видать имеет битые файлы ! вот что после загрузки Ubuntu через рекавери мод

мне нужно вернуть систему ибо там много программ установленно и натсроино например давинчи  ! и дургие хочу оставить систему прошу помощи !
« Последнее редактирование: 15 Сентябрь 2019, 00:40:16 от anarxist12 »

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3053
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 21.04, 21.10
    • Просмотр профиля
anarxist12, посмотрел на вашу картинку с 16.04.6 и был искренне удивлен, сидящим на таком древнем релизе.

Вы понимаете, тут уже до 20.04 осталось меньше, чем любая женщина ждет ребёнка.
Я странен, а не странен кто ж? (С)

Оффлайн anarxist12

  • Автор темы
  • Участник
  • *
  • Сообщений: 176
    • Просмотр профиля
а можно как то вытщить название программ что бы было быстрее искать их


ТС явным образом потерял интерес к созданной им теме. На вопросы форумчан не реагирует. Тема закрывается модератором
--zg_nico
« Последнее редактирование: 25 Ноябрь 2019, 03:30:08 от zg_nico »

Оффлайн zg_nico

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3513
  • Nil mortalibus arduum est
    • Просмотр профиля
система перестала запускать графический интерфейс вот доходит до этого и все !
До чего "до этого"?!
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu 16.04 64x [Unity], KUbuntu 18.04 64x.

Оффлайн LoViK

  • Участник
  • *
  • Сообщений: 174
    • Просмотр профиля
ну исходя из надписи tty2 могу предположить что ты переключился на вторую консоль. нажми ctrl+alt+f7(должен вернутся в графичекий интерфейс) что будет?

Оффлайн Dzhoser

  • Старожил
  • *
  • Сообщений: 2424
    • Просмотр профиля
Покажите на чем падает при обычной загрузке. Нажмите при загрузке esc чтобы был текстовый режим.

 

Страница сгенерирована за 0.074 секунд. Запросов: 23.