Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: помогите установить Sparkle  (Прочитано 641 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн 6y3uk

  • Автор темы
  • Любитель
  • *
  • Сообщений: 61
    • Просмотр профиля
помогите установить Sparkle
« : 30 Сентябрь 2019, 21:17:00 »
не получается установить Sparkle, на официальном сайте только для Ubuntu 16.04
у меня установлена 18.04
выдаёт ошибку: неразрешимая зависимость gksu

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13696
  • Xubuntu 18.04
    • Просмотр профиля
Re: помогите установить Sparkle
« Ответ #1 : 30 Сентябрь 2019, 21:28:45 »
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн xub

  • Забанен
  • Активист
  • *
  • Сообщений: 284
  • If it ain't broke, don't fix it
    • Просмотр профиля
Re: помогите установить Sparkle
« Ответ #2 : 30 Сентябрь 2019, 22:29:59 »
Приветствую!

Да вот во многих местах пишут, что есть подозрения на некую вредоносность данной программы. Сам не использовал, не устанавливал.

Однако к советам о сторонних репозиториях и „сумрачных😈“ .deb-пакетах стоит прислушаться…
https://webhamster.ru/site/page/index/articles/projectcode/181 LoLo Switcher. Конфигурирование… Рекомендую!!! Кардинально может решить проблемы переключения раскладки…

 

Страница сгенерирована за 0.081 секунд. Запросов: 23.