Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Digma CITI E401 (Ubuntu MATE): нет звука.  (Прочитано 1808 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Xioratel

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Digma CITI E401 (Ubuntu MATE): нет звука.
« : 07 Ноябрь 2019, 01:29:04 »
Ребята, привет. Как запустить звук на ноутбуке Digma CITI E401 (Модель ET4007EW, ID 477775)? Установлена Ubuntu-MATE 19.04.

Выводы команд:
~$ sudo lshw -c sound
(Нажмите, чтобы показать/скрыть)

~$ dmesg | egrep -i "(error|fail|warning)"
(Нажмите, чтобы показать/скрыть)

ubuntu-drivers devices ничего не выдала.

~$ pacmd list-cards
(Нажмите, чтобы показать/скрыть)

Вывод звука нужен на аналоговый jack.
« Последнее редактирование: 09 Ноябрь 2019, 11:55:10 от zg_nico »

Оффлайн Xioratel

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Digma CITI E401 (Ubuntu MATE): нет звука.
« Ответ #1 : 09 Ноябрь 2019, 01:22:53 »
После команды ~$ sudo /sbin/alsa reload:

~$ dmesg | egrep -i "(error|fail|warning)"
(Нажмите, чтобы показать/скрыть)

~$ pacmd list-cards
(Нажмите, чтобы показать/скрыть)

Выводы других команд не изменились.

Выбирал выходы "Speaker" и "Headphones", звук так и не появился.

PS: ноутбук серии "Ubuntu edition",на нём была предустановлена "Kubuntu 18.10"
« Последнее редактирование: 09 Ноябрь 2019, 11:54:23 от zg_nico »

Оффлайн zg_nico

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3512
  • Nil mortalibus arduum est
    • Просмотр профиля
Re: Digma CITI E401 (Ubuntu MATE): нет звука.
« Ответ #2 : 09 Ноябрь 2019, 11:52:53 »
pacmd list-cards
...
2 card(s) available.
...
    index: 0
   name: <alsa_card.pci-0000_00_02.0-platform-hdmi-lpe-audio>
...
active profile: <off>
...
    index: 1
   name: <alsa_card.platform-bytcr_rt5651>
...
active profile: <HiFi>
Странно, что карта HDMI у Вас первая. По логике вещей должно быть наоборот. Профиль второй карты, я так понимаю, задан корректно (у нее он всего один, так что здесь ошибку вроде как можно исключить). Могу предположить, что у Вас громкость сейчас выведена в ноль по всем каналам. Покажите вывод команды alsamixer -V playback --card=1вывод терминала выделите мышкой, и вставьте текст в тело сообщения на форуме. После вставки текст обрамите тегами [code][/code]
(Нажмите, чтобы показать/скрыть)
Можно попробовать пошурудить ползунками громкости прямо в alsamixer. Изменения применяются мгновенно. Если где-то звук появился - соответствующий ползунок вытягивайте на максимум.
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu 16.04 64x [Unity], KUbuntu 18.04 64x.

Оффлайн Xioratel

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Digma CITI E401 (Ubuntu MATE): нет звука.
« Ответ #3 : 10 Ноябрь 2019, 00:56:00 »
Спасибо за ответ.

К сожалению, вывод команды в виде текста вставляется в сообщение криво, поэтому прикрепляю пару скриншотов:




Параметров в alsamixer`е больше 100 (!!!) Вручную их перебирать не вариант  :)
« Последнее редактирование: 10 Ноябрь 2019, 04:15:37 от Xioratel »

Оффлайн Morisson

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 4576
    • Просмотр профиля
Re: Digma CITI E401 (Ubuntu MATE): нет звука.
« Ответ #4 : 10 Ноябрь 2019, 09:50:35 »
Secure Boot выключен?
Ошибку в dmesg гуглите.
« Последнее редактирование: 10 Ноябрь 2019, 09:53:23 от Morisson »

Оффлайн Xioratel

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Digma CITI E401 (Ubuntu MATE): нет звука.
« Ответ #5 : 10 Ноябрь 2019, 23:26:20 »
Morisson, да, выключен.

Оффлайн Morisson

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 4576
    • Просмотр профиля
Re: Digma CITI E401 (Ubuntu MATE): нет звука.
« Ответ #6 : 11 Ноябрь 2019, 07:22:47 »
Ошибку в dmesg гуглите.
Там баг с Вашей картой.

Оффлайн Xioratel

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Digma CITI E401 (Ubuntu MATE): нет звука.
« Ответ #7 : 12 Ноябрь 2019, 04:56:15 »

Оффлайн Xioratel

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Digma CITI E401 (Ubuntu MATE): нет звука.
« Ответ #8 : 30 Декабрь 2019, 22:41:22 »

Оффлайн Xioratel

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Digma CITI E401 (Ubuntu MATE): нет звука.
« Ответ #9 : 20 Март 2020, 02:25:10 »
Ну или так...  8)


 

Страница сгенерирована за 0.104 секунд. Запросов: 24.