Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: В Ubuntu 18.04 на некоторых сайтах во всех браузерах нет буквы "Т" и числа "9"  (Прочитано 4412 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн amateur.cpp

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Стоит Ubuntu 18.04. Не помню когда это началось, что на некоторых сайтах во всех браузерах, которые пробовал (Firefox, Chrome) нет буквы "Т" и числа "9". По ссылке скриншот: https://ibb.co/4fHfrv2

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3833
  • Kubuntu 12.04, 18.04, 20.04, 22.04, 24.04, 24.10
    • Просмотр профиля
amateur.cpp, сходи завтра к окулисту - на скриншоте буква "Т" имеется в двух раскладках. Про число "9", не буду спорить, но его там могло и не быть.
Я странен, а не странен кто ж? (С)

Оффлайн amateur.cpp

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Сходи сюда http://xbmc.ru/forum/forumdisplay.php?f=9 и сравни скрин. Если лень будет клацать на ссылку подумай в "Последняя с-раница" ничего не хватает?
« Последнее редактирование: 19 Декабря 2019, 20:43:38 от amateur.cpp »

Оффлайн vladimirzhuravlev

  • Старожил
  • *
  • Сообщений: 1845
    • Просмотр профиля
Нет ведь только на русской раскладке... локаль русскую пробовал менять ?

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3833
  • Kubuntu 12.04, 18.04, 20.04, 22.04, 24.04, 24.10
    • Просмотр профиля
Сходи сюда http://xbmc.ru/forum/forumdisplay.php?f=9 и сравни скрин.
Я не слепой и вижу букву "Т". Кто не видит, пусть первым бросит в меня камень.
Я странен, а не странен кто ж? (С)

Percoir

  • Гость
нет буквы "Т"
Прописная Т все же есть, нет строчной т и 9. Интересно. В Вашем сообщении все есть.
Может, какое-то расширение барахлит?

Оффлайн amateur.cpp

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
локаль русскую пробовал менять ?
Пробовал, сейчас украинская, то же самое.
Я не слепой и вижу букву "Т".
Я то же как то увидел "Т" в названиях тем и обрадовался, не обращал на это внимание раньше. Но в сообщениях они от этого не появились, читать их очень трудно.
 
Может, какое-то расширение барахлит?
Дык во всех браузерах такая ерунда на этой системе, а в виртуалку, что не ставил везде нормально.

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3833
  • Kubuntu 12.04, 18.04, 20.04, 22.04, 24.04, 24.10
    • Просмотр профиля
а в виртуалку, что не ставил везде нормально.
Если не ставил, то как увидел, что нормально?
Я странен, а не странен кто ж? (С)

Оффлайн vladimirzhuravlev

  • Старожил
  • *
  • Сообщений: 1845
    • Просмотр профиля
Дык во всех браузерах такая ерунда на этой системе
Впервые вижу такой трабл, перепробовал много разных дистрибутивов. Правда хромообразными не пользуюсь, в основном Palemoon, иногда Firefox.

Оффлайн Azure

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 6017
  • Windows10, i3wm on Debian9, Manjaro20.0
    • Просмотр профиля
некоторых сайтах
всех браузерах, которые пробовал
В остальных местах работает нормально? Ради чистоты эксперимента рекомендую попробовать например Midori
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

Оффлайн БТР

  • Заслуженный пользователь
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 6207
    • Просмотр профиля
amateur.cpp,  какая видеокарта и драйвер? Выложите вывод
inxi -GС другими шрифтами проблема есть?

Оффлайн zg_nico

  • Заслуженный пользователь
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 3513
  • Nil mortalibus arduum est
    • Просмотр профиля
amateur.cpp, попробуйте запустить из терминала firefoxfirefox --safe-modeвыполнить переход на проблемный сайт (который у Вас на картинке) и посмотреть поведение.
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu 16.04 64x [Unity], KUbuntu 18.04 64x.

Оффлайн amateur.cpp

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
В остальных местах работает нормально? Ради чистоты эксперимента рекомендую попробовать например Midori
Вы имеете ввиду другие сайты или в общем? Больше проблем таких нет в системе, а сайты попадались, например страничка cups с такой же ерундой. Вспомнить после чего это началось нереально конечно. Да я и не ставил ничего такого, может когда принтер пытался установить? Midori не запустился, заморачивался не стал, снес, в vivaldi ошибка повторяется.
какая видеокарта и драйвер?
Интел, с драйверами вроде никогда не заморачивался. Шрифты в системе менял не помогло.

Graphics:  Card: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller
           Display Server: wayland (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1600x1200@59.73hz
           OpenGL: renderer: Mesa DRI Intel Ivybridge Desktop
           version: 4.2 Mesa 19.0.8


выполнить переход на проблемный сайт
Ничего не происходит после запуска...
(Нажмите, чтобы показать/скрыть)

Пользователь добавил сообщение 20 Декабря 2019, 14:51:20:
Создал нового пользователя и ожидаемо под ним все нормально. Что и когда я впихнул в систему, вот в чем вопрос? ;)
« Последнее редактирование: 20 Декабря 2019, 14:51:20 от amateur.cpp »

Оффлайн БТР

  • Заслуженный пользователь
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 6207
    • Просмотр профиля
Создал нового пользователя и ожидаемо под ним все нормально.
в какой сеанс входите - Wayland или Xorg?

Оффлайн amateur.cpp

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
в какой сеанс входите - Wayland или Xorg?
Менять их пробовал в первую очередь, разницы нет.

 

Страница сгенерирована за 0.07 секунд. Запросов: 25.