Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Система виснет сразу после установки и обновления на asus zenbook UX562FD  (Прочитано 1020 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн PortalX

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Доброго времени. Новичок в Linux. Прошу помощи. Устанавливаю на asus zenbook UX562FD Ubuntu 18.04.3 LTS. Система загружается и работает корректно, но сразу после обновления после перезагрузки и выборе в загрузчике Ubuntu появляется коричневый экран и все, дальше только reset. с версией 19.10 все то же самое. Переустанавливал несколько раз - не помогло. C флешки грузится любая. Попытка в загрузчике выбрать более старое ядро или рикавери приводит к зависанию на "подключение рам диска" или что то вроди того. На диске рядом живет windows 10.

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13696
  • Xubuntu 18.04
    • Просмотр профиля
Видеокарта какая? Драйвер ставили?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн PortalX

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Видеокарта какая? Драйвер ставили?
Видеокарты две: дискретная nvidia gtx 1050 with Max-Q Design (мобильная версия) и встроенная Intel UHD 620. На Nvidia устанавливал проприетарные драйвера при установке, до sudo apt-get update и sudo apt-get upgrade все заводилось. Версию драйвера для nvidia пробовал 435 (рекомендуемую по умолчанию) и 430.

Пользователь добавил сообщение 21 Декабрь 2019, 12:16:43:
Еще одна странная закономерность: попробовал запустить в режиме Live-cd elementary OS ради эксперимента - не запустилось, просто черный экран. Но после Ubuntu запустилась с ноутбука в обычном режиме. Обрадовался, ничего не делал, решил перезагрузить - все то же самое - просто коричневый экран. Повторил с флэшкой с elementary OS - опять не запустилась, и попнять после этого запустилась Ubuntu. Помогите решить проблему.
« Последнее редактирование: 21 Декабрь 2019, 12:16:43 от PortalX »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13696
  • Xubuntu 18.04
    • Просмотр профиля
PortalX,
Secure Boot в биосе выключено?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн PortalX

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
После моих экспериментов с переустановкой подобная проблема появилась даже при попытке загрузится с флэшки без установки. В биосе выставил secure boot в disabel. Получилось установить Ubuntu 19.10, обновил систему, перезагрузил несколько раз - все работает. Решил вернуть биос в прежнее состояние, потом загрузился под windows, перезагрузился и теперь опять та же проблема. Отключение secure boot сейчас ничего не дает и я по прежнему не могу загрузится в ubuntu. Как быть?

Пользователь добавил сообщение 22 Декабрь 2019, 01:06:33:
Попробовал сейчас экспертмента ради загрузиться с флешки elementary OS - после выбора режима загрузки черный экран. Сразу после этого попробовал снова загрузится в установленной ubuntu - загрузился. Боюсь после перезагрузки опять не смогу загрузиться.
« Последнее редактирование: 22 Декабрь 2019, 01:06:33 от PortalX »

Оффлайн damix

  • Активист
  • *
  • Сообщений: 532
    • Просмотр профиля

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13696
  • Xubuntu 18.04
    • Просмотр профиля
Решил вернуть биос в прежнее состояние
С включенным Secure Boot видеодрайвер работать не будет. Поэтому не надо включать.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн PortalX

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Выключил Secure Boot, не загрузилась. Попытался загрузится с флешки ubuntu 19.10 загрузилась, но установленная на винте все равно не грузилась, провел выше описанную манипуляцию с elementary OS с выключенным Secure Boot, после чего загрузилась стационарная ubuntu и пока работает исправно. Понаблюдаю. Спасибо.
« Последнее редактирование: 23 Декабрь 2019, 09:53:00 от PortalX »

Оффлайн PortalX

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Наблюдал месяц. Использую параллельно windows и ubuntu. Иногда загружается без проблем, иногда ни в какую, помогает только повторная загрузка в windows и потом может загрузится ubuntu. Помогите, пожалуйста, решить проблему...

Оффлайн PortalX

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
После выхода новой прошивки для биоса и последующей пере прошивки ноутбука проблема исчезла совсем.

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3471
  • Ubuntu-20.04, Archlinux, Gentoo
    • Просмотр профиля
После выхода новой прошивки для биоса и последующей пере прошивки ноутбука проблема исчезла совсем.
Помечаем как - решено .
31-регион

 

Страница сгенерирована за 0.067 секунд. Запросов: 25.