Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Исчез звук в 19.10  (Прочитано 825 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Jinn

  • Автор темы
  • Новичок
  • *
  • Сообщений: 47
    • Просмотр профиля
Исчез звук в 19.10
« : 31 Декабрь 2019, 06:07:50 »
Доброго времени суток! После обновления системы полностью исчез звук. Никакие советы из инета не помогают. Кроме как sudo alsa force-reload. Лучшее, что мог придумать - просто вставить это в rc.local. Пособите, плз, где собака порылась? Что не так?

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3471
  • Ubuntu-20.04, Archlinux, Gentoo
    • Просмотр профиля
Re: Исчез звук в 19.10
« Ответ #1 : 31 Декабрь 2019, 07:58:11 »
полностью исчез звук.
alsamixer пробовали ?
31-регион

Оффлайн Jinn

  • Автор темы
  • Новичок
  • *
  • Сообщений: 47
    • Просмотр профиля
Re: Исчез звук в 19.10
« Ответ #2 : 03 Январь 2020, 15:05:34 »
Это самое первое, что пробовал!)

Оффлайн Rootdiv

  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
    • Web-разработчик
Re: Исчез звук в 19.10
« Ответ #3 : 11 Январь 2020, 14:02:36 »
Jinn, была похожая проблема со звуком я её решил переткнув колонки в другой порт на звуковой карте и при входе в систему использую команду pactl set-sink-port alsa_output.pci-0000_00_1b.0.analog-stereo analog-output-lineout
Ubuntu Mate 20.04 64 bit

Оффлайн vladimirzhuravlev

  • Старожил
  • *
  • Сообщений: 1270
    • Просмотр профиля
Re: Исчез звук в 19.10
« Ответ #4 : 11 Январь 2020, 15:44:23 »
проблема со звуком, я её решил переткнув колонки в другой порт на звуковой карте и при входе в систему использую команду
Сомнительное решение каждый раз при входе набирать клавишами такую команду, наверное нужно просто где-то конфиг альсы подправить ?

Оффлайн Rootdiv

  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
    • Web-разработчик
Re: Исчез звук в 19.10
« Ответ #5 : 12 Январь 2020, 21:54:56 »
каждый раз при входе набирать клавишами такую команду
Я её не набираю, сделал исполняемый файл и поместил в автозапуск.

Пользователь добавил сообщение 12 Январь 2020, 22:02:06:
наверное нужно просто где-то конфиг альсы подправить ?
Возможно можно и так, но насколько я помню у меня только так заработало.
« Последнее редактирование: 12 Январь 2020, 22:02:06 от Rootdiv »
Ubuntu Mate 20.04 64 bit

 

Страница сгенерирована за 0.09 секунд. Запросов: 25.