Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Неудовлетворённые зависимости/сломанные пакеты  (Прочитано 254 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн KoTA-kunn

  • Автор темы
  • Любитель
  • *
  • Сообщений: 83
    • Просмотр профиля
Добрый день. При установке my-weather-indicator выдает ошибку. Началось после переустановки ОСи но раздел /home был примонтирован без форматирования. Переустановился с ubuntu 14/04 на 14.04
Следующие пакеты имеют неудовлетворённые зависимости:
 my-weather-indicator : Зависит: gir1.2-webkit2-4.0 но он не может быть установлен
E: Невозможно исправить ошибки: у вас зафиксированы сломанные пакеты.
p.s.гуглил "сломаные пакеты", гуглил "неудовлетворенные зависимости"

Оффлайн suslikk

  • Старожил
  • *
  • Сообщений: 2474
    • Просмотр профиля
KoTA-kunn, my-weather-indicator с какого-то PPA устанавливаете? или как?
Нарисуй свой город на openstreetmap.org

Оффлайн KoTA-kunn

  • Автор темы
  • Любитель
  • *
  • Сообщений: 83
    • Просмотр профиля
KoTA-kunn, my-weather-indicator с какого-то PPA устанавливаете? или как?
Апплет погоды
sudo apt-add-repository ppa:atareao/atareao
sudo apt-get update
sudo apt-get install my-weather-indicator

 

Страница сгенерирована за 0.064 секунд. Запросов: 25.