Форум русскоязычного сообщества Ubuntu


Автор Тема: Не запускается после установки 18,04  (Прочитано 555 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Vzik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
День добрый. Подскажите в какую сторону копать.

Есть два диска. ССД с виндовс 10. И ХДД на 4ТБ. Половину я отвел под Ubuntu. Вначале не мог поставить Ubuntu 18,04. Была ошибка с микрокодом. После записал образ в dd режиме(руфус) да сделал сброс настроек биоса( не знаю что из этого помогло) и Ubuntu поставилась. Ubuntu поставил на ХДД.( он новый, по тестам погонял - рабочий)

Но вот беда. Через она практически не загружаеться. То есть на 5-6 раз удается зайти в систему и нормально поработать. В остальных случаях доходит до надписи Ubuntu с точками, экран начинает моргать. Так длиться 3-4 минуты, а после комп просто перезагружается.

Возможно проблема с самой системой. Комп довольно старый. По ссылке будет файл с характеристиками компа с Аиды. https://drive.google.com/file/d/1zPl_839tqlWQ1uS2ql9W1KCNoOWsBbAp/view?usp=sharing

Буду очень благодарен за наводку что делать и куда копать.

Оффлайн andytux

  • Старожил
  • *
  • Сообщений: 4444
    • Просмотр профиля
Re: Не запускается после установки 18,04
« Ответ #1 : 27 Январь 2020, 15:38:51 »
Самое банальное. Загрузиться с параметром ядра "nomodeset".
Как, поищи по форуму, пишется едва-ли не на каждой странице.

Оффлайн Vzik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Не запускается после установки 18,04
« Ответ #2 : 27 Январь 2020, 15:44:41 »
спасибо. я вроде порылся по форуму. не находил такой рекомендации. сейчас поищу.!

Пользователь добавил сообщение 27 Январь 2020, 16:07:52:
загрузился с параметром 'nomodest'. Точнее так. ИНтерфейс загрузился. Правда не то разрешение. То все утилиты запускаются. Но полоска загрузки(та которая из точек) все еще присутствует по центру экрана. Не подскажете что дальше смотреть?
« Последнее редактирование: 27 Январь 2020, 16:07:52 от Vzik »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13695
  • Xubuntu 18.04
    • Просмотр профиля
Re: Не запускается после установки 18,04
« Ответ #3 : 27 Январь 2020, 21:55:18 »
Не подскажете что дальше смотреть?
Дайте вывод lspci -k | grep -EA3 'VGA|3D|Display'
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Vzik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Не запускается после установки 18,04
« Ответ #4 : 28 Январь 2020, 07:11:05 »
Спасибо что откликнулись. Я вроде разобрался. Проблема была с дровами на GeForse 550 Ti.

Порылся по инетам, нашел дрова. Полет нормальный.

Спасибо что откликнулись!

Оффлайн naemele

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Не запускается после установки 18,04
« Ответ #5 : 27 Февраль 2020, 08:11:22 »
Здравствуйте. При запуске столкнулся вот с такой проблемой.

base address is zero, assuming no ipmi interfase
failed to get error log address range
can not request[mem oxdfese730-oxdfese783]for APEI BERT r
(initramfs) mount: mounting/cou on/root failed:invalid argument overlay mound failed
permission denied
помогите пожалуйста разобраться, что делать.

Поправил.
Оформляйте свои сообщения согласно правил форума.
С уважением, Morisson.
« Последнее редактирование: 27 Февраль 2020, 08:36:45 от Morisson »

Оффлайн Morisson

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 4742
    • Просмотр профиля
Re: Не запускается после установки 18,04
« Ответ #6 : 27 Февраль 2020, 08:39:20 »
https://askubuntu.com/questions/1180159/mounting-cow-on-root-failed-invalid-argument-overlay-mount-failed#
А вообще тыц
Вобщем, советуют пересоздать флешку.

 

Страница сгенерирована за 0.084 секунд. Запросов: 26.