Форум русскоязычного сообщества Ubuntu


Автор Тема: Не работает звук в наушниках через 3,5 джек в ноутбуке Dell 5565, Xubuntu 20.04  (Прочитано 1988 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн iRusso

  • Автор темы
  • Новичок
  • *
  • Сообщений: 46
    • Просмотр профиля
Всем привет! Вчера установил Xubuntu 20.04 на ноут Dell Inspirion 5565. Все хорошо работает кроме звука в наушниках. Если после включения ноутбука подключить наушники, то звук в них есть, если их отключить и снова подключить, то звука нет. Из колонок ноутбука звук идет. Ноутбук и наушники исправны (второй системой установлена Windows 10 - там звук в наушниках работает без проблем, независимо от количества отключений и подключений). Помогите пожалуйста решить проблему.
(Нажмите, чтобы показать/скрыть)

Оффлайн iRusso

  • Автор темы
  • Новичок
  • *
  • Сообщений: 46
    • Просмотр профиля
В общем, звук в наушниках не работает ни на одном производном от убунты 20.04 дистрибутиве, пробовал запускать в live-режиме ubuntu mate, kubuntu, lubuntu, ubuntu budgie - результат везде одинаков, звука в наушниках нет после повторного подключения... Нормально переключение звука из динамиков в наушники происходит только в Ubuntu (ее и установил). Создавал тему с описанием проблемы на Askubuntu - там тоже никто не помог с решением проблемы.

Оффлайн zg_nico

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3511
  • Nil mortalibus arduum est
    • Просмотр профиля
пробовал запускать в live-режиме ubuntu mate, kubuntu, lubuntu, ubuntu budgie - результат везде одинаков, звука в наушниках нет после повторного подключения
после повторного подключения в выводе dmesg | tail -n 30 ошибки есть? В выводе udevadm monitorпри подключении и отключении наушников что-то происходит? Вывод команды dmesg | egrep -i "(error|fail|warning)"сразу после включения и после переподключения наушников меняется? Дополнительно: вывод команды /bin/bash -c '[ -d /sys/firmware/efi ] && bootctl status || echo "Installed in Legacy mode"'покажите в своей системе сейчас, и с загружаемого в live дистрибутива.
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu 16.04 64x [Unity], KUbuntu 18.04 64x.

Оффлайн iRusso

  • Автор темы
  • Новичок
  • *
  • Сообщений: 46
    • Просмотр профиля
после повторного подключения в выводе
Код: [Выделить]

dmesg | tail -n 30

ошибки есть?

Ошибок вроде нет.
(Нажмите, чтобы показать/скрыть)

В выводе
Код: [Выделить]

udevadm monitor

при подключении и отключении наушников что-то происходит?

Ничего не происходит
(Нажмите, чтобы показать/скрыть)

Вывод команды
Код: [Выделить]

dmesg | egrep -i "(error|fail|warning)"

сразу после включения и после переподключения наушников меняется?

Нет, не меняется
(Нажмите, чтобы показать/скрыть)


Дополнительно: вывод команды
Код: [Выделить]

/bin/bash -c '[ -d /sys/firmware/efi ] && bootctl status || echo "Installed in Legacy mode"'

покажите в своей системе сейчас, и с загружаемого в live дистрибутива.

В системе сейчас
(Нажмите, чтобы показать/скрыть)

в xubuntu 20.04 live режим
(Нажмите, чтобы показать/скрыть)

Оффлайн Morisson

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 4576
    • Просмотр профиля
Помогите пожалуйста решить проблему.
Вы на скрине устройства ввода показали.
Устройства вывод нужно.

Оффлайн iRusso

  • Автор темы
  • Новичок
  • *
  • Сообщений: 46
    • Просмотр профиля
Вы на скрине устройства ввода показали.
Устройства вывод нужно.
Извиняюсь. Ошибся немного =)
Но суть от этого не меняется. Звука нет. Записал небольшое видео, подключил наушники и поднес их непосредсвенно к микрофону телефона, на который записывал видео https://www.youtube.com/watch?v=gF_emk-IH0o
« Последнее редактирование: 04 Май 2020, 08:02:02 от iRusso »

Оффлайн Morisson

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 4576
    • Просмотр профиля
В pavucontrol выход переключился, но видимо замьючен.
alsamixer покажите?

Оффлайн iRusso

  • Автор темы
  • Новичок
  • *
  • Сообщений: 46
    • Просмотр профиля
alsamixer покажите?
(Нажмите, чтобы показать/скрыть)

Оффлайн Morisson

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 4576
    • Просмотр профиля
Ну F6, выберите вашу карточку, а не HDMI выход

Оффлайн iRusso

  • Автор темы
  • Новичок
  • *
  • Сообщений: 46
    • Просмотр профиля
Ну F6, выберите вашу карточку, а не HDMI выход
https://www.youtube.com/watch?v=XTojefENG3w

Нажимаю - толку ноль...

UPD. Нужно было нажать Fn+F6. Переключился на карточку, но звука нет.
(Нажмите, чтобы показать/скрыть)

« Последнее редактирование: 04 Май 2020, 10:51:03 от iRusso »

Оффлайн Morisson

  • Модератор раздела
  • Старожил
  • *
  • Сообщений: 4576
    • Просмотр профиля
Headphone поднимите уровень громкости.

Оффлайн iRusso

  • Автор темы
  • Новичок
  • *
  • Сообщений: 46
    • Просмотр профиля
Headphone поднимите уровень громкости.
Поднял. Звука все равно нет.
(Нажмите, чтобы показать/скрыть)

Оффлайн redrik

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Всем привет! С такой же проблемой столкнулся.
Если проблема актуальна, то может поможет решение  в моем случае.
После подключения наушников в настройках "Звуковых устройств" сменить устройство записи по умолчанию с "Headphones Stereo Microphone" на "Headset Mono Microphone" и звук в наушниках появится.

Оффлайн iRusso

  • Автор темы
  • Новичок
  • *
  • Сообщений: 46
    • Просмотр профиля
После подключения наушников в настройках "Звуковых устройств" сменить устройство записи по умолчанию с "Headphones Stereo Microphone" на "Headset Mono Microphone" и звук в наушниках появится.
У меня таких параметров в "Звуковых устройствах". Вся фигня заключается в том, что когда подключаешь наушники, в настройках звука происходит переключение со встроенного микрофона на микрофон, если вручную переключить обратно, то звук в наушниках появляется. Но каждый раз при подключении наушников лезть в настройки и переключать - это полная дичь. В общем, ушел на Debian 10. Там все работает корректно.
« Последнее редактирование: 04 Июль 2020, 21:56:05 от iRusso »

Оффлайн fugu

  • Участник
  • *
  • Сообщений: 141
  • xUbuntu 20.04 x64
    • Просмотр профиля
    • Аквариумистика
Здравствуйте! Позвольте поднять эту тема, так как у меня схожая с ТС проблема, но решения я найти не могу.
Нет звука в наушниках на ноуте Asus с xUbuntu 20.04.

dmesg | tail -n 30
ошибки есть? В выводе
Есть какие-то ошибки:
(Нажмите, чтобы показать/скрыть)

Пользователь добавил сообщение 05 Сентябрь 2020, 19:38:29:
Уже второй день ищу решение этой проблемы...
Сейчас я обратил внимание, что на ноуте 1 линейный разьём для подключения гарнитуры, а я втыкаю туда наушник без микрофона. Я достал старенький usb переходник на микрофон и наушники, всё заработало. Наушники теперь работают через USB переходник.
« Последнее редактирование: 05 Сентябрь 2020, 19:38:29 от fugu »
Век живи - век учись

 

Страница сгенерирована за 0.126 секунд. Запросов: 24.